+ Antworten
Ergebnis 1 bis 11 von 11

Thema: Application manager.exe

  1. Top | #1
    Member Avatar von walbal
    My Car
    VW Golf 7
    Radio
    ESX VN810
    Dabei seit
    22.01.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Frage Application manager.exe

    Hallo,
    ich habe den ESX VN810 für meinen Golf 7 (gleiche GErät wie Immaplus IAI8065VG).
    Nachdem ich anscheinend ein falsches Hintergrundbild ausgewählt habe (hat ihm nicht sehr bekommen) , bootet das Gerät bis zu folgender Meldung :

    Application error
    Application Manager.exe encountered a serious error and must shut down.


    Die Resettaste half nichts, ich habe nochmals das OS raufgespielt, aber nach dem reboot kam wieder diese Meldung

    Hat jemand eine Idee ?


    Danke schon mal

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von walbal
    My Car
    VW Golf 7
    Radio
    ESX VN810
    Dabei seit
    22.01.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    So siehts aus :

    [Only members can see the link]

    dann das OS

    [Only members can see the link]

    dann der reboot und wieder die Fehlermeldung

    [Only members can see the link]


    Hilfe !!

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    ich habe den ESX VN810 für meinen Golf 7 (gleiche GErät wie Immaplus IAI8065VG).
    Umgekehrt wird ein Schuh draus:
    - I8065VG ist die "echte" Modell Bezeichnung von Roadrover;
    - das vorangestellte "IA" steht für immaplus als Händler,
    - ESX VN810 ist nur ein von AudioDesign frei erfundener Name für ihre Handlesmarke ESX (sie hätten das Gerät auch "Otto-17" nennen können).

    - die Bezeichnung ESX VN810 sagt also lediglich etwas darüber aus, von welchem Händler Du Dein RR gekauft hast, nicht aber was es wirklich ist (spielt also eigentlich überhaupt keine Rolle).
    - ich würde an Deiner Stelle die "echte" Bezeichnung I8065VG im Profil eintragen. Dann weis jeder andere RR Besitzer, was Du wirklich eingebaut hast und wo er Dein RNS einzusortieren hat.


    Nachdem ich anscheinend ein falsches Hintergrundbild ausgewählt habe
    Was meinst Du mit "Hintergrundbild" ? Beschreib mal, was Du konkret gemacht hast und welche Datei Du verwendet hast (am besten mit WinRar packen und dann hier als Anhang mit einfügen -> Erweitert -> Anhänge verwalten -> .....
    Geändert von strados (05.02.2015 um 00:16 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    Member
    Themenersteller
    Avatar von walbal
    My Car
    VW Golf 7
    Radio
    ESX VN810
    Dabei seit
    22.01.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habe eine relativ große bmp-Datei mit einem VW-Logo genommen und wollte die eigentlich als Bootlogo anstelle des SEX-Logos nehmen.
    Habe diese dann im Dateimanager geöffnet - als Hintergrundbild genommen , und beim nächsten Booten war das Problem ...

    Mittlerweile habe ich es aber hinbekommen , durch formattieren des NAND-Speichers usw lt. Anleitung von hier (ab Posting #12 ) ...

    [Only members can see the link]

    Ich habe bereits den zweiten VN810 und habe vom ersten Gerät ein Backup von der Speicherkarte gemnacht (leider noch nicht vom zweiten Gerät).
    Nun habe ich beim Öffnen von IGO Lizenzprobleme und die Navigation öffnet nicht.

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Ich habe bereits den zweiten VN810 und habe vom ersten Gerät ein Backup von der Speicherkarte gemnacht (leider noch nicht vom zweiten Gerät).
    Nun habe ich beim Öffnen von IGO Lizenzprobleme und die Navigation öffnet nicht.
    Es sieht so aus, als ob Du neuere Karten installiert hast zu denen die Lizenzdatei nicht passt.
    Könnte das sein?
    Oder Du hast die alte Version einfach auf eine neue Karte kopiert.
    Das geht nicht, weil die Software fest mit der (jede SD-Karte hat eine unverwechselbare eigene ID)Karte verknüpft ist = Kopierschutz
    Den kannst Du nicht aushebeln.

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ich habe bereits den zweiten VN810 und habe vom ersten Gerät ein Backup von der Speicherkarte gemacht (leider noch nicht vom zweiten Gerät).
    Nun habe ich beim Öffnen von IGO Lizenzprobleme und die Navigation öffnet nicht.
    Das ist logisch. Die Navigation iGO Primo, die von AudioDesing mitverkauft wird (Du hast sie also bezahlt), ist ja keine gecrackte, sondern legal. Und deshalb ist die Software mit der original SD Card fest verbunden; man kann sie also weder auf eine größere SD Card übernehmen, noch als Kopie einfach auf einem zweiten RNS benutzen.

    zum Bootlogo:
    Hier habe ich für Dich das original VW Bootlogo. Diese Datei funktioniert, ohne das RR zu blockieren. (natürlich erst entpacken :-)

    [Only members can see the link]

    zum Gerätenamen:
    Du tust Dir keinen Gefallen, wenn Du in Deinem Profil bei der von AD frei erfundenen "Händlerbezeichnung" bleibst.
    Alle übrigen Händler (immaplus, Maxyon, Bonroad, FeDom, ...) verwenden nämlich die echte Roadrover Modellnummer I8065VG und so ist dieses RNS hier auch bekannt.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    Member
    Themenersteller
    Avatar von walbal
    My Car
    VW Golf 7
    Radio
    ESX VN810
    Dabei seit
    22.01.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    OK, danke für die ANtworten,

    ich werde das Bootlogo asap ausprobieren. M sich hier nur das bmp öffnen und als Hintergrund wählen ?

    @gerco : ich habe diem orig. SD-Karte mit den Navidaten verloren und nur ein Backup gemacht, deshalb funktioniert es wahrscheinlich nicht.


    Allerdings habe ich noch ein Problem mit Bluetooth:

    Bei phone bzw. Bluetooth kommt nur die Meldung :

    " Bluetooth-Modul initialisieren, bitte warten "

    [Only members can see the link]

    ich hab darüber schon einen Beitrag eröffnet ...

    Diese Meldung kommt erst nach dem Neuflash und neuaufspielen des OS.

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Diese Meldung kommt erst nach dem Neuflash und neuaufspielen des OS.
    Dann hast Du das falsche OS genommen. Downloade Dir dieses OS [Only members can see the link]
    und flashe es erneut.
    Damit aber keine Reste des falschen OS im Speicher verbleiben, solltest Du auch wieder mit formatieren. Dazu vor dem Update die Datei "_format_" aus dem falschen OS in das richtige kopieren (es müssen dann 5 Dateien sein !).

    Muss ich hier nur das bmp öffnen und als Hintergrund wählen ?
    Ähm, wieso "Hintergrund" ? Willst Du ein Hintergrundbild oder ein Bootlogo ? Das sollten wir erstmal klären.

    ich hab darüber schon einen Beitrag eröffnet ...
    Da Du dort die gleiche Frage wiederholt hast, die hier schon steht, habe ich das Thema gelöscht.
    -> Bitte keine Doppel Posts !
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Top | #9
    Member
    Themenersteller
    Avatar von walbal
    My Car
    VW Golf 7
    Radio
    ESX VN810
    Dabei seit
    22.01.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Habe jetzt die 4 bin-files und das Format file auf die SD-Karte und neu geflasht.
    Das Radio hat dann mit Windows CE gestartet.

    Danach habe ich das GUI-Update 3.03.8 von hier [Only members can see the link] installiert, und wieder das selbe.....

    vielleicht passt das GUI nicht ?

    Zum VW-Logo : ich hätte es gerne als Bootlogo.

  11. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    vielleicht passt das GUI nicht ?

    Zum VW-Logo : ich hätte es gerne als Bootlogo.
    Das gibt es nicht. Jede GUI läuft auf jedem Gerät und konfiguriert sich beim Starten selbst.
    Versuche mal ein MCU Reset. (kleines Loch auf der Vorderfront).
    Wenn auch das nicht hilft, am Fahrzeug für 5 min. die "Radiosicherung" rausziehen.

    Die Datei "logo.bmp" ist ein Bootlogo und kein Hintergrundbild.
    Besser ist es, man kopiert diese als einzige Datei ins root einer kleinen (= max. 2GB) SD Card, legt die ein und schaltet das RR ein. Das Bild wird dann automatisch als neues Bootlogo übernommen.
    Geändert von strados (05.02.2015 um 20:34 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  12. Top | #11
    Member
    Themenersteller
    Avatar von walbal
    My Car
    VW Golf 7
    Radio
    ESX VN810
    Dabei seit
    22.01.2015
    Beiträge
    23
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard


    Ok, werde ich versuchen. Muss ich bei diesem Reset nur kurz oder länger ins kleine Loch drücken ?

    und mit Radiosicherung meinst du Batterie abklemmen ?

    werde alles versuchen, sobald ich dazukommen, danke schon mal.

+ Antworten

Ähnliche Themen

  1. [Software] Manager.exe & config.ini
    Von sultan im Forum RoadRover
    Antworten: 4
    Letzter Beitrag: 26.05.2014, 20:21
  2. Antworten: 10
    Letzter Beitrag: 27.02.2014, 18:58
  3. Start der Manager.exe/mp3player.exe verzögern?
    Von schubi82 im Forum Application Software Suite
    Antworten: 63
    Letzter Beitrag: 20.12.2012, 15:42
  4. Replace Manager.exe in RoadRover unit
    Von itsme205 im Forum We speak english
    Antworten: 28
    Letzter Beitrag: 15.12.2012, 22:15
  5. MortScript Skript-Manager
    Von Danila im Forum WinCE Tools
    Antworten: 1
    Letzter Beitrag: 06.03.2012, 01:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64