+ Antworten
Ergebnis 1 bis 14 von 14

Thema: Hilfe MCU-Update Tool - Fehler Primo

  1. Top | #1
    Male
    Premium-Member
    Avatar von Mistrn.
    My Car
    VW Golf VI
    Radio
    IAI7037V2
    Dabei seit
    16.03.2011
    Beiträge
    58
    Bedankt
    2
    Erhielt 8x Danke in 4 Posts

    Standard Hilfe MCU-Update Tool - Fehler Primo

    Hallo,

    Ich habe mir auch den DVB-T Tuner von Immaplus gekauft.

    Nun muss Ich mit dem MCU-Update-Tool, DVB-T aktivieren.

    Ich habe das Tool, von Yuan (Siehe Anhang) auf die SD-Karte kopiert, und starte es von dort aus.

    Unter TV, wähle Ich dann DVB-T aus und drücke auf Apply.

    Danach läuft unten der Statusbalken ca. bis zur Mitte und dann kommt immer folgende Fehlermeldung.

    config fail, please reset and try again.
    Siehe Bild

    [Only members can see the link]

    Was mache Ich falsch? Egal was Ich auswähle, immer kommt diese Fehlermeldung.

    Ich hoffe Ihr habt einen Tipp für mich.

    Vielen Dank und schönes Restwochenende
    Angehängte Dateien Angehängte Dateien

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Ehrenmitglied
    Avatar von klingmeiding
    My Car
    Audi A3 8P7
    Radio
    Erisin 3047A - MTCD-LM-1.61
    Dabei seit
    28.02.2012
    Ort
    Nähe Frankfurt/Main
    Beiträge
    150
    Bedankt
    17
    Erhielt 98x Danke in 40 Posts

    Standard

    Du musst da nichts aktivieren. Habe mir auch den DVB/T-Tuner dazugekauft.
    Anstecken, Antenne sauber verlegen, alles sauber befestigen und schon ists hardwaremässig fertig.

    Der Rest ist dann die Sendersuche etc., aber mit dem MCUUpdate-Tool musst du nichts konfigurieren.

    vg,
    KlingMeiDing

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von Mistrn.
    My Car
    VW Golf VI
    Radio
    IAI7037V2
    Dabei seit
    16.03.2011
    Beiträge
    58
    Bedankt
    2
    Erhielt 8x Danke in 4 Posts

    Standard

    also Yuan, meinte eventuell müsste Ich das mit dem MCU-Update machen.

    Ausserdem habe Ich es vorher phen Tool ausprobiert. Ich hab DVB-T angeschlossen, die LED leuchtete aber wenn Ich auf TV ging blieb alles schwarz.
    Leuchtet bei dir die LED eigentlich immer oder nur wenn TV aktiviert ist? Also ist die Box immer an, wenn das Roadrover an ist?

    War bei dir denn eine Fernbedienung dabei?

    Bei mir war keine dabei. Bei User nloose damals aber schon,

  5. Top | #4
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Zitat Zitat von klingmeiding [Only members can see the link]
    aber mit dem MCUUpdate-Tool musst du nichts konfigurieren.
    Im Prinzip hast Du ja Recht, aber mit dem MCU-Update-Tool kannst Du softwaremäßig das Brake-Signal setzen. Ansonsten muss er das Brake-Kabel auf Masse legen.
    Geändert von Garf (20.06.2012 um 20:12 Uhr)



  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von Mistrn.
    My Car
    VW Golf VI
    Radio
    IAI7037V2
    Dabei seit
    16.03.2011
    Beiträge
    58
    Bedankt
    2
    Erhielt 8x Danke in 4 Posts

    Standard

    mit dem MCU-Update-Tool kannst Du softwsremäßig das Brake-Signal setzen.
    genau das hatte Ich zum Beispiel auch testen wolle, ob das mit dem brake Signal funktioniert, ohne die Brücke mit dem Kabel.

    Aber bei mir kommt immer diese Fehlermeldung, egal was Ich einstelle.

  7. Top | #6
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    bei mir kommt immer diese Fehlermeldung
    Ich glaube so eine Fehlermeldung bei mir auch schon gesehen zu haben. Da hatte ich das falsche MCU-Update-Tool im Gebrauch. Frag doch mal bei Yuan nach, oder warte einfach bis strados unser absoluter RR-Experte, ab morgen wieder Online ist.



  8. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von Mistrn.
    My Car
    VW Golf VI
    Radio
    IAI7037V2
    Dabei seit
    16.03.2011
    Beiträge
    58
    Bedankt
    2
    Erhielt 8x Danke in 4 Posts

    Standard

    Danke Garf, dann bin Ich wohl zumindest nicht der einzige.

    Dann muss Ich wohl auf strados hoffen...

    von Yuan hatte Ich schon drei tools bekommen, aber immer der selbe Fehler.

    schnell antworten tut Yuan ja, aber bisher leider ohne Erfolg.

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Dann muss Ich wohl auf strados hoffen...
    von Yuan hatte Ich schon drei tools bekommen, aber immer der selbe Fehler.
    schnell antworten tut Yuan ja, aber bisher leider ohne Erfolg.
    Wenn alle 3 tools nicht über den Fehler kommen, dann vermute ich eine falsch Anwahl beim V2.2:
    - zuerst die Datei MCUUpdate_v2.2.ini löschen und dann das MCUUpdate_v2.2.exe neu starten,
    - dann wirst Du nämlich einmalig (!) nach der GUI (D2280 ist richtg) und der MCU gefragt. In Deinem Screenshot ist die Kombination D2280/NEC angezeigt. Und das kommt mir komisch vor. Probiert mal den STM8 auszuwählen. Im danach folgenden zweiten Bild werden wieder alle Komponenten angezeigt und die Einstellung für DVB-T und BRAKE

  10. Folgende Benutzer bedankten sich bei strados:


  11. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von Mistrn.
    My Car
    VW Golf VI
    Radio
    IAI7037V2
    Dabei seit
    16.03.2011
    Beiträge
    58
    Bedankt
    2
    Erhielt 8x Danke in 4 Posts

    Standard

    Vielen Dank für euren Zahlreichen Hilfen und Lösungsvorschlägen. Yuan hatte mir nun ein Updatetool und eine Updatedatei genau für mein Gerät erstellt und mir zukommen lassen.

    Damit funktioniert die DVB-T Steuerung perfekt.

  12. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Yuan hatte mir nun ein Updatetool und eine Updatedatei genau für mein Gerät erstellt und mir zukommen lassen.
    Damit funktioniert die DVB-T Steuerung perfekt.
    Herzlichen Glückwunsch. Und welches Tool ist das jetzt. Möglicherweise fehlt mir das ja noch in meiner Sammlung, habe erst 4 Stück :-)

  13. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von Mistrn.
    My Car
    VW Golf VI
    Radio
    IAI7037V2
    Dabei seit
    16.03.2011
    Beiträge
    58
    Bedankt
    2
    Erhielt 8x Danke in 4 Posts

    Standard

    Ich schicke es dir morgen mal, dann hast du noch ein fünftes ;-)

  14. Folgende Benutzer bedankten sich bei Mistrn.:


  15. Top | #12
    Male
    Kann kein Chinesisch
    Avatar von engin77
    My Car
    seat
    Radio
    roadrover
    Dabei seit
    10.12.2012
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Wenn alle 3 tools nicht über den Fehler kommen, dann vermute ich eine falsch Anwahl beim V2.2:
    - zuerst die Datei MCUUpdate_v2.2.ini löschen und dann das MCUUpdate_v2.2.exe neu starten,
    - dann wirst Du nämlich einmalig (!) nach der GUI (D2280 ist richtg) und der MCU gefragt. In Deinem Screenshot ist die Kombination D2280/NEC angezeigt. Und das kommt mir komisch vor. Probiert mal den STM8 auszuwählen. Im danach folgenden zweiten Bild werden wieder alle Komponenten angezeigt und die Einstellung für DVB-T und BRAKE
    I need your help for my car multimedia which the model as i supposed is IAI7037V2(volkswagen golf6). Yesterday i updated this unit with MCUupdate V2.2. Since that time my TV Tuner is not working. As i remember that during the updating unit with mcu update program there was a selection about the modules(TV tuner,radio etc) but i dont remember which ones are selected. Thats why i tried to see module(TV tuner,radio etc) selections again but while i tried to run mcu update application it was asked some selection. I havent any idea which option should be selected to see the selected modules.

    For set application there is two option( D2280 and I9) and for the set MCU there is three option (ST8, NEC and M3). Is there any possibility to change TV tuner selection with MCUupdate or do i have to use any other program to fix this problem? I’m also sending you the version information:
    Shell:2.87.5
    OS:EN-PRIMA-ARM-SLC-V1.34
    MCU: D37V1RI7NCN-T1-V9.16

    Thank you for your interest

  16. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Is there any possibility to change TV tuner selection with MCUupdate
    Yes. select i9 for GUI and NEC or M3 for hardware. Then the tool should start. On second page you can select / change TV to "DVB". That's what is needed to control TV again. Don't forget to confirm with "Apply"

  17. Top | #14
    Male
    Kann kein Chinesisch
    Avatar von engin77
    My Car
    seat
    Radio
    roadrover
    Dabei seit
    10.12.2012
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Thank you strados. I select i9 and NEC for changing. But DVG option is not worked on my multimedia. Thats why i tried other options one by one. TCL/CDT option was success and i'm using this option.

+ Antworten

Ähnliche Themen

  1. Kia wrong mcu update
    Von marcofloor im Forum We speak english
    Antworten: 2
    Letzter Beitrag: 26.02.2013, 14:40
  2. gesucht: Roadrover MCU Update Tool für Prima-Gräte
    Von nloose im Forum Application Software Suite
    Antworten: 32
    Letzter Beitrag: 17.07.2012, 18:27
  3. Hilfe Fehler beim Start der Navi Soft AS 7608
    Von adria im Forum Audiosources
    Antworten: 4
    Letzter Beitrag: 22.04.2012, 09:43
  4. [GELÖST] Software Fehler Blauer display Bitte um Hilfe
    Von clubstyle86 im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 05.06.2011, 15:33
  5. MT6505 - Laie braucht Hilfe bei Info-Tool und WTNS-Fehler
    Von Scrat109 im Forum SOFTWARE-Helpdesk
    Antworten: 14
    Letzter Beitrag: 01.05.2011, 07:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64