+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 27

Thema: Canying cy-c148 (S100 Plattform /Winca/Wolfsat)

  1. Top | #1
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard Canying cy-c148 (S100 Plattform /Winca/Wolfsat)

    erst einmal hallo in die Runde,
    (bitte um Info falls ich hier in dem Bereich falsch bin!!!!)

    ich beobachte das Forum seit einigen Tagen und bin erstaunt wie viel wissen hier geteilt wird
    nun jedoch zuerst zu mir, Ich fahre seit gut 25 Jahren ( bin ein wenig älter wie viele hier... hoffe es ist ok) exotische Fahrzeuge vorwiegend Amerikaner.Nun habe aus der Not heraus für meine Fahrzeug, einen 2008 Lincoln Navigator, ein China Navi in England + einem Pac Interface Model RP4-FD11 gekauft, ich wollte keine zusätzlichen Rahmen um ein Standard 2 Din Gerät.

    Das MODEL:CY-C148 / S100 passt super , sieht fast wie ein OEM Gerät aus - ist nicht so bunt (Menü) wie viele Markengeräte, auch funktioniert die Unit soweit ganz ordentlich (besser als erwartet).





    Der Radioempfang ist soweit sehr gut, auch von den unterschiedlichen Einstellmöglichkeiten und Features
    bin ich echt überrascht.
    Lediglich der Bass im Radiobetrieb ist trotz OEM SubWoofer schwach bei USB oder BT stream ist der Klang soweit wie mit der original Unit

    Die Lenkradsteuerung habe ich noch nicht hin bekommen, da ich die Kabel am CY-C148 nicht 100% bez. Funktion identifizieren konnte. (eventuell hat der eine oder andere das Problem schon gelöst)

    Auch ist das in- und externe Mic der Feichsprecheinrichtung nicht so der Brüller, ich klinge sehr weit weg für meinen Gesprächspartner, (diverse Positionen im Fahrzeug ausprobiert) ich habe schon eines von Clarion dran... ist aber immer nicht nicht wiklich optimal.
    Die Anbindung jedoch mit Blackbarry Z10 / Iphone 4S über BT klappt sehr gut.

    Die Navigation funktioniert mit IGO Primo soweit flüssig, könnte mir vorstellen das eventuell Navigon die bessere Software ist falls es passende gibt.

    Ich habe gelesen das es hier diverses Updates für das Gerät gibt, mit verschiedenen Skins und einer Ordner- Darstellung für die Musiktitel / Iphone etc., falls es ein update für mein Gerät gibt hoffe ich auf Behebung der einzelnen Fehler.
    Auch fehlt ausgerechnet ein Bootlogo für mein Fabrikat / Lincoln, das und das "off logo" hätte ich gerne geändert.

    Na ja ich bin leider nicht so versiert wie Ihr hier im Forum und hoffe das mir jemand helfen kann

    hier noch ein Bild meiner aktuellen GUI Version




    PS bitte seht es mir nicht nach, falls ich mich nicht richtig im Forum verhalte ,
    es war sicherlich keine Absicht, ich habe bis dato keine Erfahrung diesbezüglich .


    vorab schon mal vielen dank
    an alle die helfen möchten

    Gruß
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Canying cy-c148 (S100 Plattform /Winca/Wolfsat)-gui-kopie.png   Canying cy-c148 (S100 Plattform /Winca/Wolfsat)-gui-.png  

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Also der Bereich und der Thementitel ist nicht gerade glücklich gewählt.

    Wer ist denn der Hersteller und wo hast Du das Gerät gekauft (bitte ein Link posten).

    Ich habe gelesen das es hier diverses Updates für das Gerät gibt
    Wo gibt es zu dem Gerät schon ein Thread?



  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    hallo Graf,vorab schon mal danke für deine Antwort,..

    Garf
    Also der Bereich und der Thementitel ist nicht gerade glücklich gewählt.


    ja, das habe ich befürchte, aber ich dachte erst einmal vorstellen und dann Problem schildern.......
    da schien mir der Bereich passend... kannst Du mir sagen wohin und wie ich meinen Beitrag am besten verschieben soll.

    Graf
    Wer ist denn der Hersteller und wo hast Du das Gerät gekauft (bitte ein Link Posten).

    Der Hersteller sollte CanYng sein... hier der Link
    [Only members can see the link]

    gekauft habe ich das Gerät in England über eBay bei IceBox / CES AUTOS LTD (Liverpool) ... auch hier der Link
    [Only members can see the link]

    Graf
    Wo gibt es zu dem Gerät schon ein Thread?


    ich gehe davon aus das es sich um ein Gerät auf Basis S100 handelt
    und so habe ich es im Forum gefunden bzw. anhand der Bilder im Thread identifiziert
    [Only members can see the link]
    gepostet von Sam009 am 22.09.2013

    Gruß

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Kompetente Leute lesen diesen Bereich nicht.
    Bitte einen Mod Deinen Beitrag zu verschieben.

  6. Folgende Benutzer bedankten sich bei gerco:


  7. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    wer Auch immer meinen Thread verschoben hat ........danke ich schon mal vorab : .......ich vermute mal ich bin nun im richtigen Bereich

    danke und Gruß
    Geändert von x-man75 (28.11.2013 um 21:39 Uhr)

  8. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    hallo noch einmal an alle hier im Forum,

    auf Grund der geringen Beteiligung in meiner Vorstellung,
    befürchte das ich meine Bitte um Unterstützung nicht
    konkret gestellt habe.
    deshalb fasse ich mein Problem zusammen und würde mich freuen
    wenn sich jemand fände der mir Schritt für Schritt helfen kann.

    hier noch einmal die einzelnen Punkte.

    1.Sound
    Bass im Radiobetrieb ist trotz integriertem OEM Verstärker/ SubWoofer schwach,
    bei USB oder BT stream ist der Klang soweit wie mit der original Unit.

    2.Freisprecheinrichtung
    das in- und externe Mikrofon der Feichsprecheinrichtung ist nicht so der Brüller,
    ich klinge sehr weit weg für meinen Gesprächspartner, (diverse Positionen im Fahrzeug ausprobiert)
    ich habe schon eines von Clarion dran... ist aber immer nicht nicht wiklich optimal.
    Die Anbindung jedoch mit Blackbarry Z10 / Iphone 4S über BT klappt sehr gut.

    3.Navigation
    Die Navigation funktioniert mit IGO Primo soweit flüssig, könnte mir vorstellen
    das eventuell Navigon die bessere Software ist falls es passende gibt.

    4.System
    gibt es Updates für das Gerät gibt, habe im Forum gelesen sogar mit verschiedenen Skins und einer Ordner- Darstellung für die Musiktitel / Iphone etc., ... bin mir nicht sicher ob das Update beim meinem Gerät passt.
    falls ja hoffe ich auf Behebung der einzelnen Fehler.
    Auch fehlt ausgerechnet ein Bootlogo für mein Fabrikat / Lincoln, das und das "off logo" hätte ich gerne geändert.


    PS ich möchte nichts geschenkt oder für lau,..... jedoch bin ich nicht sicher ob solche Dienstleistungen angeboten werden bzw. im Forum erwünscht sind.


    Gruß

  9. Top | #7
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    461
    Bedankt
    11
    Erhielt 143x Danke in 107 Posts

    Standard

    Moin,

    Zu 1. Kann ich kaum was sagen da Ich nicht soviel Radio höre.

    Zu 2. Scheinbar soll die Verständigung besser werden wenn das Mikro über einem hängt (nähe Sonnenblende)

    Zu 3. Navigon Läuft bei mir nicht da Navigon den GPS-Empfänger nicht findet trotz korrekter Config.

    Zu 4. Die S100 Updates passen zu jedem S100 Gerät. Es müssen Nur die Configs geändert werden Mittels der SetUpdateXML_EN.exe, bei dir Muss da denn C148 eingestellt werden. Seit der Version [Only members can see the link] gibt es auch die Ordneransicht für MP3

    Für das Bootlogo habe Ich [Only members can see the link] was geschrieben.

    Wegen der Off-Grafik, da musst du Im S100UI-Ordner nach dem Bild suchen und ändern.
    Frag mich aber nicht wo da, da mir das Egal ist wie das Aussieht.

  10. Top | #8
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    klasse ...... besten dank kommt gerade recht vorm Wochenende
    werd ich gleich mal probieren.....und berichten



    Gruß

  11. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    so nun hatte ich endlich einmal Zeit das auszuprobieren, .....ich hatte mir einige Boot-Logos mit Gimp im gleichem Format Farbtiefe usw. erstellt,.... diese in den Logo - Ordner im Updatepaket kopiert ( bzw. einige die original vorhanden waren mit gleicher Beschreibung ersetzt ) ......tja leider ohne Erfolg.... nach dem Neustart sind die von mir eingefügten Logos nicht in der Auswahl vorhanden....besser noch die welche ich ersetzt hatte waren wieder da...

    ich muss dazu noch sagen, das ich vom Verkäufer ICEBOX ein Update bekommen habe in der Version 1.18.7 jedoch ohne Konfigurationsmöglichkeit (wie im download von BIFI und mit falscher Sprachdatei - steht in der Menüauswahl das es Deutsch ist tatsächlich ist es aber Russisch....)

    Radio läuft jetzt mit englischem Menüe, mit dieser Version läuft das Gerät sogar stabiler, der Touchscreen verhält wesentlich besser wie mit der ausgelieferten Version 1.4.7.0........ Ach ja auch das externe Mikrofon funktioniert bestens,
    (sogar besser wie das originale in meinem neuem Peugeot 508SW)
    bei 150 km/h,... so gut wie keine Hintergrundgeräusche.....meine Stimme kommt klar und deutlich beim gegenüber an

    die Mikrofon - Lautstärke habe ich im Systemmenü auf voll/ max. gestellt

    was habe ich jetzt mit den Logos falsch gemacht ???????..... kann mir jemand "Idioten sicher" erklären wie ich die Logs einfügen kann.... übrigens das Off - Logo habe ich im Verzeichnis gefunden und ebenfalls geändert ( identisch in Größe etc.) mit dem gleichem Erfolg.... es blieb alles beim Alten


    Gruß

  12. Top | #10
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    461
    Bedankt
    11
    Erhielt 143x Danke in 107 Posts

    Standard

    kopiere die string_German.xml aus meinem Upload bei dir nach S100Programm/S100UI und es Ist Deutsch

    Du Hast eine Version von Den Russen und da die Meinen Deutsch Spricht eh niemand haben sie die Abgeändert auf Russisch damit die was in Russisch haben da es für Russisch kein auswahlbutton gibt

  13. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    moin,

    und danke schon mal vorab ....... das mit der.xml versuche ich noch,... mal sehen was wird und melde mich.

    wie mache ich das aber mit den Logos ????
    habe gelesen, das das Startlogo von IGO geändert wurde aber nicht in der GUI im S100 ist das korrekt??

    auf jeden Fall hat es bei mir mit dem einfachen Ersetzen im Logo-Ordner / update nicht geklappt,
    mit der konfig/ setup.exe und Update von BIFI könnte ich es mir vorstellen, wenn ich meine .bmp vorher in den Logo-Ordner hinzufüge, aber wie soll die setup.exe diese dann erkennen damit ich dias passende Logo auswählen kann,
    da die .bmp nur eine Nummer (63.bmp) und keinen Namen wie Opel oder Ford hat??
    ...unter Eigenschaften der anderen Logos im Updateverzeichnis konnte ich keinen Tag mit entsprechendem Namen erkennen..........wie habt Ihr das gelöst??

    bin von dem Radio immer mehr begeistert, insbesondere seit dem neuen Update.... Radio-Empfang Bluetooth und
    Navi finde ich super, alles andere ist auch nicht schlecht ... bis auf die Persionalisierung und das fehlende TMC,
    beim TMC bin ich auch dran und habe mir ein Modul von ge-tectronic besorgt ..... kennt das hier schon jemand??

    [Only members can see the link]


    ..... falls das noch klappt und das Gerät hält bin ich mehr als zufrieden


    Gruß
    Geändert von x-man75 (27.12.2013 um 11:18 Uhr) Grund: Schreibfehler

  14. Top | #12
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    461
    Bedankt
    11
    Erhielt 143x Danke in 107 Posts

    Standard

    Wie das Mit den Bootlogos geht habe Ich Hier beschrieben

    [Only members can see the link]

    Es geht aber nur Für Logos da Nicht der ganze Bildschirm ausgefüllt wird!

  15. Top | #13
    Male
    Premium-Member
    Themenersteller
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Hallo BiFi,

    soweit ich das verstanden habe wird es für mich ab Seite 12 interessant,
    Ihr sprecht davon auf dem Gerät direkt zu arbeiten, ?!?? ..... ich hab da echt
    Bedenken falls es so ist.....mein S100 zu Schießen.

    ist denn ein modifiziertes Upade welches ich dann mittels SD-Karte einspiele, möglich??

    Ich habe in meinem Update (C148_v1.13.7.0/S100UI/Logo) alle Logos durchnummeriert von 0-63.bmp
    in 425x257/16bit gefunden, hier würde ich das Logo (Ford)28.bmp gegen meines von Lincoln
    passen in Größe und Farbtirefe austauschen,
    das Ford Logo befindet sich ebenfalls im Verzeichnis C148_v1.13.7.0/ image welches ich ebenso tauschen würde.
    und dann über den GPS/ SD / Slot einspielen........ist das möglich??

    wenn nicht kannst Du bitte so nett sein und mir eine detailliere Anleitung geben
    wie ich mein Logo korrekt einbinde??

    wie gesagt ich hab echt Respekt davor auf dem Gerät direkt zu arbeiten ....

    PS,... hab ein neues Update C148_v1.13.7.0 von Icebox bekommen .... es ist jetzt auch Deutsch als Sprache auswählbar

    Danke schon mal

  16. Top | #14
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    461
    Bedankt
    11
    Erhielt 143x Danke in 107 Posts

    Standard

    Moin,

    also Du musst das Bild welches du erstellt hast mit Pixelformer wie angegeben spiegeln und abspeichern

    Dann brauchst du CECommander welchen du entpackst und als Navisoftware Startest.

    Jetzt mit dem CECommander dein Logo nach SDMMC\S100Programm\S100UI\Logos\ kopieren

    Unter einstellungen das Fordlogo auswählen fertig

    Durch das prozedere kann man das Radio gar nicht zerschießen
    Angehängte Dateien Angehängte Dateien

  17. Top | #15
    Male
    Premium-Member
    Avatar von CrazyMan
    My Car
    Ford
    Radio
    Ford
    Dabei seit
    26.08.2013
    Beiträge
    40
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Es gibt ein neues Update? 1.18.7 scheint das neuste zu sein... Im letzten Post ist von 1.13.7.0 die rede...
    Woher bekomm man diese Updates und was wurde geändert bzw. wie Stabil läuft alles?

    gruß Dirk

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Talk] S100 System - WinCE<->Android
    Von Sam009 im Forum Application Software Suite
    Antworten: 3236
    Letzter Beitrag: 23.12.2018, 16:45
  2. Zc004 (S100 Plattform)
    Von Danila im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 13
    Letzter Beitrag: 28.10.2013, 16:58
  3. Bitte um Hilfe bei WINCA 8995 (BMW E91)
    Von aol im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 27.06.2013, 07:52
  4. Winca: 2 Bildschirme über Video Out- kein Signal
    Von dhott im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 06.09.2012, 07:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64