+ Antworten
Ergebnis 1 bis 12 von 12

Thema: DS611 Probleme

  1. Top | #1
    Member Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard DS611 Probleme

    Hallo,
    ich habe ein DS611 auf Anraten gekauft und Heute erhalten. Ich habe es direkt eingebaut, das hat auch alles super geklappt, auch wenn mein Englisch nicht wirklich noch vorhanden ist.

    Nun sind mir gleich ein paar Dinge aufgefallen, die entweder von mir nicht richtig eingestellt wurden, Mangels Englischkenntnisse könnte ich mir vorstellen, einfach nicht richtig funktionieren oder aber auch so gar nicht gedacht waren.

    Ich würde mich freuen wenn mir da einer so unter die Arme greifen könnte wie auch schon bei der Suche, der Tipp mit dem DS611 war nämlich super, zumindest auf den ersten Metern.

    Also hier mal meine Auflistung:

    1. Das Radio kann nicht, wie beim Originalen, ohne Schlüssel, an gemacht werden, kann man das einstellen?

    2. Wenn ich das Auto starten dauert es ja einen Moment bis das Radio gestartet ist, wenn ich dann direkt, das Radio ist noch nicht hoch gefahren, den Rückwärtsgang reinmache, kommt bei mir fast immer so vor, sehe ich nur einen schwarzen Bildschirm mit etwas Chinesischen, Rückfahrkamera habe ich nicht aber OPC, muss ich damit leben?

    3. Ich habe alles auf Deutsch umgestellt, allerdings spricht immer eine Dame in Englisch, z.B. wenn der Sicherheitsgurt nicht angelegt ist, kann man das aus-, oder umstellen?

    4. Ich bekomme immer die falsche Zeit angezeigt und kann diese auch nicht umstellen. Ich habe schon versucht diese ohne GPS Manuel einzustellen, aber sobald ich wieder auf Home gehe steht da wieder die falsche, ich denke die Chinesische, was mache ich falsch?

    5. Ich bekomme weder einen USB Stick (an USB) noch das Handy (an Mirrorlink) ans laufen

    6.Die MFA zeigt mir zwar Navi Befehle, oder besser einen Befehl, an, kennt aber nur einen Pfeil.

    Ich glaube das war’s erstmal, wäre toll wenn mir da einer das ein oder andere Problem abnehmen könnte.

    Was mache ich eigentlich wenn es wirklich defekt ist, habe es in England gekauft, hatte das schon einer? Naja hoffe das nix kaputt ist, finde es nämlich sonst ganz schön toll.

    mfg
    woupi

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von swarly
    My Car
    Seat Leon ST FR
    Radio
    OEM
    OS-Version
    n/a
    Dabei seit
    09.02.2013
    Ort
    Leutkirch, Allgäu
    Beiträge
    784
    Bedankt
    143
    Erhielt 159x Danke in 121 Posts

    Standard

    Hallo,
    ich habe ein DS611 auf Anraten gekauft und Heute erhalten. Ich habe es direkt eingebaut, das hat auch alles super geklappt, auch wenn mein Englisch nicht wirklich noch vorhanden ist.

    Nun sind mir gleich ein paar Dinge aufgefallen, die entweder von mir nicht richtig eingestellt wurden, Mangels Englischkenntnisse könnte ich mir vorstellen, einfach nicht richtig funktionieren oder aber auch so gar nicht gedacht waren.

    Ich würde mich freuen wenn mir da einer so unter die Arme greifen könnte wie auch schon bei der Suche, der Tipp mit dem DS611 war nämlich super, zumindest auf den ersten Metern.

    Also hier mal meine Auflistung:

    1. Das Radio kann nicht, wie beim Originalen, ohne Schlüssel, an gemacht werden, kann man das einstellen?

    2. Wenn ich das Auto starten dauert es ja einen Moment bis das Radio gestartet ist, wenn ich dann direkt, das Radio ist noch nicht hoch gefahren, den Rückwärtsgang reinmache, kommt bei mir fast immer so vor, sehe ich nur einen schwarzen Bildschirm mit etwas Chinesischen, Rückfahrkamera habe ich nicht aber OPC, muss ich damit leben?

    3. Ich habe alles auf Deutsch umgestellt, allerdings spricht immer eine Dame in Englisch, z.B. wenn der Sicherheitsgurt nicht angelegt ist, kann man das aus-, oder umstellen?

    4. Ich bekomme immer die falsche Zeit angezeigt und kann diese auch nicht umstellen. Ich habe schon versucht diese ohne GPS Manuel einzustellen, aber sobald ich wieder auf Home gehe steht da wieder die falsche, ich denke die Chinesische, was mache ich falsch?

    5. Ich bekomme weder einen USB Stick (an USB) noch das Handy (an Mirrorlink) ans laufen

    6.Die MFA zeigt mir zwar Navi Befehle, oder besser einen Befehl, an, kennt aber nur einen Pfeil.

    Ich glaube das war’s erstmal, wäre toll wenn mir da einer das ein oder andere Problem abnehmen könnte.

    Was mache ich eigentlich wenn es wirklich defekt ist, habe es in England gekauft, hatte das schon einer? Naja hoffe das nix kaputt ist, finde es nämlich sonst ganz schön toll.

    mfg
    woupi
    2. ja damit musst du leben, wenn du keine Rückfahrkamera hast.

    3. Das sind die Warntöne. In den Settings (Allgemein oder Sound) gibt's einen Punkt "warn tone" - einfach auf off stellen.

    4. [Only members can see the link]

    5. welches Handy? USB Stick?

    6. wenn du Sygic am Laufen hattest und nicht beendest, bleibt der Navipfeil... Es passiert dann halt nichts mehr.

  4. Top | #3
    Member
    Themenersteller
    Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Super Danke, habe mir schon gedacht das Du die antworten hast, vielen Dank werde ich Heute Abend dann mal alles versuchen.

    zu5. Handy S5mini
    Stick muss ich heute abend mal genau nachsehen, 16GB, aber welcher Herstelle weiß ich gerade nicht.

    Es ist mir aber nochwas aufgefallen und zwar wenn ich einsteige und das Auto starte wird in der MFA immer das Navi angezeigt auch wenn die Routenführung nicht aktiv ist, kann man das abstellen? Weil so muss ich immer ins Menü und auf MFA umstellen.

    mfg
    woupi
    Geändert von woupi (14.04.2016 um 09:47 Uhr)

  5. Top | #4
    Male
    Premium-Member
    Avatar von swarly
    My Car
    Seat Leon ST FR
    Radio
    OEM
    OS-Version
    n/a
    Dabei seit
    09.02.2013
    Ort
    Leutkirch, Allgäu
    Beiträge
    784
    Bedankt
    143
    Erhielt 159x Danke in 121 Posts

    Standard

    Welche Android Version hat das S5 Mini?

    Starte mal Sygic und beende es , dann müsste es weg sein. Hatte ich auch mal...

  6. Top | #5
    Member
    Themenersteller
    Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Android 5.1.1

    SanDisk Cruzer Edge 16GB

    Ich glaube allerdings das USB grundsätzlich nicht geht, da das Handy nicht mal geladen wird.
    Habe das Kabel gerade auch nochmal abgesteckt und wieder dran gesteckt, keine Änderung.

    mfg
    woupi

    --- Update ---

    Mirrorlink läuft, die Kable sind einfach falsch bezeichnet (der Aufkleber), ich habe einfach mal das handy an "USB" angeschloßen und schon ging's.

    Der Stick funktioniert an dem anderen Kabel allerdings leider nicht.

    --- Update ---

    So USB funktioniert auch, nur nicht mit den SanDisk.

    --- Update ---

    Mirrorlinkfunktioniert zwar kurz allerdings muss ich alle paar Minuten oder wenn irgend etwas gewesen ist (Anruf z.B.) das Handy neu an das Kabel anschließen, damit es wieder geht, also richtig dolle ist das leider noch nicht, aber eventuell mach ich ja auch was falsch.

    Der Radioempfang ist übrigens doch nicht so gut wie beim Originalen, das war eigentlich mein Hauptkriterium, da ich viel im Stau unterwegs bin und einen lokalen Sender höhre. Im Originalen ist der Sender, auf den 70km Arbeitsweg, ohne Rauschen zu höhren, die Frequenzen werden ohne es zu merken gewechselt. Bei dem DS611, bleibt leider die Frequenz und der Endfang geht kommplet weg. Gibts da auch was?

    mfg
    woupi
    Geändert von woupi (15.04.2016 um 07:35 Uhr)

  7. Top | #6
    Male
    Premium-Member
    Avatar von swarly
    My Car
    Seat Leon ST FR
    Radio
    OEM
    OS-Version
    n/a
    Dabei seit
    09.02.2013
    Ort
    Leutkirch, Allgäu
    Beiträge
    784
    Bedankt
    143
    Erhielt 159x Danke in 121 Posts

    Standard

    Hast du die Kabel am Radio auch richtig eingesteckt? Bzgl. dem USB Steckplatz.

    Zu Mirrorlink kann ich nichts sagen, da ich dies nicht nutze.

    Beim Radioempfang hab ich auch keine Probleme. Läuft einwandfrei. Hast irgendwelche Adapter benutzt? Z.B zwei einzelne Fakra auf Doppelfakra?

  8. Top | #7
    Member
    Themenersteller
    Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Den USB Kabelsatz kann man nicht falsch einstecken, der ist ja codiert, ne die Fahne ist nur falsch drum geklebt, naja ist ja nicht schlimm, auf dem USB steht aber nochmal USB, hätte ich eine Brille aufgesetzt hätte ich es auch früher sehen können, habe mich halt auf die Fahne (Bandarole) verlassen.

    An der Antenne steckt das Originale Kabel so wie ich es auch vom alten abgeklemmt habe. Es gibt immer mit dem Regionalen Radiosender Empfangsschwirigkeiten, nur nicht mit den Originalen Radios. Wir haben eine Fahrgemeinschaft mit vier Leuten, die Originalen haben keine Probleme, mein Alpine in dem Auto meiner Tochter auch nicht. Das JVC von dem einen Kollegen geht gar nicht, mein Kenwood in dem Auto meiner Frau ist ungefähr so wie jetzt das DS611 evntuell einen ticken besser. Aber alle nicht zu vergleichen mit den Originalen.
    Das war mir extrem wichtig, jetzt muss ich mal überlegen was ich mache.

    Was mich wundert ist halt, dass das DS611 die Frequenz nicht umschaltet. Beim Originalen ist der Sender bei mir zu Hause auf 105,2 und auf der Arbeit dann auf 99,8. Beim DS 611 bleibt der Sender auf 105,2 wird erst schwellend laut leise, dann immer leiser, dann fängt er an zu rauschen und schließlich ist das Radio nur noch am rauschen.

    Danke für die Hilfe

    mfg
    woupi
    Geändert von woupi (16.04.2016 um 08:06 Uhr)

  9. Top | #8
    Member
    Themenersteller
    Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,
    ich bins nochmal.
    Zu dem Radioempfang habe ich noch was raus gefunden und zwar sollte über die AF Funktion ja immer die beste Frequenz gefunden werden, leider funktioniert die bei meinem DS611 nicht. Wenn ich AF auf On schalte ist sofort der Sender weg und die Frequenz springt zwischen 87,8 auf 96,5 hin und her, gefunden wird da nichts. Egal welchen Sender ich auch vor einschalten der AF Funktion hatte, es passiert immer das selbe.
    Könnte das mal einer Probieren, oder gibts da irgend was drüber?
    mfg
    woupi

  10. Top | #9
    Premium-Member Avatar von wintersport123
    My Car
    VW BJ09 weisse MFA+
    Radio
    Icartech VX7
    OS-Version
    Android 4.1
    Dabei seit
    24.02.2015
    Beiträge
    139
    Bedankt
    36
    Erhielt 14x Danke in 11 Posts

    Standard

    ...wurde nicht bereits in einem anderen Thread hier bereits mitgeteilt, dass (zum Zeitpunkt der Diskussion in dem anderen Thread) die AF-Funktion beim DS611 ebenso wie bei vielen anderen China-Geräten nicht funktioniert!?

    Tante Edit sagt:
    Hab den Thread gefunden: [Only members can see the link]
    Beitrag 22 und 23...

  11. Top | #10
    Male
    Premium-Member
    Avatar von swarly
    My Car
    Seat Leon ST FR
    Radio
    OEM
    OS-Version
    n/a
    Dabei seit
    09.02.2013
    Ort
    Leutkirch, Allgäu
    Beiträge
    784
    Bedankt
    143
    Erhielt 159x Danke in 121 Posts

    Standard

    genau die AF Funktion kannste vergessen. Bei mir hatte er dort einfach nur durchgesucht und nirgends gestoppt.

  12. Top | #11
    Member
    Themenersteller
    Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Sorry, komme erst jetzt zum lesen. Das ist aber echt blöd, da damit das Radio im Vergleich mit dem Originale doch um einiges schlechter ist.
    @swarly, ja genau, so siehts aus.

    Ich hab jetzt mal dem Rob ein Video geschickt, er wollte das den Technikern geben, vieleicht kriegen die es ja doch hin.

    Sonst habe ich soweit jetzt alles am laufen und ist auch echt super, nur das Radio stört den Gesamteindruck einwenig.

  13. Top | #12
    Member
    Themenersteller
    Avatar von woupi
    My Car
    Golf 6
    Radio
    DS611
    OS-Version
    Windows CE
    Dabei seit
    27.03.2016
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo,
    hier ein kleines Update zum Thema AF.
    Nachdem ich hier erfahren habe, dass ich nicht alleine mit der nicht funktionierenden AF Funktion bin, habe ich mich mit Rob in England in Verbindung gesetzt.
    Da mein Englisch schlecht ist habe ich alles mit der google Übersetzung gemacht, was wahrscheinlich nicht immer zu einer verständlichen Konversation beigefügt hat.
    Er wollte ein Video haben, dies habe ich aufgenommen und hochgeladen. Seit dem möchte er, dass ich das Radio zurücksende. Ich könnte dann ein neues bekommen oder mein Geld zurückbekommen.
    Ich habe versucht (google) im verständlich zu machen das dies wahrscheinlich unnötig ist, da ich der Meinung bin das alle Geräte dieses Problem haben werden und er nur eins „aus dem Regal“ nehmen und ausprobieren muss. Ich weiß allerdings 1. Nicht ob er überhaupt eins da liegen hat und b. nicht ob er diesen Fehler in England bzw. der Hersteller in China nachvollziehen kann.
    Frage:
    Gibt’s in England/China diese AF Funktion?
    Rob begründet den Wunsch mit dem zurück senden des Gerätes damit das er schon ca. 600 Geräte verkauft hat, sich aber noch keiner zu der nicht funktionierenden AF Funktion bei ihm gemeldet hätte.
    Frage:
    Bin ich der einzige der Probleme mit dem Radioempfang hat?
    Nun ist gestern Abend etwas passiert was ich noch nicht einsortieren kann und mich eventuell dazu bringt das Radio wieder nach England zu senden und zwar ist gestern urplötzlich der Bildschirm dunkel geworden, also er war Schwarz. Die Hintergrundbeleuchtung konnte man noch erahnen, da ich versucht habe sie heller zustellt und der Bildschirm dann dunkler und dunkler wurde und beim nochmaligen drücken wieder Heller. Es lief auch noch alles, also Radio und Sd Karte, man konnte nur nichts sehen.
    Frage:
    Hat das schon mal einer gehabt und was meint Ihr lieber schnell weg damit also Geld zurück, oder einfach nochmal ein anderes probieren?

    mfg
    woupi

+ Antworten

Ähnliche Themen

  1. AudioSources DS611 - Firmware Update
    Von Audirns im Forum FIRMWARE Files - Device Updates
    Antworten: 13
    Letzter Beitrag: 04.10.2018, 11:41
  2. [WinCE] Einige Fragen zum DS611 Einbau
    Von x02a im Forum Audiosources
    Antworten: 9
    Letzter Beitrag: 23.03.2016, 21:45
  3. [Hilfe] DS611 - schaltet automatisch zwischen Radio und USB
    Von bojomojo im Forum Audiosources
    Antworten: 8
    Letzter Beitrag: 02.03.2016, 12:07
  4. [Info] DS611 - Ein paar begrenzungen in OPS (Optical Parking Sensor)
    Von bojomojo im Forum Audiosources
    Antworten: 12
    Letzter Beitrag: 25.02.2016, 09:46
  5. Suche Adiosources DS611
    Von bojomojo im Forum Gefunden !
    Antworten: 0
    Letzter Beitrag: 13.02.2016, 15:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64