+ Antworten
Ergebnis 1 bis 12 von 12

Thema: AS7608(v4?) - Bildschirm bleibt aus!!!!

  1. Top | #1
    Premium-Member Avatar von ManniMummel
    My Car
    VW Passat
    Radio
    AS-7608-V4
    Dabei seit
    02.12.2010
    Beiträge
    36
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard AS7608(v4?) - Bildschirm bleibt aus!!!!

    Bitte Bitte helft mir....

    Ich habe gestern mein neues AS7608 eingebaut und habe mit bekommen das das Radio wenn ich das Auto starte zwar läuft, aber der bildschirm bleibt aus!!!!
    Woran liegt das? Hat irgend jemand schon erfahrung mit dem Radio? Und wie sehe ich die Klimaanzeige im Radio? Muss ich da irgend was einstellen?
    Ich weiß das es ganz viel Fragen sind hoffe ihr könnt mirein paar beantworten.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Zitat Zitat von ManniMummel [Only members can see the link]
    Bitte Bitte helft mir....

    Ich habe gestern mein neues AS7608 eingebaut und habe mit bekommen das das Radio wenn ich das Auto starte zwar läuft, aber der bildschirm bleibt aus!!!!
    Woran liegt das? Hat irgend jemand schon erfahrung mit dem Radio? Und wie sehe ich die Klimaanzeige im Radio? Muss ich da irgend was einstellen?
    Ich weiß das es ganz viel Fragen sind hoffe ihr könnt mirein paar beantworten.
    Wenn der Bildschirm nicht läuft, wird auch die Klima nicht angezeigt. Einstellungen für den canbus geht dann ja auch nicht.
    Wird wahrscheinlich das Flachbandkabel zwischen Bildschirm und Mainboard sein. Entweder zurückschicken oder öffnen.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von ManniMummel
    My Car
    VW Passat
    Radio
    AS-7608-V4
    Dabei seit
    02.12.2010
    Beiträge
    36
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Nehmen Die die Radios so einfach zurück? müsste ich mal eva schreiben. weil du hast recht ich finde auch dieoption für die klima nicht! Ich kann bei meiner Klimaanlage rum drücken wie ich will der zeigt aber nichts im Radio Display an. Oder muss ich da irgend was an schließen? kannst du ein Foto von deiner steckerbelegung machen die hinten dran ist? Weil habe vorher ein RNS 300 gehabt und habe jetzt noch ein paar stecker die an dem Radio dran waren und ich jetzt nicht weiß wo ich die mit anschließen muss/kann. Und hast du eine Bedienungsanleitung auf Deutsch mit dazu geschickt bekommen?

  5. Top | #4
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Es tut mir leid, du bist glaube ich der Erste hier im Forum mit dem v4. Wir warten auf Bericht von dir.:-)
    Also ist der Bildschirm immer schwarz? Ton kommt? Mach bitte Fotos vom Stecker und der Rückseite des Gerätes, vielleicht können wir dann helfen.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von ManniMummel
    My Car
    VW Passat
    Radio
    AS-7608-V4
    Dabei seit
    02.12.2010
    Beiträge
    36
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Alles klar ich schau mal wann ich die bedienungsanleitung bekomme. Vielleicht kann ich da ja noch irgend was um stellen. Und dann meld ich mich noch mal und gebe einen ausführlichen bericht.

  7. Top | #6
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Hallo, hast du meine Fragen nicht gesehen? Wie soll man dir helfen, ohne Antworten???
    Man muss nicht alles wissen, nur wissen wo es steht!!

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    LCD Bug ?

  9. Top | #8
    Male
    Premium-Member
    Avatar von Defender666
    My Car
    SEAT Leon II
    Radio
    Audiosources
    Dabei seit
    08.12.2010
    Beiträge
    159
    Bedankt
    4
    Erhielt 19x Danke in 10 Posts

    Standard

    Probier mal stromlos stecken. Dann sollte er ja wohl angehen danach. Schau mal im Menü Factory da müßte das Can bus Menü sein. Stell den mal auf dein Fahrzeug um. Denke das liegt eher am falschen Can bus dass der Bildschirm nachher nicht mehr angeht.

    Anleitung:
    How to into the canbus set up the steps as below


    enter the aux menu then press the number 123457 then you will enter the factory set up then choose the canbus set up will be ok
    Geändert von Defender666 (28.12.2010 um 11:34 Uhr)

  10. Top | #9
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 502x Danke in 81 Posts

    Standard

    Hallo

    Das Radio hat eine Dimm taste müsste links unten sein, wenn du die drückst und es passiert nichts vermute ich auch das, daß Kabel nicht richtig steckt.
    Ist einfach zu kntrollieren wenn du das Diisplay aufmachst.
    Könnte natürlich auch der Display bug sein, wobei ich doch stark hoffe das dies nicht mehr vorkommt da es ja bei AS bekannt ist, aber bei den Chinesen weiss man ja nie

  11. Top | #10
    Male
    Premium-Member
    Avatar von Defender666
    My Car
    SEAT Leon II
    Radio
    Audiosources
    Dabei seit
    08.12.2010
    Beiträge
    159
    Bedankt
    4
    Erhielt 19x Danke in 10 Posts

    Standard

    Das wäre aber sehr ungewöhnlich wenn es sich plötzlich dimmt. Er hat im "Wir haben gekauft" Thread geschrieben dass der Bilschirm angeht wenn er die Zündung anmacht. Erst wenn er das Auto startet geht er aus, und nicht mehr an.

    Bei meinem AS7608V4 ist es so dass beim Autostarten das Gerät auch ausgeht, aber nach 2 Sekunden wieder Volkswagen da steht und es dann wieder an geht. War aber beim alten Radio auch so dass es kurz aus geht.

    Ich vermute dass das Can-Bus signal nicht richtig ausgewertet wird.

  12. Top | #11
    Male
    Premium-Member
    Avatar von jbla
    My Car
    Seat Alhambra I-Tech/VW EOS
    Radio
    Seat Media und ZENEC E-2050 früher RNS 310
    Dabei seit
    14.09.2010
    Ort
    Ulm
    Beiträge
    632
    Blog-Einträge
    1
    Bedankt
    65
    Erhielt 30x Danke in 28 Posts

    Standard

    Zitat Zitat von Defender666 [Only members can see the link]

    Bei meinem AS7608V4 ist es so ....
    Wiieee ist jetzt deine neues AS7608V4??

    Würde mich echt interessieren. Hast du eine originale Freisprecheinrichtung in deinem Auto? Was für ein Auto hast du überhaupt...

    Was hast du an Zoll gezahlt?

  13. Top | #12
    Male
    Premium-Member
    Avatar von Defender666
    My Car
    SEAT Leon II
    Radio
    Audiosources
    Dabei seit
    08.12.2010
    Beiträge
    159
    Bedankt
    4
    Erhielt 19x Danke in 10 Posts

    Standard


    Hab keine FSE im Auto, aber das Navi hat integriertes Microphone. Habe noch paar Probleme mit dem Einbau im Leon 1P (VFL). Steht aber bereits alles im "Wir haben gekauft" Thread. Werde wahrscheinlich am Wochenende weiter machen.

    Zoll nur 35 € bei DHL bezahlt. Achtung Barzahler Aufkleber auf dem Paket.

+ Antworten

Ähnliche Themen

  1. Skoda VW7088 Radiosender bleibt nicht gespeichert
    Von thhuni im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 19.10.2016, 14:15
  2. VW VW-7088 Display bleibt Schwarz !
    Von deliyurek im Forum Winca, Maisun & Co.
    Antworten: 37
    Letzter Beitrag: 05.06.2012, 12:37
  3. Navipfad bleibt leer?!
    Von naviww im Forum iGO8 - Primo
    Antworten: 57
    Letzter Beitrag: 07.12.2010, 20:45
  4. HILFE!!! Navigon bleibt ständig hängen.
    Von OpeBlade im Forum Navigon
    Antworten: 10
    Letzter Beitrag: 08.11.2010, 11:40
  5. China-RNS DVB-T bleibt abgeschaltet
    Von dperignon im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 22.08.2010, 13:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64