+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: Radiomarke: AS7608_V4 Navigationsproblem

  1. Top | #1
    Member Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Radiomarke: AS7608_V4 Navigationsproblem

    Ich habe ein Problem mit der Navigation des Radio's AS7608_V4. Ich habe die falsche ".exe" Datei hochgeladen. Seitdem erscheint nur ein Logo beim auswählen des Menüpunktes "Navi". Auch durch berühren des Touchscreens ändert sich dies nicht. Es ist einfach nicht möglich das Navi funtionsgerecht einzustellen.

    Hat jemand vielleicht eine neue Software oder ähnliches für mich oder kennt jemand eine Lösung für mein oben genanntes Problem?

    Bitte um Antwort.

    gasgas52224 (:

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Hast du die SD Karte mit geliefert bekommen oder selber eine Navi Soft drauf kopiert? Navipfad versucht zu ändern?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Top | #3
    Member
    Themenersteller
    Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habe die originale SD-Karte bekommen (IGO 8.0) und habe die falsche exe.-Datei ausgewählt.

  5. Top | #4
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Du musst ohne SD karte starten, dann meckert es keine Navi Soft gefunden. Dann den pfad auf die richtige .exe ändern. In deinen Einstellungen ist noch der automatische Start eingeschaltet, also startet immer die falsche .exe. Aber wieso hast es überhaupt geändert und was ist die falsche .exe?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  6. Top | #5
    Member
    Themenersteller
    Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Das is es ja grade! Das was sie eben eklärt haben.. Habe ich schon 10 probiert es kommt keine reaktion vom Radio ..ich weis nicht mehr welche exe datei das war

  7. Top | #6
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Normal im iGO ordner iGO.exe, sonst nimm die SD Karte, stecke die in deinen PC, öffne sie und mach ein Screenshot davon und lade es hier hoch. Dann können wir das hier auch sehen. Ein Screenshot machst du mit der Taste DRUCK auf deinem PC. Dann öffnest du das Programm PAINT und klickst auf einfügen. Abspeichern als .jpg und dann dieses Foto hier hochladen in deinem Beitrag.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    Darf ich mal ein Foto mit dem "logo" sehen ? Ich schätze es heißt "welcome to navigation system" oder so ähnlich ;-)

    wie hieß die falsche.exe datei??

  9. Top | #8
    Member
    Themenersteller
    Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von trockensuppe [Only members can see the link]
    Darf ich mal ein Foto mit dem "logo" sehen ? Ich schätze es heißt "welcome to navigation system" oder so ähnlich ;-)

    wie hieß die falsche.exe datei??
    Genau dieses logo is es welcome to navigation system!!! Das problem is ich weis nicht mehr welche exe datei ich angekliegt habe .. ich lade aber den Screenshot hoch.. gasgas52224

  10. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    hieß sie zufällig "BTOnOff.exe" ?

    kannst ja mal die "falsche.exe" löschen und die igo.exe in den dateinamen umbenennen den die falsche.exe hatte. du kommst ja nicht (mehr) an deine pfadeinstellung heran...vlt hast du glück und igo startet wieder wie gewohnt

  11. Top | #10
    Member
    Themenersteller
    Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Könnte klappen. Ich probier das nachher mal. Danke.

  12. Top | #11
    Member
    Themenersteller
    Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Das klappt nicht. Kann ich nicht das gesamte Radio formatieren und neue Software/s installieren. Wenn ja, wo bekomme ich eine solche Software her?

  13. Top | #12
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Zitat Zitat von gasgas52224 [Only members can see the link]
    Das klappt nicht. Kann ich nicht das gesamte Radio formatieren und neue Software/s installieren. Wenn ja, wo bekomme ich eine solche Software her?
    Vom Hersteller, für das neue v4 haben wir nichts.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  14. Top | #13
    Male
    Premium-Member
    Avatar von Defender666
    My Car
    SEAT Leon II
    Radio
    Audiosources
    Dabei seit
    08.12.2010
    Beiträge
    159
    Bedankt
    4
    Erhielt 19x Danke in 10 Posts

    Standard

    Da ist nix auf dem Navi zu formatieren der startet nur das was auf der Karte ist.

    Du mußt einfach ohne Karte starten wenn da nix passiert, dann mach im Menü den "Factory Reset" dann ist es wieder zurückgesetzt.

  15. Top | #14
    Member
    Themenersteller
    Avatar von gasgas52224
    My Car
    vw Golf 5 tdi
    Radio
    AS7608_V4
    Dabei seit
    30.12.2010
    Ort
    aachen
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Defender666 [Only members can see the link]
    Da ist nix auf dem Navi zu formatieren der startet nur das was auf der Karte ist.

    Du mußt einfach ohne Karte starten wenn da nix passiert, dann mach im Menü den "Factory Reset" dann ist es wieder zurückgesetzt.
    ich habe es probiert aber es macht nix anders wie früher !!!

  16. Top | #15
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard


    Mach es doch mal stromlos für ein paar min. und dann ohne SD Karte starten.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  17. Folgende Benutzer bedankten sich bei Hansen:


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Artikel: Audiosource - Neues Modell - AS7608_V4 - WIR haben bestellt
    Von Hansen im Forum Neuigkeiten - Breaking News
    Antworten: 63
    Letzter Beitrag: 21.01.2011, 12:34

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64