+ Antworten
Ergebnis 1 bis 8 von 8

Thema: AS-8601 - Radioempfang gut - aber nur im Stand?!

  1. Top | #1
    Member Avatar von Konti
    My Car
    VW
    Radio
    AS-8601
    Dabei seit
    18.05.2011
    Beiträge
    26
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard AS-8601 - Radioempfang gut - aber nur im Stand?!

    Guten Morgen!

    Ich hoffe, mir kann vielleicht jemand weiterhelfen:
    Ich habe hier schon einiges bzgl. Empfangsqualität gelesen, mein Problem ist jedoch etwas anders gestrickt:

    Ich benutzte für meine Antenne mit Vorverstärker (in VW Bora BJ 04) eine Phantomspeisung, und habe im Stand wunderbaren (!) Empfang. Sobald ich jedoch fahre, habe ich in unregelmäßigen Abständen, ich würde denken im Durchschnitt alle 4 Sekunden, ein kurzes Rauschen dazwischen - so, als hätte man kurzzeitig die Antenne abgedreht. Dabei ist relativ egal, welchen Sender ich wähle, das Problem ist gleichermaßen ausgeprägt (außer bei Sendern, die ohnehin schlecht laufen).

    Weiß jemand Rat?



    Abgesehen davon gehen von dem im Lieferumfang enthaltenen Stecker (für den ISO-Anschluss des Radios selbst) noch weitere Kabel ab, die ich so nicht zuordnen kann: Dazu gehören ein jeweils unbeschriftetes weißes und grünes Kabel ab, sowie ein schwarzes Kabel, das mit GND (also Ground) beschriftet ist und das orangene, von dem ich inzwischen weiß, dass es der Tastenbeleuchtung dient.

    Hier richtet sich meine Frage vor allem in Richtung des schwarzen Ground-Kabels: Welchem Zweck dient das? Das Radio an sich ist ja bereits durch den am Stecker vorhandenen Pin an Masse angeschlossen...


    Wäre echt nett, wenn sich jemand meiner Fragezeichen annehmen könnte ;-)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von Konti
    My Car
    VW
    Radio
    AS-8601
    Dabei seit
    18.05.2011
    Beiträge
    26
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Keiner ne Idee? :-)

    Auch nicht, wozu die besagten Kabel sind? In der sehr dürftigen Anleitung steht leider gar nichts darüber -.-

  4. Top | #3
    Premium-Member Avatar von Schumey
    My Car
    VW Passat B6
    Radio
    RNS 310
    Dabei seit
    11.11.2010
    Beiträge
    43
    Bedankt
    4
    Erhielt 11x Danke in 7 Posts

    Standard

    Orange ist wie du richtig erkannt hast für die Tastenbeleuchtung.
    Schwarz und Weiß sind für die CAN-BUS-Steuerung falls du ein Multifunktionslenkrad hast.
    Und das grüne Kabel ist wenn ich mich richtig erinnere der Schalteingang für den Rückwärtsgang, bei einer eventuell vorhandenen Rückfahrkamera.
    Und eine blaue Leitung, die müsstest du ja mit deiner Phantomeinspeisung verbunden haben.

    Mit deinem Empfangsproblem kann ich dir aber leider nicht weiterhelfen...

  5. Top | #4
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.505x Danke in 563 Posts

    Standard

    Weil es so periodisch ist .. hast Du die AF (=Alternative Frequenzen) Funktion ausgemacht?

  6. Top | #5
    Member Avatar von sender
    My Car
    Passat 3BG TDI
    Radio
    Audiocources AS8601 mit TMC
    Dabei seit
    07.04.2011
    Beiträge
    26
    Bedankt
    3
    Erhielt 5x Danke in 4 Posts

    Standard

    das Hauptproblem scheint beim Radioempfang der Spannungsabfall beim starten des Autos zu sein. Wenn ich mein Auto nicht starte ist auch alles super. Sobald dann aber der Anlasser betätigt wird, gibts nur noch sehr miesen Empfang und Rauschen. Wenn das Radio dann abgeschaltet und wieder neu eingeschaltet wird ist meistens wieder alles gut. Solltest mal versuchen erst das Auto starten und dann das Radio einschalten.

  7. Top | #6
    Member
    Themenersteller
    Avatar von Konti
    My Car
    VW
    Radio
    AS-8601
    Dabei seit
    18.05.2011
    Beiträge
    26
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ooh, danke für eure Antworten ersteinmal!

    @ Schumey
    Danke für die Erklärung! Also habe ich alle wichtigen Kabel angeschlossen und kann den Rest ignorieren. Die Tastenbeleuchtung "lebt" inzwischen ebenfalls (komisch, dass dieses Kabel nur lose am Kabelbaum hängt)

    @ zoulou
    Ich habe alle möglichen Einstellungen ausprobiert, einschließlich Zurücksetzen der Werkeinstellungen sowie der Regionseinstellungen. Ist diese Funktion dann automatisch aus? Eine AF-Funktion habe ich nämlich im Menü nicht gefunden, ich kann nur die Region einstellen sowie auswählen, ob RDS ein- oder ausgeschaltet sein soll.

    @ Schumey
    Dein Tip führte leider nicht zu einer Verbesserung. Trotzdem Danke!




    Ich habe heute mal die Spannung gemessen, die am Phantomspeiseadapter anliegt - teilweise 9 V. Kann das Problem damit zusammenhängen? Erstaunlich ist, dass der Radioempfang ->auch ohne stromversorgten Phantomspeiseadapter<- nahezu perfekt ist, während er bei Fahrt das besagte Problem aufweist. Dieser Unterschied besteht auch dann, wenn ich einerseits in meinem Carport stehe mit Hauswänden rechts und links, und andererseits über freies Land fahre, wo der Empfang eigentlich am wenigsten gestört sein sollte.

  8. Top | #7
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.505x Danke in 563 Posts

    Standard

    Die AF Funktion ist nach Reset auf Werkseinstellungen AN. Der AF Softbutton ist auf der P2/2 Anzeige des Radio Bildschirms.

  9. Top | #8
    Member
    Themenersteller
    Avatar von Konti
    My Car
    VW
    Radio
    AS-8601
    Dabei seit
    18.05.2011
    Beiträge
    26
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo nochmal,

    Danke für Deine Hilfe, leider schien auch das nicht die Lösung des Problems.

    Komischer Weise ist der Empfang generell in den letzten Tagen noch einmal schlechter geworden. Es macht mich sehr misstrauisch, dass am Pin5 teilweise nur 9V anliegen und dass der Radioempfang bei abgeklemmter Phantomspeisung scheinbar überhaupt nicht verändert (=verschlechtert) ist. Den Phantomspeiseadapter habe ich erst vorletzte Woche neu gekauft, er wird wohl in Ordnung sein. Ich werde ihn wohl mal an Dauerplus anschließen und gucken, ob eine Verbesserung eintritt. Wäre dies der Fall, würde ich ein zusätzliches Relais einbauen, das durch Pin5 geschaltet wird.

    Hilft das auch nichts, bin ich allerdings mit meinem Latein endgültig am Ende.

+ Antworten

Ähnliche Themen

  1. VW Welches Navi empfiehlt ihr mir nach aktuellem Stand?
    Von Bulldozer im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 1
    Letzter Beitrag: 10.05.2011, 09:11
  2. Update erwünscht. Aber wie?
    Von nici.zero im Forum SOFTWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 20.09.2010, 21:07
  3. Will nun endlich kaufen, aber was?
    Von foxyproxy im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 16
    Letzter Beitrag: 15.08.2010, 03:32
  4. Spät aber dennoch...
    Von Cobra71 im Forum Vorstell Thread - How Are You ?
    Antworten: 4
    Letzter Beitrag: 19.07.2010, 09:45
  5. China RNS aber welches?
    Von electrofreak77 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 07.07.2010, 21:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64