+ Antworten
Ergebnis 1 bis 10 von 10

Thema: AS7608: DVB-T will einfach nicht

  1. Top | #1
    Member Avatar von likeabird
    My Car
    VW Touran BJ2012
    Radio
    AS-7608 V4
    Dabei seit
    18.06.2011
    Beiträge
    29
    Bedankt
    1
    Erhielt 2x Danke in 1 Post

    Standard AS7608: DVB-T will einfach nicht

    Hallo zusammen,

    habe nun mein Radio (AS7608, V4.2) voll in Betrieb genommen, aber eine sache klappt einfach nicht: DVB-T (low-speed). Beim Start sagt er "Kein DVB-T Signal", und dann wars das. Schwarzer Bildschirm, eine ANzeige für Q bei 50% und eine für S bei 100%.

    Habe sowohl die Antenne aus dem Lieferumfang als auch eine andere, hochwertige Antenne angeschlossen, nix geht.

    Versucht habe ich des weiteren folgendes:

    • Software-Reset
    • Im Aux-In Menü die Tastenkombi 1-2-3-4-5-7, jedoch nutzlos, da bereits bei Taste 2 die Meldung "incorrect action" oder so ähnlich kommt. Weiss also niocht ob DVB-T aktiv ist.
    • Zwei verschiedene Antennen verwendet
    Habe den Stromanschluss der Antenne wie folgt verwendet: Rotes Kabel an das blaue Kabel des AS7608 (dort hängt auch der Anschluss für den Fakra-Adapter), das schwarze Kabel an "Grnd".

    Bin für jeden Tipp dankbar.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Ja bei den neuen gibts wohl kein verstecktes Menü mehr. Kannst du im DVB-T modus keine Einstellungen vornehmen? Da muss ja was passieren wenn du auf dem Touchscreen tippst. Vielleicht mal nen Sendersuchlauf?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Top | #3
    Member
    Themenersteller
    Avatar von likeabird
    My Car
    VW Touran BJ2012
    Radio
    AS-7608 V4
    Dabei seit
    18.06.2011
    Beiträge
    29
    Bedankt
    1
    Erhielt 2x Danke in 1 Post

    Standard

    Hallo,

    nein, da passiert nix. Und im DVB-T Setup-Menü geht auch nichts, der Bereich "DVB-T" ist blaugrau hintelregt, da kann ich nichts auswählen.

  5. Top | #4
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Ne da geht nie was, das kann man nur über den Touch im DVB-T Modus. Also ne Anzeige für Stärke und Qualität hast du, aber wenn du auf den Touch tippst, passiert nichts? Mit der FB schon probiert?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  6. Top | #5
    Member
    Themenersteller
    Avatar von likeabird
    My Car
    VW Touran BJ2012
    Radio
    AS-7608 V4
    Dabei seit
    18.06.2011
    Beiträge
    29
    Bedankt
    1
    Erhielt 2x Danke in 1 Post

    Standard

    Hi,

    da geht gar nichts.... mit der FB kann ich zumindest (theoretisch) durch Kanäle scahlten, die Lautstärke regulieren und ins Einstellungsmenü (das gleich wie für Radio, Aux-In etc....) gelangen. Aber hier ist der Menüreiter DVB-T graublau hinterlegt, kann da nix machen. Ist übrigens bei Aux-in genauso.

  7. Top | #6
    Male
    Member
    Avatar von Sensi
    My Car
    Audi
    Radio
    Pioneer
    Dabei seit
    07.07.2011
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hab genau das gleiche Problem!? Gibts schon ne Lösung !

  8. Top | #7
    Male
    Premium-Member
    Avatar von aviavi59
    My Car
    audi A4 Avant B6
    Radio
    S100 Maxyon DVB-T
    Dabei seit
    03.05.2011
    Beiträge
    31
    Bedankt
    6
    Erhielt 9x Danke in 6 Posts

    Standard

    meingott ihr habt ja alle die probleme die ich mit meiner scheisskiste auch schon durch habe :-)

    LÖSUNGSANSÄTZE:

    ACHTUNG der remoteausgang der chinakiste
    (der grundaufbau dürfte immer der selbe sein, nur die blenden werden den fahrzeugen angepasst)
    liefert nur um die 10 volt !!! und was noch viel schlimmer ist, diese spannung bricht weiter zusammen
    um so mehr verbraucher man da dranhängt !!!

    (bezieht sich jetzt auf die mögliche ursache: zu wenig spannung für die aktive DVB-T antenne)

    das liegt wohl an einem schalttransistor der so viel strom gar nicht ab kann
    also rate ich jedem dringend dazu den remoteausgang (blaues kabel) erst einmal auf ein 12 volt relais zu legen !!!
    das relais kann dann die bordspannung (dauerplus, liegt am isostecker des fahrzeuges an) an die remoteverbraucher weiterreichen
    also DVB-T antenne, eventuell aktive antenne und die remotes der endstufen
    meine aktive DVB-T antenne habe ich direkt über den innenrückspiegel, längsseitig, geklebt

    um in das menü für die grundeinstellungen der DVB-T zu kommen braucht es geduld und nerven, im normalfall ist das menü über die touchfunktion aufrufbar... im normalfall... also den mut nicht verlassen und probieren
    das menü hat nämlich ein problem: wenn kein sender empfangen wird, also kein bildsynchronisation vorliegt, arbeitet das overlay für die menügrafik nicht richtig !

    eine weitere mögliche ursache ist ein aktivierter input für die rückfahrkamera
    ist das im allgemeinen setup auf aktiv gesetzt, sperrt die kiste nämlich die videofunktion !!!

    und überall der selbe müll, ich werde meine scheisskiste bald an die wand werfen, lest auch meine anderen beiträge dazu

    fg
    avi
    Geändert von aviavi59 (08.08.2011 um 21:01 Uhr)

  9. Top | #8
    Male
    Premium-Member
    Avatar von papabong
    My Car
    Focus 2
    Radio
    AS-8606
    Dabei seit
    25.01.2011
    Ort
    Austria
    Beiträge
    50
    Bedankt
    14
    Erhielt 3x Danke in 2 Posts

    Standard

    Ich hatte genau das gleiche Problem. Mir hat vollgendes geholfen:

    Links oben auf den schwarzen Bildschirm tippen. Dann erscheint das Setupmenu, in dem man so ziemlich alles relevante Einstellen kann. Ich habe auch ewig gebraucht um das herrauszufinden.

    mfg

    papa

  10. Top | #9
    Male
    Member
    Avatar von DschungelJim
    My Car
    Superb 3v
    Radio
    Columbus mib2
    OS-Version
    Skoda
    Dabei seit
    10.09.2016
    Ort
    Erfurt
    Beiträge
    18
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von aviavi59 [Only members can see the link]
    meingott ihr habt ja alle die probleme die ich mit meiner scheisskiste auch schon durch habe :-)

    LÖSUNGSANSÄTZE:

    ACHTUNG der remoteausgang der chinakiste
    (der grundaufbau dürfte immer der selbe sein, nur die blenden werden den fahrzeugen angepasst)
    liefert nur um die 10 volt !!! und was noch viel schlimmer ist, diese spannung bricht weiter zusammen
    um so mehr verbraucher man da dranhängt !!!

    (bezieht sich jetzt auf die mögliche ursache: zu wenig spannung für die aktive DVB-T antenne)

    das liegt wohl an einem schalttransistor der so viel strom gar nicht ab kann
    also rate ich jedem dringend dazu den remoteausgang (blaues kabel) erst einmal auf ein 12 volt relais zu legen !!!
    das relais kann dann die bordspannung (dauerplus, liegt am isostecker des fahrzeuges an) an die remoteverbraucher weiterreichen
    also DVB-T antenne, eventuell aktive antenne und die remotes der endstufen
    meine aktive DVB-T antenne habe ich direkt über den innenrückspiegel, längsseitig, geklebt

    um in das menü für die grundeinstellungen der DVB-T zu kommen braucht es geduld und nerven, im normalfall ist das menü über die touchfunktion aufrufbar... im normalfall... also den mut nicht verlassen und probieren
    das menü hat nämlich ein problem: wenn kein sender empfangen wird, also kein bildsynchronisation vorliegt, arbeitet das overlay für die menügrafik nicht richtig !

    eine weitere mögliche ursache ist ein aktivierter input für die rückfahrkamera
    ist das im allgemeinen setup auf aktiv gesetzt, sperrt die kiste nämlich die videofunktion !!!

    und überall der selbe müll, ich werde meine scheisskiste bald an die wand werfen, lest auch meine anderen beiträge dazu

    fg
    avi


    kannst du mir sagen wie ich so ein Relais anklemmen muss?
    habe selbes Problem mit einen Subwoofer, wenn ich den bad Blankenburg Adapter an den remote anschluss dran habe, kommt super radioempfang und auch dab+, schließe ich nich zusätzlich das remote vom subwoofer an, bricht die Verbindung zusammen.
    vielen dank für deine hoffentlich hilfreiche antwort. lg

  11. Top | #10
    Male
    Premium-Member
    Avatar von aviavi59
    My Car
    audi A4 Avant B6
    Radio
    S100 Maxyon DVB-T
    Dabei seit
    03.05.2011
    Beiträge
    31
    Bedankt
    6
    Erhielt 9x Danke in 6 Posts

    Standard


    Hallo, also ich habe meine Kiste schon vor 2 Jahren entsorgt
    okay, besorge ein ganz normales KFZ Relais
    an klemme 85 führst du das blaue Remote vom RNS, 86 führst du an Masse
    an 30 legst du Dauerplus 12V und Klemme 87 ist dann deine neue Remote, die dann auch belastbar 12 V liefern kann

  12. Folgende Benutzer bedankten sich bei aviavi59:


+ Antworten

Ähnliche Themen

  1. VW 7038i will einfach nicht funktionieren
    Von SachsenTobi im Forum Winca, Maisun & Co.
    Antworten: 5
    Letzter Beitrag: 07.07.2011, 08:17
  2. VW AS7608 findet mein Iphone 4 nicht mehr
    Von Knuti im Forum Audiosources
    Antworten: 2
    Letzter Beitrag: 15.11.2010, 23:14
  3. Stimmen von TomTom werden einfach "abgehackt" ?
    Von Fox1986 im Forum TomTom Navigator
    Antworten: 16
    Letzter Beitrag: 11.11.2010, 11:43
  4. Antworten: 7
    Letzter Beitrag: 06.11.2010, 22:11
  5. AS7608 geht nicht mehr an
    Von Knuti im Forum Audiosources
    Antworten: 2
    Letzter Beitrag: 11.06.2010, 12:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64