+ Antworten
Ergebnis 1 bis 7 von 7

Thema: AS7608V4 kam an - nun einige Fragen

  1. Top | #1
    Member Avatar von asbach
    My Car
    Octavia Scout TDI
    Radio
    AS 7608
    Dabei seit
    05.07.2011
    Ort
    BW
    Beiträge
    25
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard AS7608V4 kam an - nun einige Fragen

    Hallo,
    mein AS7608 V4 von mydalle kam an - Einbau hat super geklappt, den Umbau auf TMC über usb habe ich noch nicht gemacht, ist aber geplant. Die richtige Blende für meinen Octi habe ich heute auch gekauft, sieht echt super aus - wie original!
    Nachdem ich soviel schlechtes über den Empfang gelesen habe, war ich echt sehr erstaunt, wie gut der Empfang ist, kein Rauschen, oder sonstige "Beschwerden". Die starken Sender wie SWR3 sind wie bei meinem swing, selbst der regionalsender hier ist sehr gut!

    nun habe ich aber noch ein paar Fragen
    1. Bluetooth Koppelung mit meinem Sonyericsson Zylo klappt, aber wie kann ich die Kontakte ins Radio schieben? Ich kann zwar auf Handykontakte gehen, dann lädt er sie zwar - aber ohne alphabetische Reihenfolge und beim nächsten Start ist wieder alles weg..., kann man das Display umstellen auf alphabetisch um Kontakte zu suchen, oder muß man über das Handy anwählen?
    2. derzeit ist das VW Logo als Starter, auf der mydalle Homepage kann man den Canbus auf Skoda ändern, aber ich komme da nicht hin, gibt es da einen Trick?
    3. Ich habe heute einige Lieder auf eine SD (4 GB micro SD HC Karte samt Adapter) gezogen und in den rechten Einschub gesteckt, er bringt dann Laden und nach ca. 20 sek. : schlechte Karte. Liest er keine SDHC, oder muß ich die Karte vorher anders formatieren (mein PC hat Linux / Ubuntu)
    4. die beiliegende IGO SD Karte läuft ohne Probleme, ich habe dann auf eine andere SD Karte die Daten von Navigon aufgespielt. Diese startet auch, aber irgendwann kommt: Batterie schwach und Navigon wird beendet. Liegt es am Programm, oder an meiner Batterie?
    5. In der Anleitung steht, dass man auch ein ext. Micro anschließen kann, ich kann aber auf der Radio Rückseite nix finden. Liegt es daran, dass es eine universal Anleitung ist, oder gibt es da irgendwas?

    Vielen Dank für Eure Hilfe!
    Gruß Sven

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    1. Bluetooth Koppelung mit meinem Sonyericsson Zylo klappt, aber wie kann ich die Kontakte ins Radio schieben? Ich kann zwar auf Handykontakte gehen, dann lädt er sie zwar - aber ohne alphabetische Reihenfolge und beim nächsten Start ist wieder alles weg..., kann man das Display umstellen auf alphabetisch um Kontakte zu suchen, oder muß man über das Handy anwählen?
    Nein, geht nur wie es kennst

    2. derzeit ist das VW Logo als Starter, auf der mydalle Homepage kann man den Canbus auf Skoda ändern, aber ich komme da nicht hin, gibt es da einen Trick?
    Ist deine GUI denn grün oder rot? Wenn rot, brauchst du die Skoda-Soft. Wir haben zwar eine hier, aber ich weiß nicht mehr welche für dich passt. AS hat soviele neue Hardware Updates gemacht. Frag Mydalle nach einem Skoda Update passend für dein Gerät.

    3. Ich habe heute einige Lieder auf eine SD (4 GB micro SD HC Karte samt Adapter) gezogen und in den rechten Einschub gesteckt, er bringt dann Laden und nach ca. 20 sek. : schlechte Karte. Liest er keine SDHC, oder muß ich die Karte vorher anders formatieren (mein PC hat Linux / Ubuntu)
    Doch liest er, aber ich hatte auch Probleme mit den Adaptern, versuche eine normale.

    4. die beiliegende IGO SD Karte läuft ohne Probleme, ich habe dann auf eine andere SD Karte die Daten von Navigon aufgespielt. Diese startet auch, aber irgendwann kommt: Batterie schwach und Navigon wird beendet. Liegt es am Programm, oder an meiner Batterie?
    ApplicationSettings.xml

    einfach den kompletten Abschnitt löschen

    <acwarning>
    ...
    ...
    ...
    </acwarning>

    5. In der Anleitung steht, dass man auch ein ext. Micro anschließen kann, ich kann aber auf der Radio Rückseite nix finden. Liegt es daran, dass es eine universal Anleitung ist, oder gibt es da irgendwas?
    Nein, wurde weg rationalisiert :-)
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Top | #3
    Member
    Themenersteller
    Avatar von asbach
    My Car
    Octavia Scout TDI
    Radio
    AS 7608
    Dabei seit
    05.07.2011
    Ort
    BW
    Beiträge
    25
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Hansen,
    vielen Dank für Deine Antworten.

    Das AC Warning habe ich gemacht, jetzt kommt folgende Meldung:

    "Application Navigon.exe eoncountered a serious error and must shut down"

    Was nun?

    In der Anleitung habe ich einen Passus gefunden, mit dem ich die Beleuchtung von rot auf grün stellen kann, es geht mit der Fernbedienung. Es steht , dass ich einen Knopf länger als 5 Sek. drücken soll. Leider steht nicht drin, welchen Knopf ich drücken soll

    Gruß
    Sven

  5. Top | #4
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Dann hast du wohl was zuviel gelöscht, das ist meine:
    [Only members can see the link]


    Mit der Fernbedienung erst PIC dann AUDIO Taste
    Man muss nicht alles wissen, nur wissen wo es steht!!

  6. Top | #5
    Member
    Themenersteller
    Avatar von asbach
    My Car
    Octavia Scout TDI
    Radio
    AS 7608
    Dabei seit
    05.07.2011
    Ort
    BW
    Beiträge
    25
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,
    auch Deine applicationsettings.xml hat nix gebracht, es kommt - sobald ich auf Karte anzeigen oder auf neues Ziel gehe - die Meldung, wie o.g.
    Diese Datei habe ich als Grundgerüst genommen: hier mal eine 7.6.3 1165 premium 40

    [Only members can see the link]

    von Trockensuppe.

    Dazu habe ich dann Deine appl...xml und in maps die Deutschlandkarte sowie die verschiedenen nfs daten (Brunnel, citymodell, landmarks...)

    ich habe noch die Daten von meinem Navigon 70 europa. Sollte ich die mal versuchen?

  7. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    die verschiedenen navigonversionen sind mit den mapfiles sehr wählerisch, habe ich festgestellt. wenn man .nfs files aus verschiedenen quartalen mischt oder eine fehlt, kommen meist solche fehlermeldungen zu stande.

    hast du eine countryprofile.nfs im map ordner ? hast du (beide) mapdrawer.nfs und mapdrawer_high.nfs ?

    [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  8. Top | #7
    Member
    Themenersteller
    Avatar von asbach
    My Car
    Octavia Scout TDI
    Radio
    AS 7608
    Dabei seit
    05.07.2011
    Ort
    BW
    Beiträge
    25
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo,
    mit Hilfe der Datei von [Only members can see the link]läuft Navigon nun einigermassen:
    [Only members can see the link] Post #13

    bei der applicationsettings habe ich acc... entfernt, es kommt keine Meldung mehr, das batteriezeichen zeigt aber oben rechts immer leer an - stört mich nich.
    Die countryprofiles.nfs habe ich in maps und in maps/core gemacht. Die Maps und nfs's sind von Q1/2011, nur der allpoiwarner_eu ist vom7/2011.

    Das Ganze ist auf einer 8gb MicroSD samt Adapter.

    wie gehabt kommt der o.g. Error Satz und Navigon geht aus, wenn ich auf
    - meine Ziele gehe, oder
    - den Ton leiser oder lauter stellen will.

    Außerdem startet das Navi immer neu, wenn das Radio aus war...

    Habt Ihr evtl. noch eine Idee?
    Geändert von asbach (14.08.2011 um 19:20 Uhr)

+ Antworten

Ähnliche Themen

  1. RNS Nachbau (einige Fragen)
    Von x-napster im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 02.07.2011, 17:47
  2. 2 problems and one Q about AS7608v4 and WD6050
    Von oferelijah im Forum We speak english
    Antworten: 7
    Letzter Beitrag: 16.06.2011, 12:43
  3. Einige Fragen zu folgendem Gerät:
    Von KayBee im Forum SOFTWARE-Helpdesk
    Antworten: 15
    Letzter Beitrag: 18.05.2011, 16:59
  4. Einige Fragen ( Radioantenne, Navi, Rückfahrkamera, Klimabedienteil, MFA+)
    Von celler im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 11.12.2010, 06:16
  5. Einige generelle Fragen zu dem schönen Thema
    Von gretschi im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 15.01.2010, 18:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64