+ Antworten
Ergebnis 1 bis 13 von 13

Thema: AS8601 - Kein TMC an Bord???

  1. Top | #1
    Male
    Member
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard AS8601 - Kein TMC an Bord???

    Hallöchen,

    mittlerweile habe ich mein Radio eingebaut und es läuft im Großen und Ganzen gut. Ich hatte bei der Bestellung vergessen DVB-T anzugeben und habe dann einen analogen Tuner bekommen. Für alle die bei AS bestellen wollen, ihr müsst definitiv den DVB-T angeben, sonst geht es euch wie mir. Ich habe dann den DVB-T Doppeltuner nachgeordert und innerhalb von 3 Tagen war er dann bei mir.

    Beim Einbau wollte ich den TMC-Chipsatz ausfindig machen (Amaryllo, Royaltek) - allerdings konnte ich keine Hinweise auf dem TMC/GPS Modul finden. Ich bekomme keine TMC-Meldungen und habe alle sys.txt Variantionen durch.

    [tmc]
    port="COM,1"
    source="amaryllo"
    ;source="royaltek"
    baud=38400

    Auf Nachfrage teilte Anny mir mit, das es sich um COM1 handelt und der Hersteller wäre

    " Our TMC module is Cheng long wei".

    Kann jemand damit etwas anfangen? Ich habe iGo Primo und Navigon auf der Karte - kann man eigendlich festestellen ob man nur keinen Empfang hat und die Hardware korrekt läuft? Das Antennenkabel vom TMC geht direkt intern parallel an die Radioantenne und das gefällt mir nicht so richtig.

    LG,
    Sushi



  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Beim Einbau wollte ich den TMC -Chipsatz ausfindig machen (Amaryllo, Royaltek) - allerdings konnte ich keine Hinweise auf dem TMC /GPS Modul finden. Ich bekomme keine TMC -Meldungen und habe alle sys.txt Variantionen durch.

    [tmc]
    port="COM,1"
    source="amaryllo"
    ;source="royaltek"
    baud=38400

    Auf Nachfrage teilte Anny mir mit, das es sich um COM1 handelt und der Hersteller wäre
    lass das doch igo8.3 für dich erledigen...
    darunter gibt es eine autosuche für den tmc empfänger, wird keiner dabei gefunden, ist auch keiner verbaut.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Trockensuppe,

    jupp, mache ich dann. Ich wollte das schon mal machen, allerdings habe ich igo8.3 auf die Schnelle nicht ans Laufen bekommen. Werde ich mich aber dann noch mal in Ruhe dransetzen und berichten...

    LG;
    Sushi

  5. Top | #4
    Male
    Super-Mod
    Avatar von Danila
    My Car
    Passat Variant B6
    Radio
    XPH-8242
    OS-Version
    Windows CE
    Dabei seit
    25.11.2009
    Ort
    München
    Beiträge
    1.553
    Blog-Einträge
    9
    Bedankt
    79
    Erhielt 369x Danke in 154 Posts

    Standard

    Das Antennenkabel vom TMC geht direkt intern parallel an die Radioantenne
    Dann schau doch am anderen Ende nach wohin die Antenne angeschlossen ist...

    und das gefällt mir nicht so richtig.
    warum?

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    nAbend,

    ich habe ja geschrieben, dass ich die GPS/TMC-Karte ausfindig gemacht habe, allerdings ist der Chipssatz für mich nicht erkennbar. ich möchte lieber eine seperate Antenne fürs TMC legen und die Radioantenne dadurch "entlasten". Der Empfang ist nicht sooo dolle und vielleicht bringt es etwas (ist aber auch wurscht).

    Mittlerweile hab ich wieder mit iGO8 rumgedoktort - allerdings bekomme ich es nicht ans Laufen. Nach dem Entpacken und kopieren auf die SD-Karte habe ich keine "sys.txt" im iGO8-Verzeichnis. Was mus ich tun? Ich habe auch keine "device.nng" im root-Verzeichnis.

    Vielen Dank für eure Hilfe,
    Sushi

  7. Top | #6
    Male
    Member
    Themenersteller
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    So, habe es jetzt mit iGO8 hinbekommen.

    [tmc]
    auto_tuning="1"
    saved_config_available="1"
    saved_config_classname="NMEA_GPSTMC_AMARYLLO"
    saved_config_portname="COM"
    saved_config_port="1"
    saved_last_frequency="888"
    saved_last_tuning_mode="1"

    also liege ich bei Primo hiermit richtig:

    [tmc]
    port="COM,1"
    source="amaryllo"
    ;source="royaltek"
    baud=38400

    Leider habe ich bei iGO8 kein TMC-Signal. Ich sollte nocheinmal die Antennenanbindung checken, oder hat jemand eine andere Idee?

    LG,
    Sushi

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Leider habe ich bei iGO8 kein TMC -Signal. Ich sollte nocheinmal die Antennenanbindung checken, oder hat jemand eine andere Idee?

    was hast du für das gps-signal in die sys.txt eingetragen ? ist ein gps signal vorhanden ?

    [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #8
    Male
    Member
    Themenersteller
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Guten Morgen,

    Gps-Signal ist vorhanden, eingestellt ist COM2 und die Navigatin funktioniert hervorragend (mit iGO8 und Primo). Leider bekomme ich einfach kein TMC-Signal. Ich habe mir gestern mal eine Wurfantenne gebastelt (75 cm lang) und an den internen TMC-Antennenanschluss angeschlossen - leider keine Verbesserung. Der Empfänger ist def. ein Europa-Empfänger, er scannt im richtigen Frequenzbereich.

    So ein Ärger. Mit den TMC-Lizensen kann das doch nichts zu tun haben, oder? Zumindest normales TMC müsste doch so gehen...

    Hat jemand noch ein Tip für mich?

    LG,
    Sushi

  10. Top | #9
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.505x Danke in 563 Posts

    Standard

    Hi Sushi,

    das Thema scheint ähnlich zu dem hier zu sein: [Only members can see the link]

    Probier mal den MixSerTester auf COM1: und lass mir die Log Datei zukommen.
    Wenn mich nicht alles täuscht... dann hast du bald TMC :-)))) (siehe Ankündigung in Post 181 von [Only members can see the link])

    Edit: Außer du hast auch einen Japan Tuner ... dann nicht

  11. Top | #10
    Male
    Member
    Themenersteller
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo zoulou,

    schau mal - gibt es noch Hoffnung für mein TMC?

    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,10800,43,0,0,0*6F
    $PLTTQ,9090,27,0,1,0*55
    $PLTTQ,9090,27,0,0,0*54

    Ich sach nur "Bömische Dörfer".

    schönen Sonntag noch,
    LG,
    sushi

  12. Top | #11
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.505x Danke in 563 Posts

    Standard

    Hi sushi,
    scheint alles i.O. zu sein. Eigentlich sollte iGO damit funktionieren.
    Für Navigon sollte der MixSerDrv 1.2 nicht mehr lange auf sich warten lassen. Dann geht TMC auch unter Navigon bei den (mindestens) AS8601 und AS8602. Aber die Locosys und Wistron tuner rauben mir noch den letzten Nerv. Es gibt zwar die OpenTMC spec, aber trotzdem steht nicht alles drin, was man als Entwickler braucht und dann verhalten sich die Tuner auch noch unterschiedlich...

  13. Folgende Benutzer bedankten sich bei zoulou:


  14. Top | #12
    Male
    Member
    Themenersteller
    Avatar von sushi
    My Car
    VW Sharan
    Radio
    AS-8601
    Dabei seit
    18.09.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Guten Morgen zoulou,

    Ich glaube einfach, dass ich lediglich ein Empfangsproblem habe. Fein, auf den MixSerDrv 1.2 freue ich mich sehr. Ich möchte mir lieber von Navigon den Weg weisen lassen:-)

    Ich zerlege mein Radio die Tage nocheinmal und schaue mir den Antennenkontakt noch einmal an.

    Sag mal:
    $PLTTQ,10800,43,0,0,0*6F

    Die 43 gibt doch die Empfangsstärke an. Ist der Wert in Ordnung oder zu niedrig/hoch?

    LG,
    sushi

  15. Top | #13
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.505x Danke in 563 Posts

    Standard


    Hi sushi,

    für Signal Quality ist keine Skala angegeben in Open TMC 2.0. Ich vermute sie ist von 0-100. Ich habe Log Dateien gesehen, da konnten mit Wert 24 TMC Nachrichten korrekt decodiert werden.
    Allerdings frage ich mich ob bei 108,0 MHz bei dir wirklich ein Sender ist denn...
    die TMC Statistic (0-100) ist bei dir 0,
    der Wert für "Tuned" ist 0.

    Mit dem Tuner (ich vermute es ist wie im AS8602 ein Locosys Tuner) scheint an sich alles i.O. zu sein, denn er hat automatisch auch einen anderen Sender gescannt: 90,9 MHz
    Allerdings geht das "Tuned" von 1 auch gleich wieder auf 0 ... Antennenkabel checken wäre vielleicht sinnvoll.

    Grüße,
    zoulou

+ Antworten

Ähnliche Themen

  1. AS8601 - es ist da !
    Von desperado831 im Forum Audiosources Berichte und Erfahrungen
    Antworten: 74
    Letzter Beitrag: 28.02.2012, 17:44
  2. AS8601 / Anschluss Rückfahrkamera
    Von sushi im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 1
    Letzter Beitrag: 25.09.2011, 21:33
  3. Touchscreen Problem AS8601
    Von ruff im Forum Audiosources
    Antworten: 5
    Letzter Beitrag: 16.02.2011, 08:48
  4. Antworten: 0
    Letzter Beitrag: 31.10.2010, 22:52
  5. BlackOut * AS8601
    Von jbla im Forum Audiosources
    Antworten: 0
    Letzter Beitrag: 26.10.2010, 10:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64