+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 22

Thema: Frage zu China RNS evtl AS 7608-V5

  1. Top | #1
    Male
    Premium-Member
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard Frage zu China RNS evtl AS 7608-V5

    Hallo zusammen,

    seit geraumer Zeit plagt mich der Gedanke, in meinem 2007er Skoda Octavia RS mein Zenec ZE-MC5600 gegen ein China RNS zu tauschen, bin beim Lesen immer mehr auf das AS-7608-V5.0 gekommen.

    Habe aber noch ungeklärte Fragen offen...

    Habe aktuell am Zenec ne Rückfahrkamera, irgendwann mal bei aliexpress gekauft, angeschlossen.

    Die Videoleitung und 12V+/- liegen bis hinters Radio.
    Am Zenec gibts am Kameraeingang 12V +/- output um die Kamera mit Strom zu versorgen.
    Das Rückfahrsignal bekommt das Zenec vom Canbus, und der 12V +/- output ist nur dann beschaltet, wenn der Rückwärtsgang eingelegt ist.

    Haben die Chinanavis eine ähnliche Beschaltung?

    Habe gelesen, daß das AS-7608-V5 eine blaue back Leitung hat, die man an den Rückwärtsgangschalter legen muss. Schliesse ich daraus richtig, daß das Gerät das RWG Signal am Canbus nicht verarbeitet/verarbeiten kann?

    Falls dem so ist, wo greife ich das RWG Signal ab?

    Welcher Phantomspeiseadapter wäre empfehlenswert, um das bestmögliche aus dem Radioempfang zu machen?

    Mein Octavia kam ab Werk mit einem Nexus Navi mit originaler GPS Dachantenne. In einem anderen Forum wurde mir ein Adapter ans Herz gelegt, mit welchem ich die originale Antenne weiter nutzen kann.

    Ist es empfehlenswert dies zu machen, oder hat die von AS mitgelieferte GPS Antenne den besseren Empfang?

    Ich würde das Gerät mit High Speed DVB-T ordern. Kann ich die Antenen an die A- Säulen hinter die Verkleidungen kleben, oder ist der Empfang da zu eingeschränkt?

    Anternativ evtl eine Antenne an die Vorderkante des Armaturenbretts/Winschutzscheibe, andere hinter die A-Säulenverkleidung oder an die Oberkante der Winschutzscheibe?

    Ich möchte die Antennen gerne so unsichtbar wie möglich verbauen...

    Brauchen die Antennen 12V oder bekommen die ihren Strom duch die Antennenleitung?

    BIn ich mit dem Audiosources Gerät am Besten beraten, oder habt ihr Alternativvorschläge, was ich mir noch ansehen sollte?!

    So, denke das war es fürs Erste...

    HOffe ich darf euch mit weiteren Fragen nerven:-)

    Danke und Gruß,

    HuthFellow

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Themenersteller
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard

    Hat niemand Antworten für mich?

    MIttlerweile habe ich das AS7608 bereits geordert, und es wurde heute abgeschickt, somit erübirgen sich einine fragen.

    Was mich jedoch nach wie vor beschäftigt:

    Habe gelesen, daß das AS-7608-V5 eine blaue back Leitung hat, die man an den Rückwärtsgangschalter legen muss. Schliesse ich daraus richtig, daß das Gerät das RWG Signal am Canbus nicht verarbeitet/verarbeiten kann?

    Falls dem so ist, wo greife ich das RWG Signal ab?

    Welcher Phantomspeiseadapter wäre empfehlenswert, um das bestmögliche aus dem Radioempfang zu machen?

    Ich habe das Gerät mit High Speed DVB-T geordert. Kann ich die Antenen an die A- Säulen hinter die Verkleidungen kleben, oder ist der Empfang da zu eingeschränkt?

    Anternativ evtl eine Antenne an die Vorderkante des Armaturenbretts/Winschutzscheibe, andere hinter die A-Säulenverkleidung oder an die Oberkante der Winschutzscheibe?

    Danke für Eure Antworten.

    HuthFellow

  4. Top | #3
    Male
    Member
    Avatar von adrian80
    My Car
    VW Touran
    Radio
    Audiosources AS-7608 v5.0
    Dabei seit
    14.11.2011
    Beiträge
    20
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Bitte helfen Sie mir mit meinem Auch Rückfahrkamera.
    Ich habe das Video-Kabel an das Gerät.
    Ich erhielt vom Rückfahrscheinwerfer Glühbirne Elektrizität mit der Diode.

    Aber wenn ich im Rückwärtsgang setzen, passiert nichts.
    Wie aktiviere ich die Rückfahrkamera?

    Dank
    Adi

  5. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard

    Plus und Minus der Kamera angeschlossen?

    Braunes Kabel der CAN Box mit dem Braunen Kabel des Radios verbunden?

    Dann sollte es gehen!

  6. Top | #5
    Male
    Member
    Avatar von adrian80
    My Car
    VW Touran
    Radio
    Audiosources AS-7608 v5.0
    Dabei seit
    14.11.2011
    Beiträge
    20
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Ja, "+" zur Umkehr Glühbirne verbunden ist, und "-" bis 12V Steckdose.

    Wenn ich diese 2 braune Kabel (BACK CON) als das Gerät nur vor der Kamera bleibt (wenn es in rückwärts) oder OPS verbinden, wenn es in einem anderen Gang.

  7. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard

    we maybe switch better to english as your translated german dont make much sense.

    connect the brown line from the can box to the brown line of the radio harness.

    when you shift to reverse gear (iginition must be on), does the radio change to ops system?

    dies your car have a factory ops system?

    if it switches to the ops system, the reverse gear signal from can box is working.

    if the cam is intalled and connected properly, reverse gear is in, and the ops system is shown on the display, hit the display once on some point to switch between backup camera picture and ops screen.

    best regards,

    Andre

  8. Top | #7
    Male
    Member
    Avatar von adrian80
    My Car
    VW Touran
    Radio
    Audiosources AS-7608 v5.0
    Dabei seit
    14.11.2011
    Beiträge
    20
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Thanks for info Andre.
    When I connect those 2 brown wires, the unit goes to OPS screen even if I don't shift to R.
    I have OPS only on back, but this screen is just an image and nothing else works. So I can't use the unit.
    If the engine is off, and on R, if I hit the screen, than the camera shows corectlly.

    If I disconnect the 2 brown wires, the unit works perfect, but no camera when I switch to R.


    At the first time, it works fine, but just without the engine running.
    Then I tryed to change some settings to work with engine running also, but now I have this problem.
    And, now, I can't watch TV also. (blue Warning screen is on).
    Maybe this is the problem, no video images (TV, DVD, rear camera) while the hand brake is not pulled.

  9. Top | #8
    Male
    Premium-Member
    Themenersteller
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard

    Adrian,

    maybe you should reset the unit?

    Mine works proper

  10. Top | #9
    Male
    Member
    Avatar von adrian80
    My Car
    VW Touran
    Radio
    Audiosources AS-7608 v5.0
    Dabei seit
    14.11.2011
    Beiträge
    20
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    How to reset it?
    How did you connect the rear camera?

    This is how my unit works now:




  11. Top | #10
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Did you changed the CAN BUS Type to Touran in Factory Settings?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  12. Top | #11
    Male
    Member
    Avatar von adrian80
    My Car
    VW Touran
    Radio
    Audiosources AS-7608 v5.0
    Dabei seit
    14.11.2011
    Beiträge
    20
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    I don't have Touran there.
    Just: Tiguan, Passat, Octavia, Magotan, Mazda3 & 5.
    I checked with all, not working.

  13. Top | #12
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    I think its an CAN BUS Problem, but reset the Unit. The Reset is in the little Hole by the right Knob. When the Cam not working at the Engine start, its another Problem. But we must fix the OPS Problem first.

    Test first reset and the brown wire, isolation OK...no contact to ground...
    Man muss nicht alles wissen, nur wissen wo es steht!!

  14. Top | #13
    Male
    Premium-Member
    Themenersteller
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard

    I bet on the CAN box, too.

    Reset should maybe help.

    Regarding the CAN BUS settings of the unit, I think it dont make a big difference to change between Tiguan, Passat, Superb etc.

    I checked all Volkswagen Group brands at mice and could not find any difference in how the unit worked.

  15. Top | #14
    Male
    Member
    Avatar von adrian80
    My Car
    VW Touran
    Radio
    Audiosources AS-7608 v5.0
    Dabei seit
    14.11.2011
    Beiträge
    20
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Thank you guys for tips but didn't help.
    I reset the unit, disconnect the Canbus; the problem is still there: when I connect those 2 brown wires, I get that OPS screen and I can't use the unit.
    I tryed to pull another cable from the rear light bulb, but it acts exactly like connecting the brown wires.

    Any other sugestion?

  16. Top | #15
    Male
    Premium-Member
    Themenersteller
    Avatar von huthfellow
    My Car
    Skoda
    Radio
    AS7608-V5
    Dabei seit
    23.10.2011
    Ort
    Frankfurt am Main
    Beiträge
    58
    Bedankt
    0
    Erhielt 6x Danke in 5 Posts

    Standard


    sorry,

    i have no further ideas:-(

    in the settings menu for the screen, did you have the backup camera function set to on or off?

    mine is set to off, but works!

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Navigon 7.4.3 Frage...
    Von Seichobob im Forum Navigon
    Antworten: 2
    Letzter Beitrag: 05.07.2011, 06:59
  2. Antworten: 0
    Letzter Beitrag: 14.10.2010, 00:23
  3. Ford Welches China Navi kommt hier in Frage?
    Von TweetyExtreme im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 17
    Letzter Beitrag: 07.09.2010, 19:49
  4. China-RNS Hallo, hab da mal ne Frage
    Von Tier im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 22.07.2010, 09:38
  5. Frage zu TID-8916
    Von s50admin im Forum Winca, Maisun & Co.
    Antworten: 4
    Letzter Beitrag: 30.03.2010, 08:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64