+ Antworten
Ergebnis 1 bis 2 von 2

Thema: AS-7608: SD Card wird nicht erkannt und USB spinnt rum

  1. Top | #1
    Male
    Member
    Avatar von Thome
    My Car
    VW
    Radio
    China
    Dabei seit
    16.06.2011
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard AS-7608: SD Card wird nicht erkannt und USB spinnt rum

    Hallo,

    ich habe mir vor ein paar Tagen ein gebrauchtes as-7608 zugelegt und eingebaut, funktioniert soweit auch super. Allerdings erkennt das Gerät keine SD Card im Media Slot. Ich habe schon mehrere Karten, mit unterschiedlicher Größe, Preisklassen und Formatierungen getestet, aber das Radio "zuckt" nicht einmal wenn man die Karten reinsteckt.

    Außerdem will der USB Anschluss auf der Rückseite nicht so recht. Er fängt zwar an Musik zu spielen, aber nach kurzer Zeit bricht er ab, läd neu und springt dann immer zwischen dem USB und Radio Menü hin und her

    Hat jemand von Euch sowas oder ähnliches schon mal gehabt? Wenn ja, wie habt Ihr das Problem gelöst?

    Vielen Dank für Eure Hilfe schon im voraus.

    Gruß
    Thome

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von Danila
    My Car
    Passat Variant B6
    Radio
    XPH-8242
    OS-Version
    Windows CE
    Dabei seit
    25.11.2009
    Ort
    München
    Beiträge
    1.553
    Blog-Einträge
    9
    Bedankt
    79
    Erhielt 367x Danke in 154 Posts

    Standard


    Aufschrauben, Flachkabelverbindungen überprüfen

+ Antworten

Ähnliche Themen

  1. [WinCE] Navi startet nicht, nur NandFlash wird erkannt keine SD
    Von china001 im Forum SOFTWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 07.08.2012, 16:18
  2. [GELÖST] Sporadische Abstürze der externen Quellen wie SD-Card oder USB
    Von Jeanlucpica im Forum RoadRover
    Antworten: 1
    Letzter Beitrag: 27.04.2012, 13:06
  3. USB Anschluss an meinem 7086 wird nicht erkannt
    Von ministempel im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 10
    Letzter Beitrag: 02.08.2011, 20:49
  4. Adresse wird nicht gefunden
    Von michax im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 04.07.2011, 21:46
  5. igo primo- karten werden nicht erkannt
    Von giz02 im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 06.12.2010, 18:39

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64