+ Antworten
Ergebnis 1 bis 15 von 15

Thema: Display dunkel bei Navi(WinCE) und auf Radio,Menü etc. (ARM). DVB-T funktioniert

  1. Top | #1
    Premium-Member Avatar von ahmethan
    My Car
    Seat Leon 1P
    Radio
    RNS MFD2 CD
    Dabei seit
    13.11.2010
    Beiträge
    38
    Bedankt
    2
    Erhielt 3x Danke in 2 Posts

    Ausrufezeichen Display dunkel bei Navi(WinCE) und auf Radio,Menü etc. (ARM). DVB-T funktioniert

    Hallo Gemeinde,

    habe ein Problem mit meinem AS-7608-V4.2. Undzwar ist mein Display seit Tagen schwarz. Touchfunktion funktioniert auf dem schwarzen Display. Bei DVB-T habe ich sogar noch Bild. Muss ich irgendetwas nachlöten lassen auf der Platine. Das resetten hat mir auch nichts gebracht. Bitte hilft mir. Ich danke im Voraus.

    Mit freundlichen Grüßen

    ahmethan

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member
    Themenersteller
    Avatar von ahmethan
    My Car
    Seat Leon 1P
    Radio
    RNS MFD2 CD
    Dabei seit
    13.11.2010
    Beiträge
    38
    Bedankt
    2
    Erhielt 3x Danke in 2 Posts

    Standard

    Kann mir denn keiner helfen?????????????

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Gerät ausbauen, aufmachen, wahrscheinlich das oben liegende DVD-Laufwerk ausbauen (Vorsicht, das Flachbandkabel NICHT beschädigen) und dann alle Kabel (insbesondere die breiten flachen), die vom Mainboard in das Frontpanel (zum Display) führen, auf festen Sitz in den Steckerleisten überprüfen. Am besten das / die Kabel sogar einmal aus der Steckerleiste rausziehen und wieder rein. Vorsicht: Alle Steckerleisten der Flachkabel haben eine Veriegelung, die man erst lösen muss. Dazu links und rechts die kleinen Plastik"nasen" vorsichtig in Richrung des eingeklemmten Kabels "zurückziehen". Beim Einstecken des Kabel auch checken, dass der Plastikbügel aus der Leiste ca. 1 - 1,5mm heraus gezogen ist, sonst bekommt man das Kabel nicht da rein und macht es evtl. sogar kaputt. Zum Schluss die Bügel wieder in die Leiste hineindrücken (das geht ohne viel Kraft !).

    P.S.: Warum steht in Deinem Profil: "RNS MFD2 CD", wenn Du ein AS-7608-V4.2 hast ?

  5. Top | #4
    Male
    Member
    Avatar von menace
    My Car
    golf 5
    Radio
    china rns
    Dabei seit
    01.02.2013
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    ich hab das flachbandkabel kaputt gemacht habs mit gewalt rausgezogen und reingesteckt jetzt ist da ne macke und mein bildschirm ist komplett schwarz nur src leuchtet wenn ich es anstecke sonst passiert garnichts mehr muss wohl das flachbandkabel austauschen nur wo kriege ich sowas her ? ist ein AWM 20798 80c 60V VW-1 ungefähr 10cm lang und 2,5cm breit und mit 50pins glaube ich konnte man schwer nachzählen weil die so klein sind jemand ne idee wo ich sowas herkriege ? mfg.

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    ich hab das flachbandkabel kaputt gemacht habs mit gewalt rausgezogen und reingesteckt jetzt ist da ne macke und mein bildschirm ist komplett schwarz
    Sorry, aber zu so viel Blödheit fällt mir absolut nichts mehr ein. Warum mach ich mir die Mühe und beschreibe ausführlich, dass alle Stecker der Flachbandkabel eine "Verriegelung" haben, die erst gelöst werden muss ?

    Löse den Plastikbügel (ca. 1mm rausziehen), schneid das kaputte Ende des Flachbandkabels mit einer Schere ab und leg am Ende des Kabels die metallischen Leiterbahnen ca. 3mm wieder frei (mit einem scharfen Messer die Kunststoffbeschichtung vorsichtig abkratzen). Dann das Kabel in die Steckleiste und den Verriegelungsbügel reinschieben.

  7. Top | #6
    Male
    Member
    Avatar von menace
    My Car
    golf 5
    Radio
    china rns
    Dabei seit
    01.02.2013
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    ja sorry hatte das erst danach gelesen habs jetzt mit dem schneiden versucht und ist komplett in die hose gegangen ich brauch ein neues flachbandkabel weiss du nicht vllt. wo ich sowas herkriege mit 50 pins ? und passen da alle flachbandkabel mit 50 pins oder brauch ich ein bestimmtes kabel ? mfg

    hier noch ein paar bilder wie es aussieht

    [Only members can see the link][Only members can see the link][Only members can see the link]
    Geändert von menace (10.02.2013 um 21:37 Uhr)

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    weiss du nicht vllt. wo ich sowas herkriege mit 50 pins ?
    Ne, da könnte ich auch nur googeln (aber das kannst Du selbst). Wichtig ist der Abstand der Leiterbahnen, d.h. die Breite des Kabels bei 50 Pins.

  9. Top | #8
    Male
    Member
    Avatar von menace
    My Car
    golf 5
    Radio
    china rns
    Dabei seit
    01.02.2013
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    ja hab jetzt stundenlang gegoogelt und nichts gefunden das ding ist 2,3cm breit muss es denn dieses shs e188165 awm 20798 80c 60v vw-1 sein oder kann es irgendeins sein das 2,3cm breit ist und 50pins hat ? das problem ist auch ich find keins das 2,3cm breit ist und 50pins hat nur aus china was gefunden da kann man aber nur karton weise bestellen. und wie heisst dieses kabel genau ist das ein SCSI-Kabel oder was ist das vllt. ne idee ?

    --- Update ---

    bohaaa ich flippe aus ich war heute in 5 läden und nirgendswo kriegt man so ein flachbandkabel im internet auch nicht das kann doch nicht sein das man so ein wichtiges kabel vom mainboard zum powerbutten nicht bekommt....

  10. Top | #9
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts
    Man muss nicht alles wissen, nur wissen wo es steht!!

  11. Top | #10
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Vielleicht hier:
    Mindestbestellmenge 100 Stck, ansonsten interessante Seite.



  12. Top | #11
    Male
    Member
    Avatar von menace
    My Car
    golf 5
    Radio
    china rns
    Dabei seit
    01.02.2013
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hab grad angerufen geht keiner dran würde auch 100 stk. bestellen wenns ned so teuer sein sollte doch man kann bei breite nur
    1,5 cm oder 2,5 cm oder mehr einstellen ich brauch ja 2,3 cm :/ nur wenn ich 45 pols eingib sacht der 2,3 cm aber ich brauch ja wiederrum 50 pole so ein schrott nur wegen einem kabel ist das ganze nave fürn arsch soviel zu ware aus china :/.

    Ob VW sowas hat ? vllt. vom original rns 510 das kabel

    bei wolfsat geht auch nie einer dran aber die würden das sowieso nicht einzeln verkaufen denke ich mal.

  13. Top | #12
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Versuche es mal bei denen:
    [Only members can see the link]
    Man muss nicht alles wissen, nur wissen wo es steht!!

  14. Top | #13
    Male
    Member
    Avatar von menace
    My Car
    golf 5
    Radio
    china rns
    Dabei seit
    01.02.2013
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hab denen nun mal geschrieben gucken was kommt habs aber auf deutsch geschrieben verstehen die das oder soll ichs lieber nochmal auf english schreiben ?

  15. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    das es in China noch eine Sprache gibt die DEUTSCH heißt, ist dort nur vom Hörensagen bekannt.

  16. Top | #15
    Male
    Member
    Avatar von Bordobereli32
    My Car
    VW EOS 2.0 FSI (2006)
    Radio
    HIFIMAX C370 S100
    Dabei seit
    17.02.2016
    Beiträge
    23
    Bedankt
    10
    Erhielt 0x Danke in 0 Posts

    Standard


    Ich bin neu hier und habe schon einiges gelesen aber werde trotzdem nicht schlau[IMG]file:///C:\Users\A.A\AppData\Local\Temp\msohtmlclip1\01\cl ip_image002.png[/IMG]

    Habe einen eigenen Thread eröffnet, aber da ich keine Anwort bekommen habe versuche ich es so.

    Ich habe mir einen VW EOS gekauft wo ein Nachbau Navi drin ist.

    Gestern Abend war die Batterie platt und ich habe dieses wieder aufgeladen. Danach habe ich bemerkt, dass der Bildschirm dunkel bleibt von dem Navi.

    Radio läuft und die Tasten funktionieren auch da bei jedem Druck der Besätigungston kommt.

    Auch beim Lauter drehen des Radios kommt unten im Display die Volumenanzeige.
    Außerdem kommt am Anfang das VW Logo .Dann kommen viele kurze Pieptöne hintereinander und es tut sich am Bildschirm nichts mehr. Die Rückfahrkamera funktioniert .

    Das Flachkabel vom DVD-Laufwerk zum Mainborad habe ich ausgebaut und wieder eingebaut, aber daran liegt es wohl nicht.

    Auf dem Navi steht drauf: 51C3700962320 (V1)

    Um welches Navi handelt es sich und welche kann ich kaufen, wo man nur die Anschlusskabel anstecken muss,welche im Auto schon sind.[Only members can see the link][Only members can see the link][Only members can see the link][Only members can see the link]

+ Antworten

Ähnliche Themen

  1. Audi RR und DVB-T: Kein DVB-T-Menü - Problem und Lösung
    Von klingmeiding im Forum RoadRover
    Antworten: 0
    Letzter Beitrag: 31.07.2012, 06:39
  2. Antworten: 0
    Letzter Beitrag: 15.04.2012, 21:09
  3. Mt 6501 auf Deutsch umstellen?! (Navi Menü)
    Von Torsten85 im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 05.12.2010, 00:54
  4. AS-7608 - Schwarzes Display bei DVB-T !?
    Von lacritz im Forum Audiosources
    Antworten: 10
    Letzter Beitrag: 12.11.2010, 23:40
  5. AS-7608 Auflösung und DVB-T Menü ?
    Von adria im Forum Audiosources
    Antworten: 5
    Letzter Beitrag: 03.02.2010, 11:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64