+ Antworten
Ergebnis 1 bis 1 von 1

Thema: AS-8601 nach (wohl falscher Firmware) zerschossen - kein Bild, kein Touchscreen.

  1. Top | #1
    Male
    Member
    Avatar von buergle
    My Car
    VW
    Radio
    Beta
    Dabei seit
    15.05.2011
    Beiträge
    18
    Bedankt
    0
    Erhielt 6x Danke in 3 Posts

    Standard AS-8601 nach (wohl falscher Firmware) zerschossen - kein Bild, kein Touchscreen.

    Hallo zusammen,

    habe nach mehrfachem hin und her von Audiosources ein Firmwareupdate für mein 2 Jahre altes AS-8601 bekommen.

    Das Gerät reagierte zunächst nicht auf die Firmware auf der SD-Karte, also habe ich die Firmware wie hier im Forum teils an anderer Stelle beschrieben umbenannt. Dann kam eine Meldung ob ich updaten will. Ich klickte "yes" und dann wurde das Update übertragen.

    Danach wurde der Bildschirm schwarz. Leider für immer. Lediglich die Buttons und Drehregler reagieren noch ("Dimmer 1 bis 5", Volume und Navi Sound on/off kann ich noch einstellen und wird wir früher in grüner Schrift angezeigt). Ich kann somit noch ins Navi gehen (dort geht der Bildschirm noch, aber Touch-Screen nicht mehr), alle(!) andere Funktionen sind weg, der Bildschirm bleibt schwarz, der Touchscreen funktioniert ebenfalls nicht mehr! Kein Radio, kein Telefon, kein DVB-T, keine MP3s, Aux, nix.

    Kann ich das Gerät nochmal retten und wenn ja, wie? Ich wüsste momentan nicht einmal, wie ich das Gerät dazu bekomme, nochmal eine Firmware von der SD-Karte eizulesen. Gibt es irgend welche Modi, die man evtl. mit der Fernbedienung oder sonst wie starten kann?

    Danke für jeden Rat!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

+ Antworten

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 22.05.2013, 12:14
  2. Rückfahrkamera gibt kein Bild!
    Von jimbow im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 11
    Letzter Beitrag: 16.06.2012, 17:46
  3. DVD Warnung, kein Bild, nur Ton
    Von alpinaekip im Forum WinCE Tools
    Antworten: 2
    Letzter Beitrag: 01.03.2012, 15:27
  4. VW MT6506 kein Bild!!! HILFE
    Von gustell im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 13.06.2011, 16:57
  5. VW Kein Bild
    Von Duke_Boy im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 14.07.2010, 15:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64