+ Antworten
Ergebnis 1 bis 7 von 7

Thema: AS 7608 Navi Display aus

  1. Top | #1
    Male
    Member
    Avatar von Thome
    My Car
    VW
    Radio
    China
    Dabei seit
    16.06.2011
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard AS 7608 Navi Display aus

    Moin Leute,

    tja wie oben schon erwähnt, sobald ich aufs Navi umschalte ist mein Display schwarz.
    Ich habe ein wenig im dem Igo Primo rumgespielt und irgendwann kam die Frage ob ich "deaktivieren" möchte. Ich bin allerdings davon ausgegangen, dass die Software ausgeschaltet wird, aber nun kommt nicht einmal mehr das Setup fürs Navi.

    Alles andere funktioniert aber ganz normal.


    habt ihr ne Idee?

    Gruß
    Thome
    Geändert von suah (20.11.2016 um 17:38 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Auf der SD Karte nach einem Ordner "Save" suchen und den dann löschen.

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Thome
    My Car
    VW
    Radio
    China
    Dabei seit
    16.06.2011
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für den Tip.
    Funktioniert nur leider nicht

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Dann geh noch einmal hin und taufe Deine sys.txt um in sys.old.
    Nur um zu sehen wo der Fehler sein könnte.
    Ein "Save" Ordner darf NICHT vorhanden sein.
    Damit sind alle Resetvarianten der Navisoftware ausgeschöpft.

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Thome
    My Car
    VW
    Radio
    China
    Dabei seit
    16.06.2011
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Auch das funktioniert leider nicht.
    Ich habe den Ornder gelöscht, aber sobald ich am Radiodie Taste fürs Navi drücke schaltet sich der Bildschirm aus.
    Es kommt nicht mal mehr das Menü wo man per touch auf "Navi" "Bilder" "Musik" oder "Setup" tippen kann.
    Seitdem Moment wo ich auf "deaktivieren" gedrückt habe ich beim Navi alles dunkel.

    Der Rest vom Radio funktioniert weiter wie vorher.

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Hast Du das Radio schon mal für 10 min stromlos gemacht?
    Nicht nur ausschalten - komplett vom Stromnetz nehmen.
    Am einfachsten den Akku für 10min abklemmen oder wenn Du findest - die Sicherung entfernen.

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Thome
    My Car
    VW
    Radio
    China
    Dabei seit
    16.06.2011
    Beiträge
    5
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard


    Jup, super hat geklappt!

    Vielen Dank!

+ Antworten

Ähnliche Themen

  1. AS 7608 Display (Touchscreen) defekt?
    Von likeabird im Forum Audiosources
    Antworten: 0
    Letzter Beitrag: 17.08.2012, 08:07
  2. a-sure VW Navi DVD seltsames Problem am Display
    Von weissman im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 01.04.2011, 08:28
  3. VW-7088 - Display geht aus nach Motorstart
    Von Deyzi im Forum Winca, Maisun & Co.
    Antworten: 4
    Letzter Beitrag: 02.01.2011, 21:19
  4. AS-7608 - Schwarzes Display bei DVB-T !?
    Von lacritz im Forum Audiosources
    Antworten: 10
    Letzter Beitrag: 12.11.2010, 23:40
  5. AS-7608 geht beim Rückwärtsfahren aus..??
    Von Raon im Forum Audiosources
    Antworten: 6
    Letzter Beitrag: 16.06.2010, 21:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64