+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 19

Thema: Audiovox VMO 5020v Bootlogo ändern/ Pfeifton beim Radiohören

  1. Top | #1
    Male
    Member
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard Audiovox VMO 5020v Bootlogo ändern/ Pfeifton beim Radiohören

    Hallo Community,

    ich bin nun, vor allem dank dieses Forums sowie einiger Usermeinungen, auch im Besitz eines Audiovox VMO 5020v.

    Ich bin soweit eigentlich auch ganz zufrieden. Gut, der Radioemfang lässt zu wünschen übrig, aber darauf war ich schon gefasst. Aber leider hab ich ab und an einen Pfeifton während des Radiohörens. Ich kann es leider nicht genauer eingrenzen, da das Pfeifen sporadisch auftritt. Könnt ihr mir vielleicht sagen, woran das liegt bzw. wie ich dem Abhilfe schaffen kann?

    Und ich würde auch gerne das Bootlogo von Audiovox gegen eines von VW tauschen? Hat diese jemand schon mal gemacht und kann mir sagen, wie ich dazu vorgehen müsste?

    Hab in beiden Fällen über die SuFu nichts gefunden, daher bin ich über jede Hilfe dankbar.

    Das Gerät wurde mit der Navi Software iGo Primo 2 ausgeliefert. Könnt ihr mir vielleicht auch noch sagen, wo ersichtlich ist, wieviele Satelliten ich empfange?

    Vielen Dank schon im Voraus.

    VG

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Gut, der Radioemfang lässt zu wünschen übrig,
    Deine Antenne ist aktiv und benötigt eine Betriebsspannung über das Antennenkabel (Phantomeinspeisung)
    Ist das bei Dir gewährleistet?

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Deine Antenne ist aktiv und benötigt eine Betriebsspannung über das Antennenkabel (Phantomeinspeisung)
    Ist das bei Dir gewährleistet?
    Hallo gerco,

    so ganz kann ich dir nicht folgen, um ehrlich zu sein. Aber ich beschreib dir einfach mal, wie ich die Antenne mit dem Audiovox verbunden habe:

    Vom Kabelbaum des KFZ kommen ein weißes und ein hellbraunes Antennenkabel, diese hab ich an den mitgelieferten Adapter angeschlossen, so dass das weiße Kabel durch den Adapter direkt an das Gerät geht und das hellbraune Kabel durch eine kleine Box (ich vermute, diese ist für den TMC zuständig!?) dann ebenfalls ans Gerät geht.

    Ist das so korrekt?

    VG

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Tschuldigung
    Ich kann beim besten Willen nicht erkennen was in den verschieden farbigen Boxen ist.
    Du benötigst zu allererst eine Phantomeinspeisung für Deine Antenne.
    Ohne Betriebsspannung ist Deine Antenne tot!
    Welche bunte Box dafür zuständig sein könnte ... das pack ich ganz einfach nicht.

    TMC ist etwas völlig anderes. Das benötigt eine eigene Antenne.

    [quote=Vin Diesel;80094]da das Pfeifen sporadisch auftritt. Könnt ihr mir vielleicht sagen, woran das liegt bzw. wie ich dem Abhilfe schaffen kann?[/quote
    Wann tritt das auf?
    Mit Scheinwerfer, Gebläse?
    Drehzahlabhängig?
    Etwas genauer wirst Du schon noch werden müssen.
    Geändert von gerco (06.06.2014 um 20:47 Uhr)

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Tut mir leid, wenn ich mich unverständlich ausgedrückt habe. Ich habe die Anschlüsse wie auf dem Bild aus der Bedienungsanleitung angeschlossen.

    Kannst Du mir vielleicht sagen, ob das dann somit phantomgespeist ist? Falls nein, was brauch ich denn, um eine Phantomeinspeisung zu gewährleisten?

    Das mit dem Pfeifen kommt ganz sporadisch, allerdings nur beim Radiohören. Alles andere läuft ohne Pfeifen. Pfeifen tut es drehzahl- sowie stromverbraucherunabhängig, also immer mal wieder, egal, ob der Motor, etc.läuft, oder aus ist.

    Vielen Dank für die Mühe.

    VG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Audiovox VMO 5020v Bootlogo ändern/ Pfeifton beim Radiohören-img_0876.jpg  
    Geändert von Vin Diesel (08.06.2014 um 09:37 Uhr)

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Frage:
    Hat Dein Radio eine eingebaute Phantomeinspeisung?
    Wenn nicht(was ich vermute) fehlt die Phantomeinspeisung. Gibt's für kleines Geld überall im Internet.
    Dieser Adapter benötigt eine Betriebsspannung die er dann an die Antenne weitergibt.
    Diesen Anschluß (Cont oder Ant etc)kann ich an Deinem Radio nicht finden.
    (Der komplette Stecker fehlt im Bild)
    Dieser Anschluß (meist blauer Draht) muß dort mit mit die Zündung beaufschlagt werden. Ist bei VW Fahrzeugen nicht mehr vorhanden und muß entweder von der Sicherungsbox geholt werden oder aus einem Kabelbaum ausgebunden sollte eigentlich auch im Anschlußstecker fürs Radio vorhanden sein.

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Das mit dem Pfeifen kommt ganz sporadisch, allerdings nur beim Radiohören.
    Auch bei MP3 oder DVD und/oder Navigation?
    Geändert von gerco (08.06.2014 um 22:58 Uhr)

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Kann keine Infos finden, ob das Gerät eine Phantomeinspeisung hat. Ich versuch, am Dienstag jemanden vom Support zu erreichen. Vielleicht können die mir sagen, ob das Radio über die Phantomeinspeisung verfügt.

    Das Pfeifen tritt ausschließlich beim Radiohören auf. Vielleicht ist dies auch ein Empfangsproblem!?

  9. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Das Pfeifen tritt ausschließlich beim Radiohören auf. Vielleicht ist dies auch ein Empfangsproblem!?
    Bei Dir scheint die Antenne noch tot zu sein.

  10. Top | #9
    Male
    Member
    Themenersteller
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Kann keine Infos finden, ob das Gerät eine Phantomeinspeisung hat. Ich versuch, am Dienstag jemanden vom Support zu erreichen. Vielleicht können die mir sagen, ob das Radio über die Phantomeinspeisung verfügt.

    Das Pfeifen tritt ausschließlich beim Radiohören auf. Vielleicht ist dies auch ein Empfangsproblem!?
    Hatte gestern Nachmittag noch mit jemanden vom Support gesprochen. Zum Thema Phantomeinspeisung wurde mir gesagt, dass Audiovoxgeräte ab Werk bereits über eine solche verfügen. Nachrüsten würde also keinen Sinn machen.

    Das bei mir auftretende Pfeifen während des Rundfunkbetriebs konnte man sich auch nicht erklären. Ich sollte das Gerät einschicken, was ich heute auch machte.

    Ich meld mich, wenn es was Neues gibt, nochmal.

  11. Top | #10
    Male
    Member
    Themenersteller
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Update: Mittlerweile wurde von Audiovox ein Austauschgerät geschickt. Habe nun keinen Pfeifton mehr während des Rundfunkbetriebes. Scheint also wirklich ein Fehler des Gerätes gewesen zu sein.
    Leider habe ich nach wie vor einen schlechten Radioempfang und möchte deshalb eine Phantomeinspeisung nachrüsten. Dazu hätte ich noch eine Frage bezüglich des Anschlusses:
    Am Naviceiver befindet sich u. a. ein blau-weißes Kabel mit der Bezeichung "AMP Turn on". Kann ich diesen Anschluss für die Phantiomeinspeisung verwenden?

    Danke im Voraus.

    VG

  12. Top | #11
    Male
    Premium-Member
    Avatar von ralfwo
    My Car
    Audi A4 B6 Avant
    Radio
    ICT Aurora 2, vorher iCT Alpha v800, davor Erisin ES1268V, davor Audience
    Dabei seit
    25.12.2012
    Ort
    Allgäu - Bodensee
    Beiträge
    352
    Bedankt
    24
    Erhielt 41x Danke in 36 Posts

    Standard

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Bezeichung "AMP Turn on". Kann ich diesen Anschluss für die Phantiomeinspeisung verwenden
    Ja, normalerweise schon.
    "Wenn man nicht gegen den Verstand verstößt, kann man zu überhaupt nichts kommen."



  13. Folgende Benutzer bedankten sich bei ralfwo:


  14. Top | #12
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.317
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Leider habe ich nach wie vor einen schlechten Radioempfang und möchte deshalb eine Phantomeinspeisung nachrüsten.
    War bei dem Audiovox sowas nicht dabei ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Top | #13
    Male
    Member
    Themenersteller
    Avatar von Vin Diesel
    My Car
    VW Passat 3c Variant
    Radio
    Audiovox VMO 5020v
    Dabei seit
    21.05.2014
    Ort
    Allgäu
    Beiträge
    9
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    War bei dem Audiovox sowas nicht dabei ?
    Doch, laut Support verfügt das Gerät über eine Phantomeinspeisung. Aber der Empfang ist dennoch derart schlecht, dass ich´s mit nem Adapter versuche. Denn so macht´s keinen Spass.

  16. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Vin Diesel [Only members can see the link]
    Doch, laut Support verfügt das Gerät über eine Phantomeinspeisung.
    Falls dort eine funktionierende Phantomeinspeisung eingebaut ist es sinnlos bzw. schädlich dort noch eine weitere einzubauen. Außer Du willst das Antennensignal mit Gewalt noch mehr versauen.

  17. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.317
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Zitat Zitat von Vin Diesel [Only members can see the link]
    Doch, laut Support verfügt das Gerät über eine Phantomeinspeisung.
    Das muss aber nicht automatisch bedeuten, dass die intern eingebaut ist ! Viele Händler geben in der Produktbeschreibung nur die Phantomeinspeisung an sich an und meinen damit aber den mitgelieferten Adapter.

    Daher nochmal meine Frage:
    - war bei dem Audiovox ein externer Phantomspeiseadapter dabei ? (ja / nein)
    - falls ja, hast Du den auch eingebaut und das blaue Kabel angeschlossen ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. BOOTLOGO - Audiovox VME 9125 NAV
    Von DraycD im Forum Audiovox
    Antworten: 24
    Letzter Beitrag: 12.11.2017, 13:50
  2. Bin am Ende,Audiovox VMO 5020 V
    Von iterno im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 04.04.2014, 09:12
  3. [GELÖST] Audiovox VMO 5020 V USB Wiedergabe
    Von Migosch im Forum Audiovox
    Antworten: 0
    Letzter Beitrag: 11.12.2013, 05:29
  4. Antworten: 1
    Letzter Beitrag: 13.11.2013, 01:55
  5. Wie Bootlogo ändern ?
    Von swass-max im Forum SOFTWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 27.08.2012, 00:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64