+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Bluetooth Update funktioniert nicht

  1. Top | #1
    Male
    Member
    Avatar von Booboobear
    My Car
    BMW X5
    Radio
    Xtrons TD 717G
    OS-Version
    Windows CE
    Dabei seit
    13.12.2016
    Beiträge
    7
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard Bluetooth Update funktioniert nicht

    Hallo,

    nach einem Update lässt sich kein Update mehr bei Bluetooth durchführen. Ich hatte ein Firmware-Update bei einen New York 830 durchgeführt. Bluetooth scheint aber keine Software bekommen zu haben. Wenn man jetzt eine Update-SD startet, lässt sich nur noch ein Update auf MCU durchführen. MPU und Bluetooth reagieren nicht, lassen sich nicht ausführen.
    Habe ich das Gerät jetzt geschrottet?
    Das Radio scheint normal zu starten, wird aber bei Bluetooth nicht von Smartphones erkannt.
    Im geheimen System-Menü steht bei Bluetooth keine Version.

    Booboo

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Themenersteller
    Avatar von Booboobear
    My Car
    BMW X5
    Radio
    Xtrons TD 717G
    OS-Version
    Windows CE
    Dabei seit
    13.12.2016
    Beiträge
    7
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Hat keiner eine Idee? Wäre schade, wenn ich das Teil wegschmeißen müsste.....

  4. Top | #3
    Female
    Kann kein Chinesisch
    Avatar von Gizzmor
    My Car
    Volvo V 40
    Radio
    blaupunkt new york 800
    Dabei seit
    10.04.2012
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    Das gleiche Proplem habe ich auch und komme auch nicht weiter. LG

+ Antworten

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 07.06.2015, 18:56
  2. Antworten: 1
    Letzter Beitrag: 15.03.2015, 12:11
  3. [Hilfe] Bluetooth geht nicht auch nach Update
    Von myshinobi im Forum Zenec RNS
    Antworten: 0
    Letzter Beitrag: 20.06.2014, 12:09
  4. Opel bluetooth Audio Wiedergabe (A2DP) Funktioniert nicht
    Von KingPin im Forum RoadRover
    Antworten: 4
    Letzter Beitrag: 21.01.2013, 18:30

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64