+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 23

Thema: New York 830 kein TMC

  1. Top | #1
    Member Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard New York 830 kein TMC

    Ich hab mir nun auch ein New York in meinen Golf 5 Variant eingebaut, läuft alles super bis auf TMC, da tut sich nichts. Der beigepackte TMC Empfänger ist, wie in der Anleitung beschrieben eingebaut ( Fakra in ISO, Ausgang Din ins Radio, Klinke in den Anschluß).

    Im Display wird sporadisch einen Antenne angezeigt, wenn ich dann den Status abfragen will, steht die Anzeige auf 0,0 Mhz, Sender werden nicht gesucht, daher natürlich auch keine Verkehrsmeldungen.

    Ich komme da irgendwie nicht weiter.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo karlchen,

    als Navi Software habe ich die original igo primo, deine NAvigon 7.7.4, 7.7.5, 7.7.6 und die Revo 2 getestet, alle mit dem ergebnis dass keine TMC Sender gesucht werden.

    Der Radio Empfang ist relativ störungsfrei, allerdings wird er nicht wesentlich schlechter wenn ich die Antenne am radio rausziehe.

    Die Phantomeinspeisung ist angeschlossen, bei laufender Zündung liegt Spannung am Kabel an.

    Ich habe die originale VW Antenne in Gebrauch, wobei ich am Auto zwei Anschlüsse für Fakra (weiß und braun) habe.

  4. Top | #3
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habe eine einzelne Phantomeinspeisung, nutze nur einen Antennenanschluß im Auto und gehe von der Antenne des Autos über das TMC-Modul in den Antennenanschluß im Radio.

    Wenn du noch etwas schreibst werde ich erst morgen darauf reagieren können, bin jetzt unterwegs. Wegen dem Adapter werde ich morgen mal meinen örtlich Car-Hifi Händler aufsuchen.

    Ich bin gestern mal eben von Bonn nach Lübeck und zurück gefahren, hab dabei die originale Igo laufen lassen, TMC ging die ganze Zeit nicht.

  5. Top | #4
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich hab jetzt erst mal eine Mail an Blaupunkt geschrieben, da der Adapter richtig angeschlossen ist, vermute ich einen Hardwarefehler

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von mr president [Only members can see the link]
    Antenne des Autos über das TMC-Modul in den Antennenanschluß im Radio.
    Wie sieht denn das Ding aus? Foto
    Wenn das ein Y-Adapter ist, dann haben die besseren Standard Adapter ein Antennsignalverlust von grundsätzlich(also immer)MINIMAL 50%(!)
    Selbstgemachte oder auch von Ebay bringen es damit vielleicht nur auf 10%.
    Das könnte etwas zur Qualität Deines FM Empfanges aussagen.
    Es gibt nur [Only members can see the link] was solche Verluste nicht hat, weil dort ein Antennensignalverstärker eingebaut ist, der diese Verluste ausgleicht und noch eine zusätzliche Verstärkung bringt.

  7. Top | #6
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Erst mal vielen dank für eure Hilfe,
    ich war gerade beim örtlichen Car Hifi Händler, der hat mir einen anderen Fakra Adapter gegeben, damit habe ich störungsfreien Radio Empfang, das Problem ist also schon mal gelöst.
    Die Software such überhaupt nicht nach TMC Sendern, das deutet meiner Meinung nach darauf hin, dass der originale TMC Adapter nicht erkannt wird.
    Ich habe den TMC-Adapter zum testen an einen eigenen Fakra-Anschluss gehangen mit dem selben Ergebnis, nichts kommt.

    [Only members can see the link][Only members can see the link]

    Den ge-tectronic Adapter werde ich mir gleich mal näher ansehen.

    Danke für den Tip.

    Habe gerade eine Mail von Blaupunkt erhalten, die gehen auch davon aus, dass das Modul defekt ist und senden mir ein neues zu, mal sehen wie es damit läuft.
    Geändert von mr president (05.08.2013 um 12:04 Uhr)

  8. Top | #7
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    @karlchen1

    Klar, hab ich so gemacht, das war aber nur zum testen.

    Jetzt erst mal warten b is das Ersatzteil da ist und dann weiter probieren.

  9. Top | #8
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Heute ist das neue Modul gekommen, keine Änderung, es klappt nicht.

  10. Top | #9
    Member
    Themenersteller
    Avatar von mr president
    My Car
    VW Golf V Variant
    Radio
    ESX VN710 VW-U1
    Dabei seit
    09.06.2012
    Beiträge
    16
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo karlchen1,

    das werde ich am Wochenende auf jeden Fall mal testen, wenns klappt werde ich mir auch so eine Kombiantenne kaufen.

    Der TMC-Adapter den gerco empfohlen hat macht aber auch einen guten Eindruck, vieleicht ordere ich mir den auch noch.

  11. Top | #10
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.710
    Erhielt 673x Danke in 512 Posts

    Standard

    @karlchen1
    Könnt ihr das BP TMC-Modul auch über USB am PC anschließen?

    Die TMC-Module von strados kann man am PC mit diesem Programm > [Only members can see the link] < auf Funktion testen.



  12. Top | #11
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.710
    Erhielt 673x Danke in 512 Posts

    Standard

    Zitat Zitat von karlchen1 [Only members can see the link]
    Leider kann man sie nicht mit dem PC verbinden
    Ich stelle da einmal eine Vermutung an. Über einen Seriell USB Wandler wäre es evtl. möglich?! Vielleicht kann strados sich dazu fachlich äußern.



  13. Top | #12
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Zitat Zitat von karlchen1 [Only members can see the link]
    Leider kann man sie nicht mit dem PC verbinden, sie haben nur einen Klinkenstecker
    Wenn ihr von dem Blaupunkt TMC-Modul sprecht (was ja ein original GNS ist / steht sogar drauf), dann geht das natürlich nicht direkt am PC. In dem 4poligen Klinkenstecker liegt auf 2 Kontakten eine TTL Seriell Schnittstelle (3V) und auf den übrigen die Versorgungsspannung (+5V) für die Elektronik. Man könnte sich natürlich einen Seriell / USB Wandler mit 4poliger Klinken-Buchse bauen, aber das wäre wohl nur für's Testen etwas aufwendig, oder? Ich habe auch noch nie gehört, dass so ein TMC-Modul "defekt" wäre.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  14. Top | #13
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von karlchen1 [Only members can see the link]
    Deshalb hab ich ihn ja geraten, mal eine einfache Autoantenne ran zu klemmen, dierkt an das TMC-Modul.
    Für solch ein Test reicht ein stinknormaler Klingeldraht oder Litze mit 75cm oder 150cm Länge

  15. Top | #14
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Wie sieht denn das Ding aus? Foto ? Wenn das ein Y-Adapter ist,...
    @ gerco: Du kennst das Teil doch. Bei dem für Blaupunkt gebauten GNS TMC-Modul sind TMC-Empfänger + Y-Splitter in EINEM Gehäuse gemeinsam eingebaut. Der Y-Splitter selbst ist der passive, den es von GNS auch als separates Gerät gibt und den wir hier so lange als besten Y-Adapter benutzt und empfohlen haben, bis Du den genialen aktiven Splitter für ge-tectronic entwickelt hast. Jetzt ist der GNS-Splitter nur noch der zweitbeste.

    Zitat Zitat von karlchen1 [Only members can see the link]
    Ich glaube ja auch nicht daran, das sein Modul defekt ist
    Aus meiner Sicht auch nur eine Konfigurationsfrage in der NaviSoft
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  16. Top | #15
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.335
    Blog-Einträge
    10
    Bedankt
    362
    Erhielt 1.495x Danke in 558 Posts

    Standard


    Benutzt doch die TMC.exe, die karlchen1 letztens in den DL auf meinen Wunsch hin eingestellt hat. Danke nochmal an karlchen1!
    Das Tool läuft auf WinCE und kann GNS Empfänger testen.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 05.12.2016, 09:56
  2. Blaupunkt New York World TMC Problem
    Von Tomcat im Forum Blaupunkt
    Antworten: 12
    Letzter Beitrag: 05.08.2013, 22:06
  3. Unterschied BP NY 800 zu 830
    Von forsti im Forum Blaupunkt
    Antworten: 6
    Letzter Beitrag: 27.06.2013, 22:00
  4. Kein TMC Empfänger gefunden
    Von FireFly im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 16.04.2012, 06:20
  5. AS8601 - Kein TMC an Bord???
    Von sushi im Forum Audiosources
    Antworten: 12
    Letzter Beitrag: 18.10.2011, 20:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64