+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Dynavin N6-FD(S) Navi startet nicht

  1. Top | #1
    Kann kein Chinesisch Avatar von audischrauber
    My Car
    Audi / BMW / VW
    Radio
    OEM
    Dabei seit
    14.07.2010
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Dynavin N6-FD(S) Navi startet nicht

    Hallo.

    Habe mir vor einiger Zeit ein Dynavin (gebraucht) für unseren Ford Galaxy zugelegt und kürzlich dann endlich mal verbaut. Das OS hab ich direkt mal auf die aktuellste Version geupdated. Leider funktioniert das Navi (orig IGO) nicht. Hat es auch vor dem Update nicht. Navi Pfad kann ich nicht ändern - ist wie gesperrt. SD Karte selbst ist aber lesbar über den MMC Slot oder am Computer. Pfad passt auch zur Version auf der Karte. Einer eine Idee? Fehlermeldung kommt keine. Beim drücken auf Navigation passiert einfach nichts.

    Gruß Oli

    Update: Hab noch ein wenig probiert und den MobileNavigator Ordner von der orig. SD Karte auf eine neue SD kopiert. Ohne Erfolg. Dann nach 20min Autofahrt einfach nochmal probiert und siehe:Er startet zumindest die Software. Kommt aber die Fehlermeldung das er auf Grund von Lizenzeinschränkungen nicht starten kann. Was ist da los?

    Hab dann auch mal eine Primo hier aus dem Forum gezogen und getestet. Da kommt aber irgendein Ausnahmefehler. Bräucht also mal nen Tip wie ich weiter mache! Brauch ich für die Primo noch eine angepasste sys Datei? kann man die Karten überhaupt übernehmen?
    Geändert von audischrauber (23.07.2016 um 18:26 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch
    Themenersteller
    Avatar von audischrauber
    My Car
    Audi / BMW / VW
    Radio
    OEM
    Dabei seit
    14.07.2010
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Keiner einen Tip für mich?

  4. Top | #3
    Kann kein Chinesisch Avatar von Hotte jo
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    16.07.2016
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi habe das selbe Radio. Hast du die Navigation Sd original belassen oder bearbeitet? Dein Fehler weißt eigentlich darauf hin das deine Map datei nicht zur Lizenz passt

  5. Top | #4
    Male
    Kann kein Chinesisch
    Avatar von sekosmallz
    My Car
    BMW e46
    Radio
    Dynavin N6
    Dabei seit
    17.01.2016
    Ort
    Heilbronn
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    ich habe das Problem, seitdem ich den Update auf das OS 1.2.2 durchgeführt habe, das mein Navi nicht mehr Startet.

    woran kann das liegen ? davor hat es ja Funktioniert ohne Probleme.

    Gruß

  6. Top | #5
    Commercial-Agent Avatar von Dynavin Support
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    Dabei seit
    02.12.2015
    Beiträge
    28
    Bedankt
    0
    Erhielt 23x Danke in 10 Posts

    Standard

    Die Navigationssoftware kann nicht kopiert werden, da die Lizenz unmittelbar mit der SD Karten Seriennummer zusammenhängt. Des wegen auch der Fehler mit der Lizenzeinschränkung.

    Ist die Karte auch im Navi Slot?
    Ist der richtige Pfad ausgwählt?

    Wenn die Karte überall erkannt wird und nicht fehlerhaft ist, kann es sein, dass der SD Kartenslot eine kalte Lötstelle hat und muss ausgetauscht werden.


    audischrauber:

    Bitte sende uns eine E-Mail an [Only members can see the link]. Kopiere den Text von hier in die E-Mail und füge evtl. noch ein Bild vom Rootverzeichnis deiner SD Karte bei (das Verzeichnis, das sich öffnet, wenn die Karte an den PC angeschlossen wird).

    Bitte verwende die original SD Karte, welche auch geschickt wurde, da es sonst (wie oben erwähnt) zu Lizenzproblemen kommt und die Karte garnicht mehr funktioniert.

  7. Top | #6
    Kann kein Chinesisch Avatar von Hotte jo
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    16.07.2016
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Ansonsten Lade die die Software aus dem Download Bereich. Funtioniert bei meinem auch Tadellos

+ Antworten

Ähnliche Themen

  1. [Hilfe] Navi-Tech igo startet nicht
    Von black86 im Forum iGO8 - Primo
    Antworten: 14
    Letzter Beitrag: 12.10.2016, 02:21
  2. [Hilfe] Navi Startet nicht
    Von ThoenixD im Forum Andere Software - Other GPS Systems
    Antworten: 2
    Letzter Beitrag: 06.06.2016, 19:19
  3. [Software] Dynavin A3 2009 - Navi startet nicht
    Von DerbyRgbg im Forum Dynavin
    Antworten: 0
    Letzter Beitrag: 12.05.2016, 22:30
  4. NAVI Jeep Patriot (wahrscheinlich CY-6015B) NAVI startet nicht
    Von mountydb im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 23.02.2012, 16:53
  5. Navi startet nicht immer ?
    Von powermax im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 04.11.2010, 13:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64