+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Dynavin Navi und andere Probleme

  1. Top | #1
    Member Avatar von romakla
    My Car
    Audi A3
    Radio
    Dynavin
    Dabei seit
    22.07.2012
    Beiträge
    5
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Dynavin Navi und andere Probleme

    Hallo,
    hab mir vor knapp einem Jahr bei eBay ein Dynavin (Audi A3) geschossen. Seit gestern hab ich damit folgendes Problem:

    Wenn ich auf Navi drücke kommt nur ein weisser Bildschirm mit Schlieren (so ähnlich wie hier: [Only members can see the link] ). Ebenso kommt keine Musik, weder von CD noch Radio, allerdings funktioniert es noch über Bluetooth zu telefonieren.

    Hat einer von euch eine Idee an was das liegen kann? Hab schon ein wenig im Netz und im Forum gesucht, aber noch nix passendes gefunden.
    Das Radio ist gebraucht gekauft also ist's Essig mit Garantie..

    Danke schonmal...

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von romakla
    My Car
    Audi A3
    Radio
    Dynavin
    Dabei seit
    22.07.2012
    Beiträge
    5
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Heute gleich mal den ersten Urlaubstag genutzt und das GPS-Board ausgelötet.. Danach funktioniert zumindest das Radio und alles andere wieder.. Scheint also so, dass das Board tot ist.

    Jetzt brauch ich wahrscheinlich ein neues. Die Bezeichnung ist N917BC. Gibts da eine Quelle wo man sowas bestellen kann?

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Die Bezeichnung ist N917BC. Gibts da eine Quelle wo man sowas bestellen kann?
    -> [Only members can see the link]
    sogar incl. TMC-Chip ! Must nur dran denken, da ein separates Antennekabel dran zu löten. Auf dem unteren Bild die 2 kleinen Lötpads etwas rechts von der Mitte.

  5. Folgende Benutzer bedankten sich bei strados:


  6. Top | #4
    Member
    Themenersteller
    Avatar von romakla
    My Car
    Audi A3
    Radio
    Dynavin
    Dabei seit
    22.07.2012
    Beiträge
    5
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Das hört sich ja schonmal super an, danke. Nur ist das mit meinem Modul auch kompatibel? Wenn ichs jetzt richtig gesehen habe ist das dort das N117 und meins das N917.

  7. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Ruf Wolfsat an oder schreib eine email. Er kennt sich bestens mit diesen Dingern aus.

  8. Top | #6
    Member
    Themenersteller
    Avatar von romakla
    My Car
    Audi A3
    Radio
    Dynavin
    Dabei seit
    22.07.2012
    Beiträge
    5
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Alles klar, hab ihm ne eMail geschickt. Dank dir schonmal. Wenn sonst noch jemand eine Idee hat immer raus damit

  9. Top | #7
    Member
    Themenersteller
    Avatar von romakla
    My Car
    Audi A3
    Radio
    Dynavin
    Dabei seit
    22.07.2012
    Beiträge
    5
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Update:
    Ich habe jetzt ein N117-Board eingebaut (nicht von Wolfsat, der meldet sich ja nicht). Leider geht es auch mit diesem nicht, gleiches Fehlerbild. Im Moment bin ich ein wenig gefrustet deswegen und hab keine Idee wo ich jetzt noch weiter nachschauen kann...

  10. Top | #8
    gerco
    Gast Avatar von gerco

    Standard


    ne ganz vage Vermutung
    Kannst Du die 5V Betriebsspannung vor und nach dem Einbau messen?

+ Antworten

Ähnliche Themen

  1. Dynavin dvn-tt d90 plattform und navigon
    Von Thybald im Forum Navigon
    Antworten: 3
    Letzter Beitrag: 02.02.2012, 20:00
  2. eBay kein DVB-T mehr und diverse andere komische sachen
    Von zaphod im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 15.01.2011, 00:03
  3. Antworten: 11
    Letzter Beitrag: 06.11.2010, 01:14
  4. Antworten: 4
    Letzter Beitrag: 30.10.2010, 12:26
  5. Andere Navi Softwares ?
    Von Backkill im Forum SOFTWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 21.01.2010, 17:18

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64