+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 19

Thema: Dynavin DVN-MBC 99+ Ton nur links

  1. Top | #1
    Male
    Member
    Avatar von Schlaue_Det
    My Car
    Mercedes C220CDI
    Radio
    Dynavin DVN-MBC
    Dabei seit
    18.05.2013
    Beiträge
    11
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard Dynavin DVN-MBC 99+ Ton nur links

    Hallo, ich bekomme seit ein paar Tagen von meinem Dynavin nur über die linken Lautsprecher einen Ton. Und zwar bei DVD, TV, SD, USB. Bei Radio und AUX kommt der Ton rechts und links. Ich habe schon mal testweise die Chinch Stecker rechts und links getauscht, dann kommt der Ton nur rechts. Die Kontakte am Anschlussstecker direkt am Dynavin sind fest. Ich nutze als Navi Software Navigon 7.7.5 und 7.7.6, habe es mit beiden Versionen versucht. Scheint ein defekter Vorverstärker im Dynavin zu sein? Kann sich Jemand das Phänomen erklären? Für Eure Hilfe wäre ich sehr dankbar.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Schlaue_Det [Only members can see the link]
    Scheint ein defekter Vorverstärker im Dynavin zu sein?
    Nein
    Das ist ein Softwareproblem

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Schlaue_Det
    My Car
    Mercedes C220CDI
    Radio
    Dynavin DVN-MBC
    Dabei seit
    18.05.2013
    Beiträge
    11
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    @gerco: Weißt Du genaueres? Vom Dynavin oder der Navi-SW? Ich glaube ich habe das Problem seit ich mit verschiedenen Navigon Versionen und dem MixSer herum experimentiert habe um TMC zum laufen zu bringen. Was mir Dank der Hilfe aus dem Forum auch gelang. Einmal kam nach einem Reset der Ton rechts wieder aber sobald das Navi lief war er wieder weg.

  5. Top | #4
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    367
    Erhielt 1.502x Danke in 563 Posts

    Standard

    Ich denke nicht, dass es ein SW Problem ist.
    Du hast doch vor einigen Tagen angefangen, dass Gerät aus- und einzubauen, z.B. um die TMC und Radio Antenne zu tauschen. Ich denke, dabei ist irgendein Kabel in einem Stecker lose geworden.

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Schlaue_Det [Only members can see the link]
    Hallo, ich bekomme seit ein paar Tagen von meinem Dynavin nur über die linken Lautsprecher einen Ton. Und zwar bei DVD, TV, SD, USB. Bei Radio und AUX kommt der Ton rechts und links
    Das ist schon Deine eigene Antwort auf Dein Problem.
    Hier ist mit Sicherheit nichts mit der Hardware und/oder irgendwelchen Steckern.
    Das bleibt ein Softwareproblem.
    Wie es allerdings lösbar ist, kann ich nicht sagen.

  7. Top | #6
    Male
    Member
    Themenersteller
    Avatar von Schlaue_Det
    My Car
    Mercedes C220CDI
    Radio
    Dynavin DVN-MBC
    Dabei seit
    18.05.2013
    Beiträge
    11
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    Antwort vom Dynavin Support: "Das Problem, sieht wie ein Laufwerk Problem aus ,weil Laufwerk für SD, USB und DVD zuständig ist, wenn unter Radio Menü normal ist, dann liegt das Problem an Laufwerk".
    Ich solle das Dynavin einschicken. Da ich aber nicht darauf verzichten kann habe ich gefragt ob ich vorbei kommen kann. Sind allerdings über 300 km. Antwort: "Wenn Sie bei uns vorbei kommen können, dann können wir es sofort überprüfen bzw. reparieren und wieder einbauen". Mal schauen was ich mache.

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Schlaue_Det
    My Car
    Mercedes C220CDI
    Radio
    Dynavin DVN-MBC
    Dabei seit
    18.05.2013
    Beiträge
    11
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    So gestern war ich nun bei Dynavin in Karlsruhe. Super Service! Es war wirklich das DVD Laufwerk defekt, welches auf Garantie gewechselt wurde. Da mittlerweile mein TV auch nicht mehr lief hat der Techniker sich dies auch gleich noch angeschaut und festgestellt das das Kabel vom DVB-T Tuner zum Dynavin defekt war. Dies hat er auch noch gleich kostenlos gewechselt. Mit aus-und einbauen hat es 1,5 Stunden gedauert. Ich kann nur sagen tolle Arbeit. Das TMC hatte ich bei Navigon dank der tollen Hilfe hier im Forum durch MixSer und Y-Antenne Adapter mit Verstärker schon zum laufen bekommen. Nun bin ich rundum zufrieden.

  9. Top | #8
    Male
    Member
    Avatar von BladeRunner-UR
    My Car
    BMW e46 M3
    Radio
    Dynavin
    Dabei seit
    20.06.2013
    Beiträge
    7
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Ausrufezeichen

    Hi,ich hatte bis ich diesen Thread heute morgen las exakt das gleiche Problem. Es liegt aber nicht direkt am DVD Laufwerk sondern am darunter liegendem Flachbandkabel, sprich dieses einfach nur wieder sauber in die Anschlußbuchsen stecken und alles läuft wieder problemlos. Oben den Deckel (mit Steckerbelegungstabelle) abziehen, ist nur hinten mit einer Kreuzschlitzschraube gesichert ansonsten geklemmt und ohne Garantiesiegel. Das darunter liegende Laufwerk selber ist mit 4 kleinen Kreuzschlitzschauben aufgehängt. Diese entfernen und Laufwerk vorsichtig ca. 8cm herausheben dann seht Ihr die Flachbandverkabelung, diese wird durch die Fahrerschüterungen etwas aus den Buchsen gerutscht sein. Am besten nach dem reinstecken mit mehrfachtape zusätzlich sichern damit's nicht wieder nach einer bestimmten Zeit raus rutscht. Zusammen bauen fertig!, geht schneller und kostet 15 min. Zeit. Ich schreib dies nur falls doch noch jemand diese Probleme hat- Ihr müsst dann nicht einschicken oder selber vorbeifahren wenn man etwas Geschick hat ;-) Viele Grüße von der Küste- Blade

  10. Folgende Benutzer bedankten sich bei BladeRunner-UR:


  11. Top | #9
    VIP-Member Avatar von Hauby
    My Car
    BMW e90
    Radio
    Dynavin E9X, D99+
    Dabei seit
    31.08.2012
    Beiträge
    17
    Bedankt
    9
    Erhielt 4x Danke in 2 Posts

    Standard

    Hi Bladerunner, und, hälts noch? Habe seit neuesten auch Aussetzer auf der rechten Seite (D99+, BMW E90) Gruß - Hauby

  12. Folgende Benutzer bedankten sich bei Hauby:


  13. Top | #10
    Male
    Member
    Avatar von BladeRunner-UR
    My Car
    BMW e46 M3
    Radio
    Dynavin
    Dabei seit
    20.06.2013
    Beiträge
    7
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Moin Hauby, bis jetzt hatte ich "damit" keinen Ärger mehr und es hält! Aber dafür fängt jetzt der Bildschirm im Navimenü (Android) an, solange das Gerät kalt ist, zunächst ca.5 Min. nichts anzuzeigen dann mit gelblichen fast sepiaartigen Farbton rum zu zicken und nachdem das Gerät richtig warm ist ist die Farbe wieder Normal. Ich für meinen Teil bin nicht, überhaupt nicht mit dem Gerät zufrieden, es steckt derart voller Mängel und Kinderkrankheiten das man meinen könnte es sei ein Prototyp und dafür soviel Geld zu verlangen ist frech. In meinen Augen ist es keine 200,- Wert und ich würde mich extremst auf die Hinterbeine stellen wenn "ich" es gekauft hätte nun war es aber bei meinem 3er dabei also bin ich noch relativ entspannt. Das mit dem Bildschirm wird exakt das gleiche Problem sein wie mit dem Ton hatte nur noch nicht die Lust dabei zu gehen ;-) Viele Grüße

  14. Folgende Benutzer bedankten sich bei BladeRunner-UR:


  15. Top | #11
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von BladeRunner-UR [Only members can see the link]
    solange das Gerät kalt ist, zunächst ca.5 Min. nichts anzuzeigen dann mit gelblichen fast sepiaartigen Farbton rum zu zicken und nachdem das Gerät richtig warm ist ist die Farbe wieder Normal.
    Das ist kein Softwareproblem, sondern ein stinknormaler "Thermischer Fehler".
    Hier hilft nur Austauschen (lassen)

  16. Top | #12
    Male
    Member
    Avatar von BladeRunner-UR
    My Car
    BMW e46 M3
    Radio
    Dynavin
    Dabei seit
    20.06.2013
    Beiträge
    7
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Das ist kein Softwareproblem, sondern ein stinknormaler "Thermischer Fehler".
    Hier hilft nur Austauschen (lassen)
    ...hab auch kein Wort von Software geschrieben sondern beschrieben das es sich mehr als wahrscheinlich um das gleiche Problem wie mit dem Ton handelt...also wie ich, und nun du, schreibst thermisches/kontakt Problem. Nur mit dem (austauschen (lassen) bin ich anderer Meinung....aber das muß halt jeder selber wissen...

  17. Top | #13
    VIP-Member Avatar von Hauby
    My Car
    BMW e90
    Radio
    Dynavin E9X, D99+
    Dabei seit
    31.08.2012
    Beiträge
    17
    Bedankt
    9
    Erhielt 4x Danke in 2 Posts

    Standard

    Hi Bladerunner, zum Android-Dynavin kann ich nicht viel sagen (hab das D99+ Win CE), aber nicht umsonst haben sie es vom Markt genommen. Das Win-Radio läuft -mit Ausnahme des genannten Problems- einwandfrei. Gruß - Hauby

  18. Top | #14
    VIP-Member Avatar von Hauby
    My Car
    BMW e90
    Radio
    Dynavin E9X, D99+
    Dabei seit
    31.08.2012
    Beiträge
    17
    Bedankt
    9
    Erhielt 4x Danke in 2 Posts

    Standard

    Nachtrag: habe über Facebook Dynavin kontaktiert - Aussage Dynavin: "hört sich nach Endstufe an - bitte Einschicken". Werde ich auch diese Woche machen und gebe Infos weiter. Gruß - Hauby

  19. Top | #15
    Male
    Member
    Avatar von BladeRunner-UR
    My Car
    BMW e46 M3
    Radio
    Dynavin
    Dabei seit
    20.06.2013
    Beiträge
    7
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard


    Moin,also wenn der Ton über Radio und AUX auch von Rechts kommt wie im Themenstart beschrieben ist es definitiv NICHT die Endstufe!

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Dynavin - DVN-MBC D99+ Wiedergabe Probleme
    Von rumburak im Forum Dynavin
    Antworten: 2
    Letzter Beitrag: 08.05.2013, 20:24
  2. Dynavin DVN-6201 universal
    Von dland im Forum Dynavin
    Antworten: 1
    Letzter Beitrag: 04.10.2012, 11:36
  3. [V] Dynavin DVN-VW1
    Von Riwa im Forum Verkauft !
    Antworten: 3
    Letzter Beitrag: 13.08.2012, 15:49
  4. Dynavin DVN-TT
    Von Navigator86 im Forum Dynavin
    Antworten: 5
    Letzter Beitrag: 25.01.2012, 11:30
  5. China-RNS Dynavin - DVN-VW
    Von trockensuppe im Forum Hersteller/Haendler - RNS - Nachbauten
    Antworten: 2
    Letzter Beitrag: 27.05.2010, 23:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64