+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Antenne Fakra blaues Kabel anschließen

  1. Top | #1
    Male
    Member
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard Antenne Fakra blaues Kabel anschließen

    Guten Tag,

    ich will mir eine Bestätigung von euch einholen. Ich möchte endlich einen Antennenadapter Doppel-Fakra anschließen und weiß nicht wohin das blaue Kabel angeschlossen werden muss.

    Hier der Anschlußplan von meinem Radio. Muss ich das an den "ANT" anschließen? Das Kabel ist aber weiß-blau. Oder muss es an AMP-Kabel, dieses ist blau? Oder doch wo ganz anders?

    [Only members can see the link]

    Bitte um einen Tipp.

    Vielen Dank!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von Dragonzel85 [Only members can see the link]
    Muss ich das an den "ANT" anschließen? Das Kabel ist aber weiß-blau. Oder muss es an AMP-Kabel, dieses ist blau? Oder doch wo ganz anders?
    Wie Du auf Deinem Anschlussplan sehen kannst, sind Ant und AMP ja zusammengeschaltet. Daher ist es Wurscht, welches Du nimmst. Hauptsache, da liegen +12V drauf, sobald das Radio eingeschaltet ist. Das blaue Kabel des DoppelFakra Adapters ist ja die "Phantomeinspeisung" für den Verstärker in Deiner Fahrzeugantenne.

  4. Folgende Benutzer bedankten sich bei strados:


  5. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Wie Du auf Deinem Anschlussplan sehen kannst, sind Ant und AMP ja zusammengeschaltet. Daher ist es Wurscht, welches Du nimmst. Hauptsache, da liegen +12V drauf, sobald das Radio eingeschaltet ist. Das blaue Kabel des DoppelFakra Adapters ist ja die "Phantomeinspeisung" für den Verstärker in Deiner Fahrzeugantenne.
    Vielen Dank! Das habe ich mir auch so gedacht, ich wollte mir nur eine Bestätigung abholen. Danke!

  6. Top | #4
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habe den Antennenadapter angeschlossen. Das ist ja der reinste Mist! Es rauscht nur noch mehr.

    Es ist ein Antennenadapter mit doppel-Fakra mit Phantomeinspeisung mit Diversity. Ist es das falsche, oder was habe ich falsch gemacht?

  7. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von Dragonzel85 [Only members can see the link]
    Ich habe den Antennenadapter angeschlossen. Das ist ja der reinste Mist!
    Von was für einem reden wir denn hier jetzt ? Kannst Du davon mal ein Bild machen.
    Ist da ein richtiger DoppelFakra Stecker dran (weiss), oder zwei getrennte Fakra Stecker (meist blaugrün)?

  8. Top | #6
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Von was für einem reden wir denn hier jetzt ? Kannst Du davon mal ein Bild machen.
    Ist da ein richtiger DoppelFakra Stecker dran (weiss), oder zwei getrennte Fakra Stecker (meist blaugrün)?
    Hallo strados,

    hier ist das Bild. So einen Adapter habe ich mir besorgt, mit Phantom und mit Diversity. Fahre einen Passat B6 2006.
    [Only members can see the link]

    Die beiden Fakra-Stecker habe ich an die vom Auto (weiß und beige) angeschlossen. Den blauen Kabel an den Ausgang vom Navi mit der Bezeichnung "ANT".

  9. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von Dragonzel85 [Only members can see the link]
    Die beiden Fakra-Stecker habe ich an die vom Auto (weiß und beige) angeschlossen. Den blauen Kabel an den Ausgang vom Navi mit der Bezeichnung "ANT".
    Ah, dann hast Du also keinen DoppelFakra, sondern 2 einzelne. Leider kann man die auch vertauschen. Falls bei Deinem das eine Kabel nicht markiert ist (wie auf den Katalogbild, das Du hier gepostet hast), dann gibts folgende Kennzeichnung: Der weisse (vom Auto) muss an den Stecker des Adapters, wo "FM" oder "main" auf dem Blechgehäuse eingestanzt ist ! Der beige (vom Auto) muss da dran, wo "FM/AM" oder "sub" steht. Wenn Du die vertauschst, ist der Empfang schlechter als er sein könnte.
    Das blaue Kabel ist richtig angeschlossen, kannst aber trotzdem mal checken, ob da auch wirklich +12V drauf sind (wenn das Radio eingeschaltet ist), denn damit wird nicht nur die Elektronik in diesem Adapter versorgt, sondern gleichzeitig auch die Verstärker der 2 Fahrzeugantennen (Phantomeinspeisung !)

  10. Folgende Benutzer bedankten sich bei strados:


  11. Top | #8
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Ah, dann hast Du also keinen DoppelFakra, sondern 2 einzelne.
    Danke für die Antwort!

    Was wäre denn so ein "DoppelFakra" und wäre dieser besser geeignet?

    Ob bei mir tatsächlich +12V drauf sind, kann ich dieses Wochenende leider nicht testen, aber demnächst.
    Bei mir wurde das eine Kabel tatsächlich nicht markiert. Habe den Verkäufer auch gefragt wie ich es anschließen soll, der meinte es macht keinen Unterschied, es wird automatisch ermittelt. Habe mir dann an einem Bild, von mir vorher gepostet, angeschaut und gesehen, dass das Main-Kabel parallel zum blauen Kabel verläuft. Somit habe ich das auch an die weiße Buchse angeschlossen und das andere an beige. Der Empfang war grotten schlecht! Dann habe ich die Stecker andersrum angeschlossen und der Empfang war schon etwas besser, aber immer noch mit Rauschen. Ob auf meinem Metallgehäuse etwas eingestanzt ist, habe ich leider nicht gesehen.

  12. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von Dragonzel85 [Only members can see the link]
    Was wäre denn so ein "DoppelFakra" und wäre dieser besser geeignet?
    Das ist nichts weiter als ein anderes Plastikgehäuse, in dem 2 Stecker (das Innenteil von dem Fakra) gemeinsam drin sind, um ein Vertauschen unmöglich zu machen. Hat also mit der elektrischen Funktion nichts zu tun.

    [Only members can see the link]


    Hier hab ich ein Bild mit den eingestanzten Kennzeichnungen. Und ich muss mich korrigieren, der weisse Fakra Stecker muss an das Kabel des Adapters, der mit FM/AM gekennzeichnet ist (das andere hat nur AM).

    [Only members can see the link]

  13. Top | #10
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Und ich muss mich korrigieren, der weisse Fakra Stecker muss an das Kabel des Adapters, der mit FM/AM gekennzeichnet ist (das andere hat nur AM).
    Hallo,

    nun konnte ich die Spannung endlich messen. Also wenn der Antennenadapter nicht angeschlossen ist, dann habe ich eine Spannung von 11,51 V an dem ANT-Kabel. Wenn ich nun den blauen Kabel, vom Antennenadapter, mit ANT-Kabel vom Navi verbinde, dann messe ich an der selben stelle nur noch ca. 6,8 V. Vertrausche ich die beiden Fakra-Stecker, weiß und beige. Dann messe ich an der selben Stelle nur noch ca. 3,6V. Ich habe also immer noch das Rauschen. Was kann hier defekt sein? Müssen da nicht immer ca. 12 V gemessen werden, auch wenn was angeschlossen ist? Wieso bricht die Spannung ein?

    Wenn ich nun den mitgelieferten Einzel-Fakra-Antennenadapter verwende und dort den blauen Kabel anschließe, dann messe ich eine Spannung von ca. 8,7 V. Damit habe ich auch den besten Empfang, aber somit wird nur eine Antenne (weiß) verwendet. Aber immer noch mit etwas Rauschen und nicht alle Sender.

  14. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Aus allem was Du schreibst, ergibt sich: Zwei Antennenverstärker (über den DoppelFakra Adapter) an dem Kabel ANT angeschlossen, sind zuviel. Die Spannung bricht ganz massiv ein. Dann solltest Du das blaue Kabel direkt mit ACC verbinden (meistens ein rotes Kabel im Anschluss Kabelbaum, das dickere gelbe ist Dauerplus).

  15. Top | #12
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Aus allem was Du schreibst, ergibt sich: Zwei Antennenverstärker (über den DoppelFakra Adapter) an dem Kabel ANT angeschlossen, sind zuviel. Die Spannung bricht ganz massiv ein. Dann solltest Du das blaue Kabel direkt mit ACC verbinden (meistens ein rotes Kabel im Anschluss Kabelbaum, das dickere gelbe ist Dauerplus).
    Das verstehe ich nicht so ganz. Ich habe doch so angeschlossen, wie jeder andere hier. Blaues Kabel an ANT und bei den anderen bricht die Spannung nicht ein? Ich will ja später noch eine Endstufe anschließen, die braucht als Remote auch diese ANT bzw. AMP Leitunung. Ich habe hier irgendwo gelesen, dass wenn man das blaue Kabel an ACC anschließt, dann wird der CANBUS geschrottet, kannst du das bestätigen? Wenn da nichts passieren kann, ist das die "ACC-IN"-Leitung in meinem ersten Post im Bild?

    Vielen Dank für deine Mühe!

  16. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.451x Danke in 1.972 Posts

    Standard

    Zitat Zitat von Dragonzel85 [Only members can see the link]
    Ich habe doch so angeschlossen, wie jeder andere hier.
    Aber Du hast mit Sicherheit nicht das gleiche RNS "wie jeder andere hier". Was für eins hast Du denn nun ?
    Das billigste ist offensichtlich nicht immer der beste Kauf.

    Welche Auswirkungen ein Anschluss an ACC in Deinem VW hat, kann ich Dir leider nicht sagen (bin Gott sein Dank nicht CanBus gepeinigt)

  17. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Dragonzel85 [Only members can see the link]
    dass wenn man das blaue Kabel an ACC anschließt, dann wird der CANBUS geschrottet, kannst du das bestätigen?
    Einen CAN Bus hardwaremäßig zu "Schrotten" ist eigentlich unmöglich.
    Die sind so sicher aufgebaut (CAN Drossel)das sie eigentlich Kurzschlüsse à la "jeder gegen jeden" überstehen(24V dürfen aber nicht überschritten werden).
    Was man natürlich machen kann, man kann ihn auf viele Arten "tot" legen aber nicht Schrotten.

    Antennenausgänge egal ob direkt oder über Phantomeinspeisung sind kurzschlußfest(gegen Masse)
    Man sieht es daran, daß die Betriebsspannung immer kleiner wird wenn die Belastung erhöht wird.
    Der maximale Strom ist im allgemeinen auf 50mA begrenzt, manchmal schon auf 25mA).
    Eine Antenne zieht maximal 10 bis 20mA Strom.

  18. Top | #15
    Male
    Member
    Themenersteller
    Avatar von Dragonzel85
    My Car
    Passat B6
    Radio
    China-RNS
    Dabei seit
    22.01.2013
    Beiträge
    13
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard


    Aber Du hast mit Sicherheit nicht das gleiche RNS "wie jeder andere hier". Was für eins hast Du denn nun ?
    Das billigste ist offensichtlich nicht immer der beste Kauf.

    Welche Auswirkungen ein Anschluss an ACC in Deinem VW hat, kann ich Dir leider nicht sagen (bin Gott sein Dank nicht CanBus gepeinigt)

    Ich wüsste selbst gerne was für eins ich habe. Hatte hier schon ein Thema darüber eröffnet: [Only members can see the link]

    Ich kann das blaue Kabel also ohne Bedenken an ACC-IN anschließen?

    --- Update ---

    Einen CAN Bus hardwaremäßig zu "Schrotten" ist eigentlich unmöglich.
    Die sind so sicher aufgebaut (CAN Drossel)das sie eigentlich Kurzschlüsse à la "jeder gegen jeden" überstehen(24V dürfen aber nicht überschritten werden).
    Was man natürlich machen kann, man kann ihn auf viele Arten "tot" legen aber nicht Schrotten.

    Antennenausgänge egal ob direkt oder über Phantomeinspeisung sind kurzschlußfest(gegen Masse)
    Man sieht es daran, daß die Betriebsspannung immer kleiner wird wenn die Belastung erhöht wird.
    Der maximale Strom ist im allgemeinen auf 50mA begrenzt, manchmal schon auf 25mA).
    Eine Antenne zieht maximal 10 bis 20mA Strom.
    Ich weiß nicht was dabei kaputt geht, aber einige klagen, dass das Navi nicht mehr angeht. Oder war es das ILL-Kabel.... ich meine ACC.

    Na gut, werde mal bei Gelegenheit testen. Hoffe die Kombination aus Antenne und Subwoofer wird funktionieren. Sonst verkaufe ich das Ding weiter.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Aktive Dvb-T antenne UND Fakra Adapter anschließen
    Von avancel im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 4
    Letzter Beitrag: 23.12.2011, 23:56
  2. [GELÖST] Aktive DVB-T Antenne anschließen!
    Von EinsteinXX im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 12
    Letzter Beitrag: 06.08.2011, 11:46
  3. Frage zum Anschluss einer Endstufe: Blaues Chinch-Kabel für Subwoofer am VW-7088
    Von TDI im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 22
    Letzter Beitrag: 02.01.2011, 18:12
  4. VW-7088 blaues Kabel ....
    Von HolgerK im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 14.06.2010, 20:13
  5. [LS7501] Remote Kabel (Endstufe) wo anschließen?
    Von alex2.0TDI im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 25.01.2010, 17:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64