+ Antworten
Ergebnis 1 bis 1 von 1

Thema: Erfahrungen mit meinem neuen ES7136A

  1. Top | #1
    Male
    Member
    Avatar von MKaS
    My Car
    VW Golf V
    Radio
    ES7136A
    Dabei seit
    22.04.2013
    Beiträge
    18
    Bedankt
    0
    Erhielt 5x Danke in 3 Posts

    Standard Erfahrungen mit meinem neuen ES7136A

    Hallo zusammen,

    nachdem ich schon erste Eindrücke zum ES7136A unter[Only members can see the link][Only members can see the link]gegeben habe, möchte ich hier meine Erfahrungen austauschen.

    Mittlerweile bin ich schon ziemlich lange unterwegs gewesen und so einige Sachen sind mir aufgefallen. Natürlich denke ich jetzt beim Schreiben nicht sofort an alles, daher stellt ruhig Fragen, wenn euch eine Sache näher interessiert.

    Die Probleme bei der Beschaffung habe ich schon im oben genannten Link geschildert.


    Also ein paar Fakten zum Gerät:

    Es ist das „neueste“ Modell aus dem Hause Erisin und es kann soweit alles, was die bisherigen Modelle auch können bezüglich der MultimediaWiedergabe.
    TMC hat es nicht an Board, habe auch nicht nachgefragt, ob es zusätzlich bestellbar ist.

    Das besondere am Radio ist das abnehmebare PAD, welches mit Android 2.3 läuft. Ist natürlich angesichts dem Release von 4.3 nicht das beste, aber noch gibt es APPs die darauf laufen.
    Ich persönlich finde das PAD schwer und langsam , aber mir ging es hauptsächlich um das Abnehmen am Radio, nicht um die PAD Funktion an sich.
    Steckt man das PAD ins Radio schaltet es auch sofort den Bildschirm um, das heißt, dass das PAD „lediglich“ die Visualisierung des Radios darstellt. Nimmt man das PAD ab, läuft alles weiter, auch „DVD“ bloß ohne Bild. Steckt man es wieder rein, ist das Bild da.
    Ohne dem PAD allerdings ist man bei den Tasten ein wenig aufgeschmissen, denn es gibt nur Ziffern und die Bandwahl und STOP. Ist das PAD mal nicht dran und es laufen MP3s, dann kann man nicht nächsten Titel anwählen. Vorspulen über den rechten Drehknopf geht allerdings, hilft nur nicht viel.

    Schaltet man das Radio ein, fängt es dort an, wo man zuletzt war, egal ob DVD oder MP3 (SD/USB). Momentan habe ich eine 16GB Karte im Radio selber drin um Musik zu hören. Die ganzen anderen Kabel (IPod, USB, DVB-T) habe ich erstmal im Handschuhfach verstaut.

    NAVI:

    Im PAD selbst befindet sich ebenfalls ein SD-Slot (neben HDMI und Micro-USB), auf dem die NAVI Software IGO 8 als APK drauf ist.
    Das ist auch ganz wesentlich, denn nicht wie bisher auf dem Radio, sondern nun vom PAD, wird das Navi gestartet. Das heißt, nachdem man das Radio angeschaltet hat, drückt man auf den Schalter um zwischen die Ansicht zwischen PAD und Radio zu wechseln. Hat mich am Anfang lange gebraucht, das zu verstehen, da man in den Settings noch einen Pfad zur Navi Software angeben kann, dort aber eigentlich nichts findet.
    Ich habe leider keine Referenzmodelle, aber ich finde, dass das Radio an sich länger braucht um zu starten und dann muss ja noch parallel Android starten und das dauert ein wenig. Das heißt für das Navi, das man nicht sich um die Ecke schnell mal lotsen kann, da dauert es ein wenig.
    An sich finde ich das Navi recht träge, also als ich quer durch Dtl gefahren bin, ist es auf der Autobahn ziemlich hilfreich, wenn man aber in einer unbekannten Ortschaft fährt, merkt man, dass die Aktualisierungsrate des Standortes schon manchmal hinterherhängt, was natürlich nicht so hilfreich ist.
    Ich habe probehalber mal eine andere Navi APP installiert (Navigon) fand aber das noch „langsamer“ als die IGO.

    MUSIK

    Prinzipiell kann man sich aussuchen, ob man über USB, SD oder über das PAD Musik hört. Das Pad hat den Vorteil, dass man sich „hübschere“ Player aus den Google Store laden kann, ABER man sollte daran denken, dass das PAD am Ende „herunterfährt“ und dann nicht dort weitermacht. Und erfahrungsgemäß ist das Radio schneller da, als das OS aufm PAD.

    Zu dem radioeigenen Player gibt es paar Worte zu verlieren. Alles wird über sone „DVD“ SW geladen, also so wie man sie von früheren tragbaren Playern kennt. Das heißt egal was man verwendet es dauert gleich lang/kurz.
    Die Musiktitel werden nicht sonderlich hübsch dargestellt, und Leerzeichen werden ignoriert. Weiter/ Zurück und Pause (Touch) funktioniert und die Lieder werden abgespielt. Drückt man jedoch die Listendarstellung hört das aktuelle Lied auf, man begibt sich quasi in ein Menü. Finde ich nicht so schön, denn nur weil man ein Lied sucht, sollte das nicht aktuelle aufhören. Die Liste ist auch nur so mit 5 Zeilen oder so recht klein und man muss öfter die Pfeiltasten verwenden um zu scrollen.
    Mittlerweile verwende ich öfter die Fernbedienung, da es einfacher ist ein Knopf zu drücken, als ständig auf dem Bildschirm zu gucken und zu „suchen“.
    Es gibt noch andere „Buttons“ deren Verwendung habe ich aber noch nicht herausgefunden, da nichts passiert. Über zwei Buttons kann man wählen ob man Bilder oder Musik des Mediums in der Liste sehen will.
    Die Random Funktion schaltet sich jedesmal wieder aus, wenn das Radio aus ist und ich habe es nicht hinbekommen, dass er nur über einen Ordner random macht, er macht es über den ganzen Inhalt des Mediums. Die Repeat Funktion ist auch in Ordnung.
    Allgemein finde ich es umständlich, dass keinerlei nicht-Touch Befehlstasten gibt. Obwohl eine gibt es, die Play/Pause Tasten neben dem CD-Slot. Die jedoch habe ich sehr selten benutzt und wenn ich das mal so teste ziwschendurch, bleibt der Taster „drin“ hängen und ich versuche den dann rauszufummeln. Oder man drückt ihn in einer bestimmten Position, dann „fährt“ er auch wieder heraus.

    Im anderen (verlinkten) Beitrag hatte ich schon die Rückfahrkamera angesprochen und dass es eine meiner Meinung nach doppelte Sache gibt. Denn legt man den Rückwärtsgang ein, schaltet die Darstellung auf den RückfahrVideoeingang (die Musik läuft weiter) und würde ich aber kein Rückwärtsgang einlegen aber ein VideoSignal am RearCAM Eingang liegen, schaltet es ebenso um. Vllt liegt es daran, dass sie die SW so angepasst haben, dass es auch für Autos ohne Can-Bus Adapter oder Rückwärtsgangerkennung hinhaut und man die Kamera ans Rücklicht koppelt (Was bei deren bestellbaren Kameras der Fall ist,aber nicht bei meiner Zenec). Da ich aber einen (mitgelieferten) Can Bus Adapter angeschlossen habe, ist das doppelt.
    Ich habe das ganze so gelöst, dass ich das richtige Kabel welches das Rückwärtssignal liefert, abgegriffen habe und ins Relais der Kamera gesteckt habe, denn wenn ich die Kamera die ganze Zeit anhabe (was ich eigtl dachte zu tun, also auf Zündungsplus legen) dann bleibt das Radio immer im Video-Modus.
    Damit ich während der Fahrt auch mal umschalten kann, habe ich zusätzlich noch einen Schalter in der Mittelkonsole verbaut, der mir dann bei Bedarf einfach das Signal vom remote-Ausgang auf das Relais schaltet. Natürlich habe ich 2 Dioden verbaut, da ich nicht genau weiß, wieviel die Ausgänge am CanBUS Adapter vertragen.
    Die Kamera geht also an, wenn ich den Rückwärtsgang einlege. Mir ist aber dabei aufgefallen, dass der Bildschirm schnell schwarz wird und es „CarBack“ dasteht und er dann bisschen später das Bild zeigt. Ich weiß leider nicht, ob die Kamera so lange braucht, um anzugehen, oder die Initialisierung vom VideoEingang.

    Bluetooth
    Die Kopplung mit meinem S3 funktioniert auf Anhieb und die Gesprächsqualität war im Stand super. Das Durchsuchen des Telefonbuchs, was glaube ich schon oft bemängelt wurde, ist in der Tat mühselig.

    DVB-T
    Zum DVB-T habe ich im anderen Beitrag schon was geschrieben, seitdem habe ich es nicht weiter ausprobiert.


    Da es recht viele Dinge gibt, die man berichten kann und ich nicht gerade weiß, worauf näher eingegangen werden soll, fragt ruhig.

  2. Folgende 3 Benutzer bedankten sich bei MKaS für den nützlichen Beitrag:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

+ Antworten

Ähnliche Themen

  1. Meine Erfahrungen mit dem Maxyon Monaco mit TMC
    Von Belongo im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 130
    Letzter Beitrag: 13.07.2017, 09:07
  2. China-RNS Probleme mit neuen Navi...
    Von Firefighter_VB im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 06.11.2012, 19:13
  3. Bitte um Hilfe bei meinem neuen China Rns!!!
    Von _-alex-_ im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 05.11.2011, 16:06
  4. Probleme mit meinem China Böller
    Von cu1722 im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 15.05.2011, 12:34
  5. Erste Erfahrungsberichte mit meinem VW-7088
    Von willi im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 12
    Letzter Beitrag: 07.03.2011, 17:49

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64