+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Erisin 2046 Problem Lautstärke der Navi Ansage und USB Anschluss

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von freakyone
    My Car
    BMW E46
    Radio
    Erisin
    Dabei seit
    15.11.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage Erisin 2046 Problem Lautstärke der Navi Ansage und USB Anschluss

    Hallo!
    Seit kurzem bin ich stolzer Besitzer eines Erisin 2046. Einbau in meinen BMW E46 hat problemlos geklappt, und im Prinzip bin ich sehr zufrienden damit. Auch der Radio- Empfang ist völlig ok, zugegeben nicht auf Becker-Niveau, aber besser als das meines originalen Multi-Info-Radios (Philips).

    Jedoch habe ich folgende Probleme:

    1. Die Navi-Ansage ist bei Musikwiedergabe über SD und BT viiiieeeel lauter als bei CD und Radio. Im GPS Menu kann man zwar die Mix-Lautstärke der Ansage einstellen, aber eben nur für alle Quellen global. Wenn ich es so einstelle, dass es für Radio/CD passt, haut mir die Navi-Ansage auf SD/BT die Ohren weg. Stelle ich es so ein, dass es für SD/BT passt, ist auf Radio/CD fast nichts mehr davon zu hören. Hat jemand das gleiche Problem? Gibt es einen Workaround (andere Firmware, Bearbeitung einer Config-Datei)?
    Habe auch mal eine andere Navi-Software (Copilot) ausprobiert. Da ist es aber genenau so...

    2. Wenn ich an den USB-Anschlüssen mein Handy anschließe, sagt mein Handy "Als Mediengerät verbunden" und zeigt das Ladesymbol (Akku mit Blitz). Ich kann aber weder über den Medienplayer noch über den Dateimanagerdes Radios auf die Musik in meinem Handy zugreifen. Zugriff besteht nur auf den Flashspeicher und die SD-Karten. Ebenfalls funktioniert das USB-Tethering und das BT-Tethering nicht. Per WLAN Hotspot habe ich aber problemlos Netzzugriff.

    Erisin hat angeboten, mir eine neue iGO-Software und neue USB-Kabel zu schicken. Mir klingt das aber eher nach einem Firmware- oder Config-Problem.

    Hat jemand ähnlicher Erfahungen oder bereits eine Lösung gefunden?

    Bin für jede Hilfe dankbar!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von shockwave10k
    My Car
    Jetta V - 2006
    Radio
    Joying Android 4.4 Xomax XM-VW04 ; redyon VW808
    Dabei seit
    29.10.2015
    Beiträge
    55
    Bedankt
    2
    Erhielt 12x Danke in 8 Posts

    Standard

    Ist die Musik denn gleich laut? (so rein subjektiv, bei fest eingestellter Lautstärke am RNS) Grade MP3´s sind von ihrer Lautstärke her sehr unterschiedlich(liegt an ihrer Art) und werden daher von mir mittels eines Normalisierungstools (z.B. MP3 Gain) "vorbehandelt" und auf gleiche Lautstärke gebracht bevor sie auf eine Wiedergabequelle kommen. Dann brüllt einen die Navi ansage nicht zusammen und man erleidet keinen Hörsturz wenn das Lied wechselt von einem leisen 80dB Lied auf ein lautes 98db Lied

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von freakyone
    My Car
    BMW E46
    Radio
    Erisin
    Dabei seit
    15.11.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Ergänzung

    Daran liegts sicher nicht. Habe ja auch alle möglichen mp3 von diversen CDs abgespielt. Und das über SD, USB und Bluetooth. Überall dasselbe. Es geht auch nicht um marginale Unterschiede der Ansagestimme. Bei idendischer Lautstärkeeinstellung des Radios ist die Stimme je nach Quelle gerade so hörbar oder eben brüllend laut. Das sind locker 10dB Differnz würde ich schätzen.

    Hast Du denn das selbe Model? Welche Firmware ist bei Dir drauf? Gibt es eine Quelle für alternative Firmware?
    Geändert von freakyone (20.11.2015 um 16:07 Uhr) Grund: Ergänzung

  5. Top | #4
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von freakyone
    My Car
    BMW E46
    Radio
    Erisin
    Dabei seit
    15.11.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Folgender Sachstand: Ersisin antwortet per Mail innerhalb eines Tages. Auf Emfpehlung vom Support habe ich inzwischen folgendes probiert:

    Neue iGO Version über Erisin geladen und installiert. Keine Besserung

    Neue, von Erisin empfohlene Firmware installiert: keine Besserung, dafür jetzt neue Probleme:
    Bluetooth Verbindung mit Handy instabil, fällt manchmal ab, lässt sich dann auch manuell nicht mehr aktivieren. Erst wenn Radio längere Zeit aus war, geht´s wieder. Außerdem lässt sich jetzt mein Telefonbuch vom Handy nicht mehr ins Radio einlesen. Supi!
    Ähnliches Problem mit Bluetooth OBD-Adapter. Wird meist gar nicht erkannt oder lässt sich nicht verbinden. Wenn´s ausnahmsweise mal klappt, bricht der Datenverkehr nach kurzer Zeit ab und nicht nicht mehr aktivierbar (wei beim Handy)

    Hat jemand ähnliche Probleme oder eine Idee, woran es liegen könnte?

+ Antworten

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 13.07.2017, 15:48
  2. [Hilfe] Erisin ES2681P Opel Zafira Keine Lautstärke/Sound
    Von dacheker im Forum Erisin
    Antworten: 0
    Letzter Beitrag: 18.11.2015, 12:14
  3. Musikunterbrechung bei Navi Ansage
    Von MKoch im Forum iGO8 - Primo
    Antworten: 13
    Letzter Beitrag: 03.03.2014, 15:24
  4. IGO Primo 2.4 Problem Speedcam Ansage
    Von mita65 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 31.10.2013, 20:21
  5. Problem Anschluss DVB-T Antenne
    Von Atzelino im Forum RNS Marken-Modelle
    Antworten: 1
    Letzter Beitrag: 27.09.2012, 22:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64