+ Antworten
Ergebnis 1 bis 8 von 8

Thema: es2246b erkennt keine USB-Anschlüsse mehr...

  1. Top | #1
    vuk
    vuk ist offline
    Male
    Member
    Avatar von vuk
    My Car
    BMW E46 330XD
    Radio
    ES2246B
    Dabei seit
    13.11.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard es2246b erkennt keine USB-Anschlüsse mehr...

    Hallo,

    ich bin relativ neu hier, habe mich aber bereits durch so manchen thread gekämpft und möchte mich an dieser Stelle bei den Helfenden hier ausdrücklich bedanken.

    Mein Problem:
    Ich habe in meinem BMW E46 ein es2246b mit DVBT, Endstufen, Sub etc verbaut. War ´ne Menge Arbeit, funktionierte aber bis vor ein paar Tagen alles problemlos. Vorallem auch das Video-Abspielen über USB.

    Nun - aus heiterem Himmel - erkennt er keine USB-Sticks mehr. Habe schon mehrere probiert... keine Änderung. Auch bereits mehrmals den reset button gedrückt... no way, er erkennt nicht smehr. Vorallem auch auf BEIDEN Anschlüssen!
    Was kann das sein? Wie bekomm´ ich den Fehler weg...?

    Many thx im Voraus!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    er erkennt nicht smehr. Vorallem auch auf BEIDEN Anschlüssen!
    Ist noch Strom auf den Anschlüssen ? es gibt USB-Sticks mit einer LED drin, da kann man das erkennen.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    vuk
    vuk ist offline
    Male
    Member
    Themenersteller
    Avatar von vuk
    My Car
    BMW E46 330XD
    Radio
    ES2246B
    Dabei seit
    13.11.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für die rasche Antwort! Das vergaß ich zu schreiben... nein, kein Strom dort... also die "beleuchteten" USB´s bleiben finster...

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Na dann ist doch alles klar. Kein Strom, keine USB-Erkennung und auch keine Videos mehr.
    Sind die 2 USB-Anschlüsse an einem (doppel) Kabel, oder fest im Gehäuse eingebaut ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  6. Top | #5
    vuk
    vuk ist offline
    Male
    Member
    Themenersteller
    Avatar von vuk
    My Car
    BMW E46 330XD
    Radio
    ES2246B
    Dabei seit
    13.11.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja, das ist schon klar... :-) Nur warum passiert soetwas aus heiterem Himmel...???
    Leider sind die beiden Kabel fest im Gehäuse verbaut.

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Nur warum passiert soetwas aus heiterem Himmel...???
    Defekte passieren immer aus heiterem Himmel.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    vuk
    vuk ist offline
    Male
    Member
    Themenersteller
    Avatar von vuk
    My Car
    BMW E46 330XD
    Radio
    ES2246B
    Dabei seit
    13.11.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Aber in der Regel nicht nach ca. einem Monat Betrieb. Aber nochmal das Wesentliche: Was würdet ihr raten?
    Grundsätzlich würde ich sagen eher ein hardware-Problem... aber beide Anschlüsse gleichzeitig...?
    Sonst noch eine Idee oder ausbauen und zerlegen?

  9. Top | #8
    vuk
    vuk ist offline
    Male
    Member
    Themenersteller
    Avatar von vuk
    My Car
    BMW E46 330XD
    Radio
    ES2246B
    Dabei seit
    13.11.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Hmmm, die Reaktionen sind ja eher schüchtern. Bin ich mit so ´nem Problem echt ein Einzelfall...?

+ Antworten

Ähnliche Themen

  1. [Hilfe] iGO Primo RY VW 801 erkennt keine SD-Karte mehr
    Von mattschwarz im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 04.10.2015, 18:32
  2. Keine Richtungsansagen mehr IGO8
    Von nr5lebt im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 15.08.2012, 18:13
  3. keine Ton-Unterbrechung mehr
    Von Hansen im Forum iGO8 - Primo
    Antworten: 69
    Letzter Beitrag: 01.06.2012, 13:35
  4. Antworten: 2
    Letzter Beitrag: 12.06.2010, 21:41
  5. Keine Ansagen mehr?
    Von Fishmasta im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 27.05.2010, 20:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64