+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Hilfe! 4046 zieht Ruhestrom - Batterie über Nacht leer!

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Erisin4046
    My Car
    BMW e46
    Radio
    Erisin 4046B
    OS-Version
    ANDROID
    Dabei seit
    23.01.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Hilfe! 4046 zieht Ruhestrom - Batterie über Nacht leer!

    Hallo Leute,

    habe am Samstag das Erisin 4046 eingebaut, und Sonntag war die Batterie leer! Vorher keinerlei Probleme.
    Fahrzeug: BMW e46 316ti compact, Bj. 2002

    Evtl. kennt jemand das Problem bzw. eine Lösung.
    Dankle schon mal im Voraus... Gruß Bo

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von woodycool
    My Car
    Mercedes W210
    Radio
    Erisin ES2008A
    OS-Version
    ANDROID
    Dabei seit
    27.03.2016
    Beiträge
    11
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Bo,
    hast Du die Adapter nur so angeschlossen oder musstest Du selbst verkabeln?
    Der Fehler klingt danach das DU evtl. Dauer + und Zündungs + vertauscht hast?
    Zündungsplus = rot
    Dauerplus = gelb
    Ich habe alle Sinne beisammen: Unsinn, Blödsinn, Wahnsinn und Sinnlos.

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Erisin4046
    My Car
    BMW e46
    Radio
    Erisin 4046B
    OS-Version
    ANDROID
    Dabei seit
    23.01.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hallo woody... der Stecker am Erisn war fertig angeschlossen, "Plug & Play" sozusagen. Hab das schon mal kontrolliert... Steckerbelegung müsste übereinstimmen.

  5. Top | #4
    Male
    Member
    Avatar von woodycool
    My Car
    Mercedes W210
    Radio
    Erisin ES2008A
    OS-Version
    ANDROID
    Dabei seit
    27.03.2016
    Beiträge
    11
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Zufall?
    Sicherheitshalber Batterie laden, Radio über Nacht abstecken. Wenn dann alles OK ist und am nächsten Tag nach Anstecken des Radios wieder nicht würde ich auf defektes Netzteil im Radio tippen (Garantiefall)
    Ausser Du hast die Möglichkeit vom Radio den Ruhe- bzw. Arbeitsstrom zu messen? Das könnte noch einen Hinweis geben.
    Ich habe alle Sinne beisammen: Unsinn, Blödsinn, Wahnsinn und Sinnlos.

  6. Top | #5
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Erisin4046
    My Car
    BMW e46
    Radio
    Erisin 4046B
    OS-Version
    ANDROID
    Dabei seit
    23.01.2017
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Problem ist weg! Es gibt allerdings 2 mögliche Lösungen, kann nicht sicher sagen welche zutrifft:

    Lösung 1.
    Ich habe gestern eine Ruhestrommessung durchgeführt (Langzeit - bis 1 Std. nach Verriegelung ZV). Messung ergab einen Ruhestrom von 16 mA, also im grünen Bereich. Hab dann Fahrzeug über Nacht stehen lassen, sprang heute morgen einwandfrei an (zuvor hatte ich jeden Abend die Sicherung für das Radio gezogen). Bei der Messung war allerdings festzustellen, dass die Batteriespannung lediglich zw. 12 - 13 V liegt. Das ist etwas wenig, deutet auf eine schlechte, sich langsam verabschiedende Batterie hin. Denn - in der Nacht nach dem Einbau, als das Auto dann morgens nicht ansprang, hatten wir ca. -10 °C. Es könnte demnach purer Zufall gewesen sein, zumal ich das Radio nach dem Einbau ohne laufenden Motor noch getestet und eingestellt hatte, danach aber nur noch 10 m zum Parkplatz gefahren bin (Batterie wurde also nicht mehr über die Lichtmaschine geladen, war demnach strapaziert vor der Nacht).

    Lösung 2:
    Ich habe das CAN-Bus Modul entfernt. ich brauche es nicht wirklich (Keine MFL-Funktion etc.). Alles funktioniert einwandfrei auch ohne. Könnte sein dass das Modul nach Verriegelung des Fahrzeugesdie Peripherie abgefragt hat ... keine Antworten bekam... und immer weiter gesucht hat. Somit kam das System insgesamt nicht zur Ruhe, was einen erhöhten Stromverbrauch durch sämtliche Peripheriegeräte/Module/Elektroplatinen verursacht haben könnte.

    Ich denke eher es war Lösung 1, jedoch hatten verschiedene Andere User auch schon Probleme mit der CAN-Bus Platine.
    Ich hoffe nun das ich Ruhe habe ;-)

+ Antworten

Ähnliche Themen

  1. [Hilfe] Navi zieht Batterie leer - bei baugleichem Modell jedoch nicht
    Von maniacsparadise im Forum HARDWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 06.03.2019, 00:12
  2. Antworten: 68
    Letzter Beitrag: 15.03.2017, 15:09
  3. VW Erisin 1278 t Batterie andauernd Leer Hilfe !!!
    Von Denis85 im Forum Erisin
    Antworten: 27
    Letzter Beitrag: 18.02.2016, 13:20
  4. VW ICartech VX7 im VW EOS zieht Batterie leer
    Von BloodyRoar3 im Forum iCarTech
    Antworten: 16
    Letzter Beitrag: 20.01.2016, 23:31
  5. WD 6050 zieht über Nacht die Batterie leer!
    Von Matze0508 im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 23.02.2012, 20:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64