+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 29

Thema: Erisin6405GE problem mit navi iGO8-Primo

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Durkus
    My Car
    Jetta 2007
    Radio
    erisin 6405
    OS-Version
    ANDROID
    Dabei seit
    28.04.2016
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Erisin6405GE problem mit navi iGO8-Primo

    Ich habe ein Problem bei dem Navi mit der Sprache jedes mal muss man die Sprache immer ändern beim Start des Navis was könnte das Problem sein? Danke für die Hilfe

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von tomtomgo1972
    My Car
    GOLF V BJ 2006
    Radio
    ERISIN 6405GE
    OS-Version
    Android 6.0
    Dabei seit
    18.03.2017
    Beiträge
    13
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard Navi Funktioniert auch nicht richtig

    Hallo
    Ich habe tatsächlich das gleiche Problem mit dem gleichen Radio.
    Sobald ich meine Favoriten gespeichert habe und nur einmal zurück gehen will muss ich
    komplett von vorne anfangen mit Sprache auswählen und alles von neuen installieren.
    Ne Idee was man machen kann?

  4. Top | #3
    Male
    Premium-Member
    Avatar von 9_Mad-Max_5
    My Car
    VW Golf VI R
    Radio
    Erisin ES5815
    OS-Version
    ANDROID
    Dabei seit
    25.09.2014
    Beiträge
    609
    Bedankt
    23
    Erhielt 61x Danke in 55 Posts

    Standard

    Könnte einer von euch mal Screenshots von dem Radio zeigen?
    Also MCU CPU und Software?

  5. Top | #4
    Male
    Member
    Avatar von tomtomgo1972
    My Car
    GOLF V BJ 2006
    Radio
    ERISIN 6405GE
    OS-Version
    Android 6.0
    Dabei seit
    18.03.2017
    Beiträge
    13
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo ich kann nur die Daten aus der Beschreibung von Ebay senden habe es erstmal wieder ausgebaut da der Wagen in der Werkstatt ist und obendrein noch das Problem mit der Batterie kommt.
    MFG Tom.

    --- Update ---

    System
    - Betriebssystem: Google Android 6.0
    - CPU: Acht-Kern-Prozessor, Rockchips PX5 1512MHz
    - RAM: 2GB
    - Internen Speicher: 26.64GB
    - Externen Speicher: 4*32GB

  6. Top | #5
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Durkus
    My Car
    Jetta 2007
    Radio
    erisin 6405
    OS-Version
    ANDROID
    Dabei seit
    28.04.2016
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

  7. Top | #6
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    361
    Bedankt
    10
    Erhielt 132x Danke in 107 Posts

    Standard

    Ich habe auch dieses Radio. Igo nutze ich aber nicht. Kann euch die maps von Nokia oder direkt von Google empfehlen. Allerdings hab ich ein riesen Problem mit dem Radio. Es hängt sich sporadisch komplett auf und dann hilft nur ein kompletter Neustart. Tritt das bei euch auch auf?

  8. Top | #7
    Super-Mod Avatar von suah
    My Car
    Audi Q5
    Radio
    Winca C149 S100
    OS-Version
    Windows CE
    Dabei seit
    23.01.2015
    Beiträge
    313
    Bedankt
    38
    Erhielt 144x Danke in 85 Posts

    Standard

    Zitat Zitat von Ati_gangster [Only members can see the link]
    Ich habe auch dieses Radio
    Dann bitte trage das auch in Dein Profil ein.
    Grund ist jener das man nach ein paar Post nicht mehr weiß, was für ein Radio Du überhaupt hast.

    Danke

  9. Top | #8
    Male
    Premium-Member
    Avatar von epidem12
    My Car
    VW Touran 1T2 von 2007
    Radio
    Erisin ES6405
    OS-Version
    ANDROID
    Dabei seit
    19.03.2017
    Beiträge
    151
    Bedankt
    1
    Erhielt 13x Danke in 11 Posts

    Frage Android Erisin6405GE problem mit navi iGO8-Primo

    Hallo

    Ich habe auch dieses Radio (Erisin ES6405..) und iGo speichert die Grundeinstellungen nicht.
    Gibt es Neuigkeiten, wie man es beheben kann. Android System 6.0.1, iGo ist auf SD instaliert.
    Beim Kopieren auf den internen Speicher kommt eine Fehlermeldung, dass irgend eine Datei fehlt. komme jetzt nicht drauf, welche.

  10. Top | #9
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    361
    Bedankt
    10
    Erhielt 132x Danke in 107 Posts

    Standard

    Schaut mal hier
    [Only members can see the link]
    Hab ich mir gestern geflasht. Hat mein Problem leider nicht behoben. Das Ding hängt sich bei der kleinsten Belastung auf. Die Oberfläche sieht nach dem flashen aus wie bei den Xtrons Radios.
    Hier mal ein Screenshot
    [Only members can see the link]

  11. Top | #10
    Male
    Member
    Avatar von tomtomgo1972
    My Car
    GOLF V BJ 2006
    Radio
    ERISIN 6405GE
    OS-Version
    Android 6.0
    Dabei seit
    18.03.2017
    Beiträge
    13
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo habe es die Tage nochmal in Ruhe ausprobiert aber trotzdem nach dem speichern ist alles weg bzw fange ich von vorne an und muss die Installierung nochmal vornehmen das ist doch nicht normal. MFG Thomas

  12. Top | #11
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    361
    Bedankt
    10
    Erhielt 132x Danke in 107 Posts

    Standard

    Warum benutzt du nicht Google Maps oder Here Maps, beides offline möglich? Probiere die Software aus, die ich oben gepostet habe.

  13. Top | #12
    Male
    Premium-Member
    Avatar von ErdinYK
    My Car
    Mercedes C Klasse w203
    Radio
    XTRONS PB76M209AP
    OS-Version
    ANDROID
    Dabei seit
    17.03.2017
    Ort
    Wuppertal
    Beiträge
    31
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    habe zwar nicht das gleiche Radio Design aber die Hardware und mcu ist die gleiche bei meinen ist es mit octa core

    dieses Navi Problem hatte ich auch das es nicht abspeichert Abhilfe schafte nur ein anderes Navi Programm zu benutzen ich empfehle euch sygic ihr könnte die Navi taste so einstellen das sich sygic öffnet

  14. Top | #13
    Male
    Premium-Member
    Avatar von epidem12
    My Car
    VW Touran 1T2 von 2007
    Radio
    Erisin ES6405
    OS-Version
    ANDROID
    Dabei seit
    19.03.2017
    Beiträge
    151
    Bedankt
    1
    Erhielt 13x Danke in 11 Posts

    Standard

    Kennt sich jemand mit Sys.txt von Igo ?
    Angehängte Dateien Angehängte Dateien

  15. Top | #14
    Member Avatar von Murat67
    My Car
    W211
    Radio
    ES 65001
    OS-Version
    Andtoid 6.0 marshmallow
    Dabei seit
    26.03.2017
    Beiträge
    14
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Erisin 6501b

    Habe auch wie die anderen Kollegen das gleiche Problem. IGO PRIMO ist auf der SD Karte jedoch wird nix an Einstellungen gespeichert. Hab mich mit dem Verkäufer Kontakt aufgenommen das Gerät wird zurückgenommen.
    Zeitweise werden Radio sender gespeichert und wen man spech hat am nächsten Tag kann man wieder neu speichern. Also auch die neuesten Geräte haben Probleme mit IGO und Radio zudem videos werden in einem wunderschönen grau weiß gezeigt. Mal schauen ob das neue Gerät auch mit macken kommen wird.����
    [Only members can see the link]
    Geändert von Murat67 (30.03.2017 um 18:50 Uhr)

  16. Top | #15
    Member Avatar von chrille123
    My Car
    VW T5.2 MV Startline
    Radio
    Erisin 6405
    Dabei seit
    28.06.2011
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Das ist die Antwort vom meinem Verkäufer. Komme aber nicht in das GPS Menü.

    Sie können den Navigationsweg wie folgt zurücksetzen:

    Klicken Sie auf das Einstellungssymbol im GPS-Modus und geben Sie das GPS-Einstellungsmenü ein --- dann klicken Sie auf "Navigate setting", es wird Dateiordner-Symbol angezeigt --- Klicken Sie auf dieses Ordnersymbol und geben Sie diesen Ordner ein - in diesem Ordner finden Sie dies Datei "iGO8.exe" und klicken Sie darauf ---- klicken Sie auf "OK" und klicken Sie dann auf "Home" -Taste und zurück zum GPS-Hauptmenü ---- Klicken Sie auf "Navigation" -Taste, um es zu versuchen

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [GELÖST] iGO8 - Branding problem
    Von DS4ever im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 08.03.2016, 11:17
  2. [Update] Aktuelles Navi-Update für das AS 8601 ? IGO8 /Primo ??
    Von Hufi im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 24.05.2015, 17:56
  3. Asure AS-FFB und iGO8 Problem
    Von barbarossi im Forum Winca, Maisun & Co.
    Antworten: 9
    Letzter Beitrag: 07.04.2015, 11:32
  4. [Hilfe] Problem beim umstieg von Primo auf Igo8 Android 7" China Radio
    Von clubstyle im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 13.03.2015, 10:59
  5. Opel igo primo instead of igo8
    Von senni55 im Forum RoadRover
    Antworten: 10
    Letzter Beitrag: 09.11.2014, 11:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64