+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Erisin ES9401A Gerät bootet nicht mehr hoch

  1. Top | #1
    Male
    Member
    Avatar von gerryhome
    My Car
    VW Tiguan
    Radio
    Erisin 3015TD und Erisin 9401A
    Dabei seit
    11.03.2013
    Beiträge
    29
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard Erisin ES9401A Gerät bootet nicht mehr hoch

    Hallo,

    ich habe ein Erisin 9401A, was die letzten 2 Jahre Super lief.

    Von heute auf morgen lief es beim einschalten nicht mehr hoch.
    Es ist nur der Bootbildschirm zu sehen, mit der Aufschrift "Android 4.2.2 Jelly Bean" und
    "multi-media-on-vehicle NAVIGATION SYSTEM"

    Ich komme zwar mittels RESET und POWER Taste in das Recovery, weiß aber nicht was ich nun installieren soll, also MCU und Firmware, um es einfach mal neu zu machen.

    Kann ja nirgends mehr in die Einstellungen um nachzuschauen was ich genau für ein Image brauche KGL oder KLD oder was es sonst so gibt.

    Kann mir da jemand helfen?

    UPDATE:
    Habe diese Seite gefunden
    [Only members can see the link]

    und dort die Files aus dem Ordner [Only members can see the link]
    die auf SD-Karte, in den GPS Schacht und installation über Recovery.

    Und es läuft wieder.
    Jetzt mal alles checken, und dann kommt noch die Rückmeldung ob auch wirklich alles funktioniert
    Geändert von gerryhome (24.03.2017 um 18:02 Uhr) Grund: Lösung gefunden

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von 9_Mad-Max_5
    My Car
    VW Golf VI R
    Radio
    Erisin ES5815
    OS-Version
    ANDROID
    Dabei seit
    25.09.2014
    Beiträge
    609
    Bedankt
    23
    Erhielt 61x Danke in 55 Posts

    Standard

    Warum hast du nicht auf 4.4 geupdatet

  4. Folgende Benutzer bedankten sich bei 9_Mad-Max_5:


  5. Top | #3
    Male
    Member
    Themenersteller
    Avatar von gerryhome
    My Car
    VW Tiguan
    Radio
    Erisin 3015TD und Erisin 9401A
    Dabei seit
    11.03.2013
    Beiträge
    29
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard


    Zitat Zitat von 9_Mad-Max_5 [Only members can see the link]
    Warum hast du nicht auf 4.4 geupdatet
    Habe ich jetzt gemacht. Läuft alles erste Sahne

+ Antworten

Ähnliche Themen

  1. [Software] 8" Android 4.4.2 Naviradio Bootet nicht mehr
    Von Paschke im Forum PUMPKIN
    Antworten: 4
    Letzter Beitrag: 27.12.2015, 18:45
  2. [Hilfe] CHINA RNS bootet nicht mehr
    Von aceron76 im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 20.12.2015, 12:55
  3. [GELÖST] Android Erisin bootet nicht mehr
    Von wh0 im Forum Erisin
    Antworten: 13
    Letzter Beitrag: 09.11.2015, 18:35
  4. [GELÖST] Radio Bootet nicht mehr hoch
    Von H-Bert im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 15.03.2014, 18:13
  5. WinCE bootet nicht mehr
    Von papabong im Forum SOFTWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 19.02.2012, 03:07

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64