+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Erisin iGO Probleme

  1. Top | #1
    Member Avatar von Vwgolfcabrio
    My Car
    Mercedes W203
    Radio
    S100 mit Igo Premio
    Dabei seit
    17.10.2014
    Beiträge
    11
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Erisin iGO Probleme

    Hallo,
    ich habe eine Ersisin Android 7.1.2 Radio mit iGo Navigation in meinem Mercedes W203. Folgende Probleme habe ich:

    1. Navigationsansage trotz max. Stellung zu leise.
    2. Es kommt öfters der Satz "GPS Signal verloren". Wie kann ich diese Ansage löschen?
    3. Wenn ich Radio höre und das iGo Navigationssystem gestartet ist wird bei jedem Tastendruck die Musik unterdrückt. Wie kann ich dies ausstellen?

    Danke.

    Gruß Fabian

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von makes2068
    My Car
    Touran 2.0 TDI Bj ´07
    Radio
    Erisin 3015 mit PX5 board
    OS-Version
    Malaysk 7.2
    Dabei seit
    15.07.2011
    Beiträge
    365
    Bedankt
    24
    Erhielt 26x Danke in 23 Posts

    Standard

    Ich weiß, das hilft Dir nicht wirklich weiter, aber...
    Igo ist für mich als Navi gestorben. Traffic viel zu veraltet und routing oft falsch oder umständlich.

    Maps, TomTom oder ähnliches.

  4. Top | #3
    Member Avatar von rominator
    My Car
    Ford Focus
    Radio
    Xtrons OctaCore
    OS-Version
    ANDROID
    Dabei seit
    03.12.2017
    Beiträge
    6
    Bedankt
    0
    Erhielt 2x Danke in 1 Post

    Standard

    Hallo,
    zu den Unterbrechungen der Musik kann ich dir einen Tip geben:
    In den Sound-Einstellungen im IGO kannst du die Tastendrucksounds abschalten, dann passiert das nicht mehr.

    "Signal verloren" hab ich gestern auch 2mal gehört. Erst mal weiter beobachten.
    Navi Lautstärke ist offenbar ein verbreitetes Problem und liegt nicht an IGO. ich hab zusätzlich Navigon installiert, gleiches Problem.
    Ich such noch...

    Gruß,
    Rom.

  5. Top | #4
    Member Avatar von rominator
    My Car
    Ford Focus
    Radio
    Xtrons OctaCore
    OS-Version
    ANDROID
    Dabei seit
    03.12.2017
    Beiträge
    6
    Bedankt
    0
    Erhielt 2x Danke in 1 Post

    Standard

    Habe nun beide Navi-SW getestet und folgendes festgestellt.

    1. gibt es extreme Lautstärkeunterschiede zwischen den einzelnen Stimmen, besonders für IGO.
    Beim Navigon sind die Stimmen besser angeglichen.

    2. macht es bei mir einen großen Unterschied, was in den Navi-Einstellungen des Radios eingestellt ist.
    (Navi oder Musik+Navi) Mir kommt es fast so vor, als wäre die einstellbare Hintergrundmusiklautstärke eher eine Prozentuelle Aufteilung oder so. Wenn ich auf "navi" stelle, also die Musik bei den Ansagen komplett muten lasse, sind bis auf wenige einzelne Stimmpakete für IGO eingentlich alle richtig laut.
    Ist mir eh lieber, bei einer Ansage keine Musik zu hören.

    "Signal verloren" hab ich beim Navigon noch nie gehört, beim IGO teste ichs nochmal ein paar tage.

    Gruß,
    Rom

  6. Top | #5
    Premium-Member Avatar von makes2068
    My Car
    Touran 2.0 TDI Bj ´07
    Radio
    Erisin 3015 mit PX5 board
    OS-Version
    Malaysk 7.2
    Dabei seit
    15.07.2011
    Beiträge
    365
    Bedankt
    24
    Erhielt 26x Danke in 23 Posts

    Standard


    Auch wenn das nicht wirklich weiter hilft...

    Ein wirklich gut gemeinter Rat:
    Verabschiede Dich von iGO. Habe aktuell drei Navis im Auto am Laufen.
    TomTom Go, iGO und Maps. iGO ist mit Abstand das Schlechteste und unzuverlässigste. dazu das "Komplizierteste" und scheint auch veraltet zu sein. Nein, die Karten sind schon aktuell.

    Teste einfach mal Navigon oder auch CoPilot. Waze war auch nichts für mich, Routing war abenteuerlich und dieses ganze Social-Media-Gedöns mit Punkte verdienen und so ein Quatsch...

    Trotzdem viel Erfolg weiterhin.

+ Antworten

Ähnliche Themen

  1. BMW Erisin 4046tde probleme
    Von Kallimero im Forum Erisin
    Antworten: 1
    Letzter Beitrag: 24.01.2017, 21:09
  2. [GELÖST] Erisin ES7698DE Probleme
    Von tanjix im Forum Erisin
    Antworten: 2
    Letzter Beitrag: 22.06.2016, 18:05
  3. [Hilfe] Probleme mit Erisin Support
    Von riceyrazerflash im Forum Erisin
    Antworten: 8
    Letzter Beitrag: 04.02.2015, 23:58
  4. [Hilfe] Probleme mit Erisin Navi
    Von Jerico im Forum Erisin
    Antworten: 9
    Letzter Beitrag: 22.12.2014, 16:09
  5. VW Probleme mit Erisin ES7086 DE
    Von Katha0311 im Forum Erisin
    Antworten: 2
    Letzter Beitrag: 28.10.2014, 06:02

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64