+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Drehzahlgeräusche AV-IN

  1. Top | #1
    Member Avatar von schnuff8209
    My Car
    SEAT Altea XL
    Radio
    Zenec NC2011D
    OS-Version
    Windows CE
    Dabei seit
    28.02.2018
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage Drehzahlgeräusche AV-IN

    Hallo,

    mein Erisin 3715 läuft traumhaft, im Seat Altea.
    Bei AV-IN (WD Live Player) habe ich ein Pfeifen auf den Lautsprechern, welches mit höherer Drehzahl lauter wird.

    Was kann ich hier machen?

    Vielen Dank

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von schnuff8209
    My Car
    SEAT Altea XL
    Radio
    Zenec NC2011D
    OS-Version
    Windows CE
    Dabei seit
    28.02.2018
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hat keiner eine Idee? Kann es an den Kabeln zum Player liegen? Oder sollte ich das GND-Massekabel des Radios irgendwo anschließen? Wie gesagt, von USB, CD oder Radio läuft alles störungsfrei.

  4. Top | #3
    Premium-Member Avatar von revolast
    My Car
    VW T5 MV Bj. 2006
    Radio
    Erisin 5856 7" PX5 2GB RAM
    OS-Version
    ANDROID 8.0.0 Stock-ROM | MTCD Tools | MtcDialer
    Dabei seit
    03.04.2017
    Beiträge
    1.261
    Bedankt
    211
    Erhielt 279x Danke in 207 Posts

    Standard

    Hast Du irgendeinen USB-Lader im Fahrzeug in Betrieb? Wenn ja, teste mal ohne.
    Alle diese Geräte sind für technisch interessierte Leute, die bereit sind, sich in Probleme einzuarbeiten,
    die man eigentlich als reiner Anwender gar nicht wissen will. (Zitat by zoulou)
    -Supportanfragen per PN werden kommentarlos gelöscht-

  5. Top | #4
    Member
    Themenersteller
    Avatar von schnuff8209
    My Car
    SEAT Altea XL
    Radio
    Zenec NC2011D
    OS-Version
    Windows CE
    Dabei seit
    28.02.2018
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von revolast [Only members can see the link]
    Hast Du irgendeinen USB-Lader im Fahrzeug in Betrieb? Wenn ja, teste mal ohne.
    Ein USB-Ladegerät befindet sich nicht im Fahrzeug. Im Handschuhfach ist nur die USB-Verlängerung und der Multimediaplayer (WD Live Player)

  6. Top | #5
    Premium-Member Avatar von revolast
    My Car
    VW T5 MV Bj. 2006
    Radio
    Erisin 5856 7" PX5 2GB RAM
    OS-Version
    ANDROID 8.0.0 Stock-ROM | MTCD Tools | MtcDialer
    Dabei seit
    03.04.2017
    Beiträge
    1.261
    Bedankt
    211
    Erhielt 279x Danke in 207 Posts

    Standard

    Dann bin ich leider raus.
    Alle diese Geräte sind für technisch interessierte Leute, die bereit sind, sich in Probleme einzuarbeiten,
    die man eigentlich als reiner Anwender gar nicht wissen will. (Zitat by zoulou)
    -Supportanfragen per PN werden kommentarlos gelöscht-

  7. Top | #6
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    241
    Bedankt
    10
    Erhielt 91x Danke in 72 Posts

    Standard

    Du benötigst wahrscheinlich einen NF Entstörfilter da ist irgendwo eine Masseschleife/Brumschleife.

  8. Top | #7
    Member
    Themenersteller
    Avatar von schnuff8209
    My Car
    SEAT Altea XL
    Radio
    Zenec NC2011D
    OS-Version
    Windows CE
    Dabei seit
    28.02.2018
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Ati_gangster [Only members can see the link]
    Du benötigst wahrscheinlich einen NF Entstörfilter da ist irgendwo eine Masseschleife/Brumschleife.
    Habe ich getestet, leider ohne Erfolg. Ich verzichte nunmehr auf den Medienplayer und spiele die Videos direkt auf dem Gerät habe. Das Videosignal zum Monitor im Fondbereich kommt aus den AV-Out.
    Seither gibt es keine Probleme und keine Geräusche mehr.

    Vielen Dank für die Unterstützung!

  9. Top | #8
    Premium-Member Avatar von Seppi1604
    My Car
    Toyota Corolla Verso
    Radio
    Dasaita Octa core 4GB 32GB
    OS-Version
    ANDROID
    Dabei seit
    12.04.2018
    Beiträge
    196
    Bedankt
    0
    Erhielt 34x Danke in 34 Posts

    Standard


    Zitat Zitat von schnuff8209 [Only members can see the link]
    Hat keiner eine Idee? Kann es an den Kabeln zum Player liegen? Oder sollte ich das GND-Massekabel des Radios irgendwo anschließen? Wie gesagt, von USB, CD oder Radio läuft alles störungsfrei.
    Klar solltest du das Kabel Anschließen denke mal damit hätte sich das Problem erledigt wenn der Hersteller das intern nicht verkabelt hat.

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64