+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Erisin ES7863C - Permanenter Reboot - u.a. Chinesische Zeichen?

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von ABW76
    My Car
    Mercedes W203
    Radio
    Erisin 7863C
    OS-Version
    ANDROID
    Dabei seit
    10.09.2018
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Erisin ES7863C - Permanenter Reboot - u.a. Chinesische Zeichen?

    Hallo,
    ich hoffe auf Eure Hilfe.

    Fahrzeug: Mercedes W203
    RNS-Radio: Erisin ES7863C (Laufzeit ohne Probleme ca. 1 Jahr)
    Funktionen, die bis dato benutzt wurden: Radio, Navi, Bluetooth (keine Rückfahrkamera etc.)

    Vor einer Woche plötzlich:
    Absturz des Radios während der Fahrt, seitdem gibt es nicht einmal die Möglichkeit in das Einstellungsmenü zu kommen, da sich das Gerät nach ca. 5 Sekunden ausschaltet und danach permanent rebootet.
    Erst nach einem Tag ohne Benutzung des Fahrzeuges oder auch indem man die Radio-Sicherung aus dem Sicherungskasten für längere Zeit rausnimmt und wieder reinsetzt, bootet das Radio wieder neu, aber wie gesagt, immer nur für ein paar Sekunden.

    Reihenfolge: Zuerst das Logo, dann kurz schwarz und dann das Logo mit den Infos, 10 Sekunden später reboot und wieder von vorne.

    [Only members can see the link][Only members can see the link][Only members can see the link]

    Beim letzteren Bild heisst die Meldung laut Google Übersetzer: "Zurücksetzen der Maschine", das habe ich bereits herausgefunden.
    Wenn man darauf drückt, dann passiert aber nichts, alle Radiotasten sind zu diesem Zeitpunkt inaktiv, man kann also das Radio nichteinmal ausschalten.

    Dass die Software was hat, kann man wahrscheinlich teilweise ausschließen, weil man in den paar Sekunden auch alle Menüpunkte sehen kann und Musik sehr kurz zu hören ist.

    Könnte es ein Hardwarefehler sein (Netzteil etc.)?

    Gibt es vielleicht eine Resetkombination, die man versuchen könnte?
    Der Resetknopf (im kleinen Loch rechts unten bringt nichts) und auch einige Versuche mit dem Powerbutton (beide gleichzeitig drücken, mit Zündung ein oder erst danach beide drücken, für 5, 10 oder 20 Sekunden führen zu keiner Änderung).

    Bitte um Info!

    Vielen Dank im Voraus!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von ABW76
    My Car
    Mercedes W203
    Radio
    Erisin 7863C
    OS-Version
    ANDROID
    Dabei seit
    10.09.2018
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Nachtrag: Die Schrift in der Mitte konnte ich mit Hilfe von Photoshop "isolieren" und habe diese durch den Google Übersetzer gejagt, Ergebnis kurz und knapp: Fehlercode 001, weiß einer, was das sein könnte, bitte um Info!

  4. Top | #3
    Male
    Premium-Member
    Avatar von rabenkind
    My Car
    Mercedes S202 und S203
    Radio
    Erisin 3015V und 7863C
    OS-Version
    Lolipop und Oreo
    Dabei seit
    22.02.2015
    Beiträge
    37
    Bedankt
    5
    Erhielt 4x Danke in 4 Posts

    Standard

    Vielleicht hilft ein Reset. Müsste unten rechts die kleine Öffnung sein. Dort ein paar Sekunden mit ner
    zurechtgebogenen Büroklammer rein drücken und dann neu starten.
    Habe selbst gerade das Erisin 8857C gekauft.
    Bei mir springt der Sender, wenn man die Pfeiltasten links drückt, auch wenn man nicht im "Audio Menue" ist
    und der Sender oder wenigstens die Frequenz werden icht angezeigt.
    Wie st das bei Deinem??

  5. Top | #4
    Male
    Premium-Member
    Avatar von bernd1712
    My Car
    VW Golf plus
    Radio
    Erisin 3048TDE
    OS-Version
    5.1.1
    Dabei seit
    17.02.2016
    Beiträge
    497
    Bedankt
    8
    Erhielt 14x Danke in 14 Posts

    Standard


    Beim Autoradio gibt es kein Netzteil wozu auch ist doch 12 Volt DC

+ Antworten

Ähnliche Themen

  1. [Android] Reboot wie?
    Von refilix im Forum xtrons
    Antworten: 1
    Letzter Beitrag: 18.06.2017, 23:51
  2. Antworten: 40
    Letzter Beitrag: 07.02.2017, 02:02
  3. [Hilfe] Ry VW 801 chinesische Zeichen im Menü
    Von mattschwarz im Forum Redyon
    Antworten: 0
    Letzter Beitrag: 04.10.2015, 16:59
  4. [GELÖST] Chinesische Meldung beim Booten?,Erisin ES7401V bzw. DVD BT 7401GD
    Von themenstarter im Forum Erisin
    Antworten: 11
    Letzter Beitrag: 06.01.2015, 20:19
  5. IGO8 - erst chinesische Zeichen - jetzt Ende Gelände
    Von Lanny1976 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 03.08.2011, 19:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64