+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 24

Thema: Erisin 5062

  1. Top | #1
    Member Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Erisin 5062

    Hallo zusammen. Ich habe ein Problem mit meinem Erisin 5062 px5, nach 10-15 Betrieb fallen meine Lautsprecher vorne links und hinten rechts aus, jemand eine Idee woran es liegen könnte?
    Wenn das Radio ein paar Stunden aus war, funktioniert alles wieder für die genannte Zeit.
    Und weiß vielleicht jemand wo ich die MCU LM v2.44 finden kann? Habe schon gegoogelt könnte aber nix finden

    Gesendet von meinem SM-G950F mit Tapatalk

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    MCU LM 3.16 ist wohl Aktuell

    [Only members can see the link]

  4. Folgende Benutzer bedankten sich bei Ringracer:


  5. Top | #3
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Ringracer [Only members can see the link]
    MCU LM 3.16 ist wohl Aktuell

    [Only members can see the link]
    Danke für die Antwort, der link funktioniert leider nicht

    Gesendet von meinem SM-G950F mit Tapatalk

  6. Top | #4
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    Danke für die Antwort, der link funktioniert leider nicht

    Gesendet von meinem SM-G950F mit Tapatalk

    Bei mir Funktioniert der link zur Downloadseite Einwandfrei
    Vielleicht liegt es an deinem Browser

  7. Top | #5
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Komisch, egal mit welchem Browser ich den link öffnen funktioniert es nicht

    Gesendet von meinem SM-G950F mit Tapatalk

  8. Top | #6
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    Versuch mal Deine Browser zu Aktualisieren oder hast irgendwelche Blocker installiert(Aktiviert)
    Bei Funktioniert der link bei Firefox, Google, Opera Browser.

    Sonst schick mir Deine email dann schick ich dir die Datei rüber.
    Oder ich probier es hier mal Hochzuladen

  9. Top | #7
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Pn ist raus

    Gesendet von meinem SM-G950F mit Tapatalk

  10. Top | #8
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    Welches Android hast den drauf und wie ist da der Stand?

  11. Top | #9
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Von Haus war android 6 drauf, habe es auf Android 8 hal9k hoch geflasht

    Gesendet von meinem SM-G950F mit Tapatalk

  12. Top | #10
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    ah Ok. Das hab ich auch drauf. Dann Versuch mal dein Glück mit der MCU

  13. Top | #11
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich hoffe die MCU hilft bei meinem Problem, mir fällt sonst nix ein woran es noch liegen könnte

    Gesendet von meinem SM-G950F mit Tapatalk

    --- Update ---

    Das mcu update hat leider nix gebracht, das Problem besteht weiterhin, jetzt ist es schlimmer geworden und fängt an zu piepen.
    Ist es möglich das Radio auf Android 6 zu downgraden? Evtl ist das Problem dann hoffentlich behoben

    Gesendet von meinem SM-G950F mit Tapatalk

  14. Top | #12
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    Geht bestimmt irgendwie. Da kann ich Dir aber nicht weiter helfen. Vielleicht ist bei Youtube was drin oder in anderen Foren.

  15. Top | #13
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Habe jetzt eine normale rom aufgespielt, das komische ist ich habe das Radio an einem 12v Ladegerät etwa 30 min laufen lassen gab keine Probleme mit dem Sound, kaum hatte ich es wieder im Auto eingebaut kam nach ein paar Sekunden das eklige piepen und der Sound ging weg

    Gesendet von meinem SM-G950F mit Tapatalk

  16. Top | #14
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    158
    Bedankt
    3
    Erhielt 83x Danke in 32 Posts

    Standard

    Batterie vielleicht defekt oder zu schwach im Auto oder irgendein Problem im Kabelbaum. Schlechte Masse Verbindung oder Ähnliches.

  17. Top | #15
    Member
    Themenersteller
    Avatar von Bighubi
    My Car
    Bmw e46
    Radio
    Xtrons
    OS-Version
    ANDROID
    Dabei seit
    01.06.2016
    Beiträge
    17
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    Das mit dem kabelbaum habe ich mir auch schon gedacht aber mit meinem alten alpine din Radio läuft es ohne Probleme.
    Werde wohl als nächste alle Lautsprecher Kabel auf durchgang prüfen

    Gesendet von meinem SM-G950F mit Tapatalk

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64