+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 41

Thema: Navigation startet nicht

  1. Top | #1
    Male
    Premium-Member
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

    Standard Navigation startet nicht

    Hallo
    ich habe mit ein Erisin ES 1268v erworben mit TMC.
    Ich habe die Navigationskarte entfernt und habe es am PC angeguckt wie aktuell sie ist.
    In der Zeit habe ich auch das Radio angeschlossen ohne Navikarte.
    Nach einer Zeit habe ich die Navikarte in den Slot geschoben und die GPS Tate gedrück und da passierte nichts ausse das er mir etwas von Bedienungsleiste geschrieben hat.
    In der Datei steht der Dateiordner Storcard/igo8.exe
    Kann auch auf die SD karte zugreifen und auf die unterordner zugreifen.
    Soll ich mal von der Batterie nehmen oder woran kannes liegen ?
    Möchte auch von IGO8 auf Primo umsteigen,wollte erstmal gucken das es überhaupt funktioniert und wodran es liegt.

    MFG

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von heiko_123
    My Car
    VW Beetle Cabrio (5C)
    Radio
    RR IAI7037VS, KM1004, Morel Tempo 6, RA-REx8, UMTS, Emblem-Rfk
    Dabei seit
    22.02.2013
    Beiträge
    373
    Blog-Einträge
    2
    Bedankt
    24
    Erhielt 68x Danke in 47 Posts

    Standard

    Hast du den Pfad zum Navi-Programm (in den Einstellungen) entsprechend gesetzt?
    Bei mir liefen das mitgelieferte iGO8 und Primo auf Anhieb.
    Auch Entnahme der SD-Karte im Betrieb ist kein Problem (dann gibt es lediglich eine Fehlermeldung beim Start der Navi-Software).

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo Heiko
    in der Eistellung war schon der Pfad eingestellt und da zhabe ich auch nichts gemacht.
    Auf der Navikarte habe ichauch nichts gemacht.
    Die Navisoftweare startet gar nicht .
    Ich drücke auf GPS und dnach kommt ein anderes Menü und in einem schwarzen feld kommt eine Meldung mit Bedienungsleiste.
    Muss aber heute mittag nachgucken was da genau steht da ich den zusammenhang nicht verstanden habe.
    Soll ich mal menü auf Englich umstellen evtlö gibt es dann ein logischen Satz .
    mfg

  5. Top | #4
    Premium-Member Avatar von heiko_123
    My Car
    VW Beetle Cabrio (5C)
    Radio
    RR IAI7037VS, KM1004, Morel Tempo 6, RA-REx8, UMTS, Emblem-Rfk
    Dabei seit
    22.02.2013
    Beiträge
    373
    Blog-Einträge
    2
    Bedankt
    24
    Erhielt 68x Danke in 47 Posts

    Standard

    Ja, poste mal die vollständige Fehlermeldung. Eventuell ist auch einfach nur die bekannte Fehlermeldung von iGO wenn es nicht ordentlich beendet wurde oder der Save-Ordner einer anderen Installation übernommen wurde.

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von internetnihat [Only members can see the link]
    Ich drücke auf GPS und dnach kommt ein anderes Menü und in einem schwarzen feld kommt eine Meldung mit Bedienungsleiste.
    Das riecht aber SEHR nach falsch eingestelltem (oder nicht mehr gültigem) Navi-Pfad. Mach mal ein Bild von dieser Anzeige (anderes Menü).
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

    Standard

    Ich bin auf der Arbeit und komme ca. um 15 an das Auto dran.
    Ich habe bis jetzt noch nicht das NAVI GESTARTET gehabt.
    Ich habe drücke auf GPS Taste und danach kommt für paar sek. die Anzeige.
    Kann auch ein Film einstellen was ich auch nach Erisin sende.
    MFG

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von internetnihat [Only members can see the link]
    Kann auch ein Film einstellen was ich auch nach Erisin sende.
    Ein Bild von der Fehlermeldung reicht völlig.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  9. Top | #8
    Male
    Premium-Member
    Themenersteller
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

  10. Top | #9
    Premium-Member Avatar von heiko_123
    My Car
    VW Beetle Cabrio (5C)
    Radio
    RR IAI7037VS, KM1004, Morel Tempo 6, RA-REx8, UMTS, Emblem-Rfk
    Dabei seit
    22.02.2013
    Beiträge
    373
    Blog-Einträge
    2
    Bedankt
    24
    Erhielt 68x Danke in 47 Posts

    Standard

    Anscheinend ist das Gerät bei dir so konfiguriert, dass mit dem Start von WinCE automatisch iGO gestartet wird und dann iGO nicht gefunden wird.
    Die Fehlermeldung wäre in Englisch besser verständlich, ich würde aber nach wie vor darauf tippen, das der Pfad nicht stimmt.

  11. Folgende Benutzer bedankten sich bei heiko_123:


  12. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.316
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von internetnihat [Only members can see the link]
    Hier die Anzeige
    Das kann auch nicht funktionieren, denn nach dem eingezeigten Navipfad " \Storage Card\iGO8.exe " müsste die iGO8.exe ja DIREKT im rootverzeichnis der SD Card liegen. Das tut sie aber garantiert nicht, sondern in einem Ordner mit dem Namen iGO, Navione, o.ä.
    Stell also bitte den Pfad erstmal richtig ein und dann sehen wir weiter.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  13. Folgende Benutzer bedankten sich bei strados:


  14. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

    Standard

    Ich habe ein Storage Card Pfad erstellt und alle daten da rein ,aber es extestiert keine igo.exe datein nur ein igo.....apk.
    Soll ich das Programm auch inn den Pfad reinkopieren ?
    Ich könnte alle datein von Primo darein kopieren und den Pfdnamen ig8 auf Primo.exe ändern
    Wie es aussieht ist es eine Android programm.
    Was ist jetzt zu tun ?
    MFG

  15. Top | #12
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Zitat Zitat von internetnihat [Only members can see the link]
    Wie es aussieht ist es eine Android programm.
    Was ist jetzt zu tun ?
    MFG
    Sich eine passende Primoversion besorgen. Ich nehme einmal an du brauchst eine Version für WinCE. Findet man auch hier im DL-Bereich.



  16. Folgende Benutzer bedankten sich bei Garf:


  17. Top | #13
    Male
    Premium-Member
    Themenersteller
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

    Standard

    Ich habe eine Primo Version AUF DEM pc, wo auch die Primo.exe exestiert.
    Ist Primo 2.01
    Wie muss ich die SD-Karte kONFIGURIEREN ß
    MFG

  18. Top | #14
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Zitat Zitat von internetnihat [Only members can see the link]
    Wie muss ich die SD-Karte kONFIGURIEREN
    Ich bin mir nicht sicher, ob Du hierfür nötigen Grundkenntnisse mitbringst (nur so ein Gefühl). Denn an der SD-Card muss nichts konfiguriert werden. Wie strados schon schrieb, der Navipfad muss stimmen. Die Primo.exe alleine nutzt Dir gar nichts. Du brauchst ein Gesamtpaket mit den richtigen Einstellung für die Bildschirmauflösung deines Ersisins. Und dann brauchst Du auch noch Kartenmaterial.



  19. Folgende Benutzer bedankten sich bei Garf:


  20. Top | #15
    Premium-Member Avatar von heiko_123
    My Car
    VW Beetle Cabrio (5C)
    Radio
    RR IAI7037VS, KM1004, Morel Tempo 6, RA-REx8, UMTS, Emblem-Rfk
    Dabei seit
    22.02.2013
    Beiträge
    373
    Blog-Einträge
    2
    Bedankt
    24
    Erhielt 68x Danke in 47 Posts

    Standard


    Du kannst z.B. die Becker50-Software (für 800x480) aus dem Download-Bereich nehmen (auch eine Primo-Variante).
    Für das Erisin sind folgende Einträge in der sys.text relevant:


    Code:
    [gps]
    port=2
    baud=9600
    protocol=nmea
    maximise_baud=0
    
    
    [tmc]
    source="royaltek"
    port="COM,5"
    baud=38400
    saved_config_available="1"
    saved_config_classname="NMEA_GPSTMC_ROYALTEK"
    saved_config_portname="COM"
    saved_config_port="5"
    enable_flow_events=1 ;(0) haven't seen any flowing
    flow_stripe_blinking_time=1000 ;(0) in msecs
    show_all_provider_list=1 ;(0)
    near_provider_distance_km=100 ;(30)
    auto_band_search_up=0 ;(0)
    auto_tuning=1
    ;use_new_standard=1
    ignore_sid=1


    Letzteres (TMC) nur, wenn du dein 1268 inkl. TMC gekauft hast.
    Die Namen der Verzeichnisse sind dem Erisin egal (dafür gibt es die zuvor besprochene Einstellung) - wichtig ist aber das für Primo alles stimmt, d.h. die Einstellungen in der sys.txt stimmen und Maps etc. an den richtigen Stellen liegen.
    Ein wenig Kenntnis braucht man schon - ansonsten lieber zu jemanden gehen, der sich damit schon beschäftigt hat.

  21. Folgende Benutzer bedankten sich bei heiko_123:


+ Antworten
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Navigation startet nicht NV1200A4 ( MIPS Variante )
    Von Rip-J im Forum SOFTWARE-Helpdesk
    Antworten: 19
    Letzter Beitrag: 16.05.2016, 22:04
  2. Navigation startet nicht beim AS8601
    Von pansen34 im Forum Audiosources
    Antworten: 10
    Letzter Beitrag: 04.08.2012, 18:16
  3. Navigation startet nicht NV1200A4 ( MIPS Variante )
    Von Rip-J im Forum Application Software Suite
    Antworten: 0
    Letzter Beitrag: 22.06.2012, 20:37
  4. Navigation startet nicht mehr...
    Von pbcom im Forum SOFTWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 26.03.2012, 22:12
  5. Maisun: Navigation-Software startet nicht / nicht anwählbar
    Von eddingo im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64