+ Antworten
Ergebnis 1 bis 12 von 12

Thema: Navi bild schwarz

  1. Top | #1
    Member Avatar von naturbursch
    My Car
    skoda
    Radio
    ka
    Dabei seit
    01.11.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Navi bild schwarz

    Hilfe. Bei meinem navi funktioniert noch alles AUSSER der BILDSCHIRM der leuchtet nicht mehr nur schwarz! Ich kann sogar noxh den touch bedienen funkt alles. Was kann ich tun

    Gesendet von meinem GT-I9100 mit Tapatalk

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Nimm mal eine Taschenlampe.
    Kannst Du damit die Konturen erkennen die in diesem Augenblick dort sein sollten?
    In dem Fall ist nur die Hintergrundbeleuchtung kaputt oder Stecker runtergefallen.
    Ohne Ausbau kommst Du dann nicht weiter.

  4. Top | #3
    Member
    Themenersteller
    Avatar von naturbursch
    My Car
    skoda
    Radio
    ka
    Dabei seit
    01.11.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Stecker sind alle dran kann ich die beleuchtung reparieren?

    Gesendet von meinem GT-I9100 mit Tapatalk

  5. Top | #4
    Male
    Premium-Member
    Avatar von ralfwo
    My Car
    Audi A4 B6 Avant
    Radio
    ICT Aurora 2, vorher iCT Alpha v800, davor Erisin ES1268V, davor Audience
    Dabei seit
    25.12.2012
    Ort
    Allgäu - Bodensee
    Beiträge
    352
    Bedankt
    24
    Erhielt 41x Danke in 36 Posts

    Standard

    Nimm mal eine Taschenlampe.
    Kannst Du damit die Konturen erkennen die in diesem Augenblick dort sein sollten?
    Kannste oder kannste nicht?

  6. Top | #5
    Member
    Themenersteller
    Avatar von naturbursch
    My Car
    skoda
    Radio
    ka
    Dabei seit
    01.11.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Habs schon ausgebaut eher nicht nein

    Gesendet von meinem GT-I9100 mit Tapatalk

    --- Update ---

    Gestern hab ich mein auto gestartet da gings noch dan lossgefahren da wars plötzluch dunkel:-(

    Gesendet von meinem GT-I9100 mit Tapatalk

  7. Top | #6
    Male
    Premium-Member
    Avatar von ralfwo
    My Car
    Audi A4 B6 Avant
    Radio
    ICT Aurora 2, vorher iCT Alpha v800, davor Erisin ES1268V, davor Audience
    Dabei seit
    25.12.2012
    Ort
    Allgäu - Bodensee
    Beiträge
    352
    Bedankt
    24
    Erhielt 41x Danke in 36 Posts

    Standard

    ..ist bei den allen Defekten so, dass es vorher noch funktionierte, sonst wäre es ja kein Defekt.

    ich denke wenn du sicher bist, dass alle Verbindungen/Stecker fest sind und es keine Kontaktschwierigkeiten gibt, hast du wenig bis keine Möglichkeit es selbst zu reparieren.

  8. Top | #7
    gerco
    Gast Avatar von gerco

    Standard

    In dem Fall ist nur die Hintergrundbeleuchtung kaputt oder Stecker runtergefallen.
    Wenn Du KEINE Konturen sehen kannst, wie beschrieben, dürftest Du KEINE Chance haben.

  9. Top | #8
    Member
    Themenersteller
    Avatar von naturbursch
    My Car
    skoda
    Radio
    ka
    Dabei seit
    01.11.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Wie würde denn die reperatur der hintergrundbeleuchtung gehen?

    Gesendet von meinem GT-I9100 mit Tapatalk

  10. Top | #9
    gerco
    Gast Avatar von gerco

    Standard

    Relativ einfach.
    Du besorgst Dir das Original Schaltbild(kein Anschlußbild) vom Hersteller/Vertrieb.
    Dann siehst Du nach ob es eine CFL oder LED Hintergrundbeleuchtung ist.
    Bei CFL: suchst Du Dir das Wandlermodul und misst, ob da am Eingang
    12V anliegen und am Ausgang ca 2000 bis 5000V rauskommen.
    Wenn nicht, Sicherung für 12V suchen (farbige SMD Sicherung ohne Aufdruck).
    Sicherung heil, Wandlermodul wegwerfen und neues einbauen.
    Sicherung kaputt: Sicherung durch gleiches Modell ersetzen.
    Beim Einschalten beten ob die Sicherung nicht wieder durchbrennt.
    Wenn ja, wie oben Wandlermodul ersetzen.

    Bei LED: alle LEDs der Hintergrundbeleuchtung auf Durchgang prüfen.
    Kaputte LED auslöten und durch gleiches Modell ersetzen.
    Wenn nicht verfügbar, müssen ALLE LEDs in einer Kette durch möglichst ähnliches Modell ersetzt werden.
    Geändert von gerco (01.11.2013 um 19:34 Uhr)

  11. Top | #10
    Member
    Themenersteller
    Avatar von naturbursch
    My Car
    skoda
    Radio
    ka
    Dabei seit
    01.11.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Woher bekomme ich das schaltbild von den china navi. Ich habe es von jemanden gekauft das ist über 3ecken gelaufen

    Gesendet von meinem GT-I9100 mit Tapatalk

    --- Update ---

    Oder kannst mir die internetseite geben woher man die navis bekommt

    Gesendet von meinem GT-I9100 mit Tapatalk

  12. Top | #11
    Male
    Premium-Member
    Avatar von ralfwo
    My Car
    Audi A4 B6 Avant
    Radio
    ICT Aurora 2, vorher iCT Alpha v800, davor Erisin ES1268V, davor Audience
    Dabei seit
    25.12.2012
    Ort
    Allgäu - Bodensee
    Beiträge
    352
    Bedankt
    24
    Erhielt 41x Danke in 36 Posts

    Standard

    Relativ einfach.
    Wenn man's kann und die technischen Möglichkeiten und Gerätschaften hat

  13. Top | #12
    gerco
    Gast Avatar von gerco

    Standard


    Zitat Zitat von naturbursch [Only members can see the link]
    Woher bekomme ich das schaltbild von den china navi
    Geht auch ohne Schaltbild.
    Da wird aber erheblich mehr Wissen und Erfahrung benötigt.

+ Antworten

Ähnliche Themen

  1. Auvideo Display schwarz
    Von lumen-art im Forum Winca, Maisun & Co.
    Antworten: 5
    Letzter Beitrag: 06.09.2013, 15:25
  2. Navigon hat Navi zerschossen. Bildschirm bleibt nun schwarz?
    Von MrBadguy im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 12.07.2012, 08:42
  3. Nach MioPocket geht Navi nicht mehr Start Bild hängt.
    Von munzurna im Forum SOFTWARE-Helpdesk
    Antworten: 94
    Letzter Beitrag: 12.11.2011, 21:09
  4. bild in bild funktion ausschalten
    Von powermax im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 16.10.2011, 12:20
  5. China-RNS china car navi nur bei tv anschalten kommt stimme aber schwarze bild
    Von iraq1998 im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 12.12.2010, 19:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64