+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 31

Thema: Witson W2-A7076 Android 4.4.4 Mazda6 GH Bose

  1. Top | #1
    Member Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard Witson W2-A7076 Android 4.4.4 Mazda6 GH Bose

    Hallo zusammen,

    das RNS ist bei mir seit drei Wochen im Einsatz, und nun möchte ich meine ersten Eindrücke mit euch teilen. Bestellt habe ich bei [Only members can see the link], der, vielleicht schon bekannt, in UK Geräte von [Only members can see the link] vertreibt. Die Lieferung hat gut 3 Wochen gedauert, weil es noch in Produktion war…

    Beim Einbauen habe ich schon bemerkt, man muss einiges vom originalen Mazda-Radio übernehmen, auch die Halterungen. Und da gibt es schon die ersten Probleme. Man kann die Halterung am RNS schrauben, aber am Auto hat es am Ende nicht gepasst. So musste ich neue Löcher in den oberen Halterungen bohren. Die unteren haben überhaupt nicht gepasst.

    Ein Adapter für einen Stecker wird leider auch nicht mitgeliefert, und zwar der für den AUX-Anschluss im Handschuhfach. Und auf diesen Stecker sind vermutlich auch die Tasten an der Lenkradfernbedienung für BT/Telefon. Diese haben nun keine Funktion mehr. Und wo wir dabei sind, die Taste "Mode" ist zwar belegt, aber macht nichts anderes als nur "Piep".

    Das Hochfahren dauert etwa 30 sek. Wenn eine Rückfahrkamera eingebaut ist und man in der Zeit in den Rückwärtsgang einlegt, wird es sofort auf die Kamera geschaltet.

    Das Radio hat meiner Meinung nach einen besseren Empfang als das originale Mazda-Radio. Einen Sender konnte ich z.B. mit dem Mazda-Gerät nie finden können, mit dem RNS aber schon.

    Der MediaPlayer ist auch übersichtlich und sehr einfach zu bedienen. Es wird allerdings nur der Dateiname gezeigt. Man hat keine Möglichkeit dies zu ändern. Am Display neben BC steht dann nur "Music" mit der Abspielzeit.

    Zum Navi kann ich noch nicht viel erzählen. Ich teste momentan "Scout" und "HERE". Am Anfang hatte ich einfach die GoogleMaps benutzt, was schon recht gut war. Mitgeliefert war sonst keine App.

    Wo wir dabei sind, man kann im Menü einstellen, dass die Musik auf stumm oder einfach leiser gestellt werden soll, wenn das Navi eine Ansage macht. Das funktioniert nur, wenn die Navi-App auch als "Navigation" vordefiniert ist. Wenn man die App direkt startet, funktioniert es nicht. Das mit stumm/leiser funktioniert übrigens auch bei der Rückfahrkamera.

    BT/Telefon funktioniert sehr gut. Die Sprachqualität beim Gegenüber ist ganz ok, allerdings etwas leiser. Evtl. ist es mit dem externen Mikrofon (mitgeliefert) besser. Smartphones und auch der ODB-Adapter wurden schnell erkannt und verbunden.

    Hier sind ein paar Bilder:










  2. Folgende 3 Benutzer bedankten sich bei Vitasoy für den nützlichen Beitrag:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo,
    Kannst du ein wenig konkreter über Halterungen anbringen berichten?

    Vielen Dank

  5. Top | #3
    Member
    Themenersteller
    Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard

    Hi,

    Wie ich sehe hast du quasi das gleiche RNS? Waren da auch gar keine Halterungen dabei?

    Was willst du genau wissen? Ich habe nur die oberen zwei Halterungen genommen, und die Löcher aufgebohrt, damit sie am Rahmen überhaupt passen. Aber so richtig fest war das nicht.

    Ich habe mittlerweile die oberen originalen Halterungen wieder raus und habe probeweise mal was gebastelt. Wenn ich irgendwann mal Zeit habe mache ich es richtig.

    Aber so hält schon mal sehr gut.

    [Only members can see the link]

  6. Folgende Benutzer bedankten sich bei Vitasoy:


  7. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Das Radio hat meiner Meinung nach einen besseren Empfang als das originale Mazda-Radio. Einen Sender konnte ich z.B. mit dem Mazda-Gerät nie finden können, mit dem RNS aber schon.
    Bei den Einstellungen bitte immer darauf achten, daß das Radio auf Europa eingestellt ist und nicht auf Asien,
    weil sonst teilweise einige Sender komplett fehlen oder sie erscheinen nur mit Rauschen.
    Ein Asien Raster kann damit spielend bis zu 4 Eurosender ausblenden.
    Das ist schon gewaltig.

    Die Voreinstellung ist leider immer: Asien.
    Einige Europäischen Sender können dann in einem Bereich liegen, die in einem Asien Raster einfach ausgeblendet/gesperrt werden.
    Die Sender können damit nicht auf europäische Frequenzen eingestellt werden die dazwischen liegen.
    Sie werden dank des extrem groben Kanalraster (200 kHz) ganz einfach ausgeblendet = sie sind nicht nicht empfangbar.

    Europa 87,50 MHz - 108,0 MHz (50 kHz Kanalraster)
    USA 87,50 MHz - 108.0 MHz (100 kHz Kanalraster)
    Asien 87.90 MHz - 107,9 MHz (200 kHz Kanalraster)

    Diese Falscheinstellung ist bei allen China Geräten durchgängig.
    Bei Fahrzeugimporten aus Korea habe ich das auch schon gefunden.
    Japanische Autos mit Radio hatte ich bisher nicht in den Fingern.
    Geändert von gerco (29.06.2015 um 22:34 Uhr)

  8. Folgende Benutzer bedankten sich bei gerco:


  9. Top | #5
    Member
    Themenersteller
    Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard

    Bei mir hats gepasst. Auch schon bei meinem ersten RNS hat es gepasst. Ich habe ja geschrieben, dass das Radio (in dem Fall das RNS gemeint) besseren Empfang hat, als das originale Mazda-Radio.

    Aber klar, das ist ein guter Tipp. Man soll mal in die Einstellungen reinschauen.

  10. Folgende Benutzer bedankten sich bei Vitasoy:


  11. Top | #6
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Standard

    Hi,

    Wie ich sehe hast du quasi das gleiche RNS? Waren da auch gar keine Halterungen dabei?

    Was willst du genau wissen? Ich habe nur die oberen zwei Halterungen genommen, und die Löcher aufgebohrt, damit sie am Rahmen überhaupt passen. Aber so richtig fest war das nicht.

    Ich habe mittlerweile die oberen originalen Halterungen wieder raus und habe probeweise mal was gebastelt. Wenn ich irgendwann mal Zeit habe mache ich es richtig.

    Aber so hält schon mal sehr gut.

    [Only members can see the link]
    Hallo,
    Bei mir gab es keine Halterungen, dachte wird's irgendwie passen?
    So, wie ich sehe habe ich noch einiges vor!
    Ich werde mal nach dem Urlaub wohl meinen Kollege Metalbauer um Hilfe bieten müssen ��
    Viele Dank für Infos und liebe Grüsse

    P.S.
    Falls Du zwischenzeitlich neue Halterungen konstruiert hast, bitte ich Dich um Foto oder noch besser Skizze mit Abmessungen; dann kann Kollege ev. mehrere produzieren, falls noch jemand solche RNS kauft.

    LG
    Geändert von yubsy (30.06.2015 um 21:42 Uhr) Grund: ergänzung

  12. Top | #7
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Standard

    @ Vitasoy

    Hast Du ev. neue Halterungen gemacht?
    Grüsse

  13. Top | #8
    Member
    Themenersteller
    Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard

    Nee noch nicht. Machst du welche?

    Gesendet von meinem GT-I9305 mit Tapatalk

  14. Folgende Benutzer bedankten sich bei Vitasoy:


  15. Top | #9
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Standard

    Ich hab Navi noch nicht drin��
    Ich versuche diese Woche einzubauen, wenn Zeit zulässt.
    Mein Blechfachmann ist auch endlich aus Urlaub zurück.
    Wenn ich etwas habe, melde ich mich.

    Grüsse

  16. Top | #10
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Standard

    @ Vitasoy,

    Endlich habe ich Navi drin.
    Es war mühsam einzubauen, wegen fehlenden Halterungen.
    Ich habe es ähnlich wie du gemacht.
    Es ist Ok, man sieht es nicht.
    Leider war es schon zu spät, um alles zu testen.
    Ich meinte aber, es klingt besser als vorher mit BOSE.
    Radioempfang ist super (im Tiefgarage); morgen geht's raus um andere Sachen zu testen.
    Vielen Dank für Deine Hilfe und Fotos.
    Falls Du doch bessere Halterungen baust, bitte baue mal zwei ��
    Liebe Grüsse aus der Schweiz

  17. Top | #11
    Member
    Themenersteller
    Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard

    Ah du hast eingebaut, das freut mich!

    Der Radioempfang ist besser als beim originalen Mazda-Radio. Und Bose hast du ja trotzdem, also den Woofer und die Lautsprecher. Ich denke mit diesem Gerät lässt es sich einfach besser einstellen. Ich finde den Sound auch super!

    Ich werde wohl keine Halter mehr bauen. Das hält jetzt gut und ich hab leider kaum Zeit zum basteln. Hauptsache es funktioniert, dann bin ich glücklich.

    Wenn du ein paar nützliche Sachen entdeckst, gibst bitte Bescheid.

    Aja, welche Navisoftware hast du drauf? Da ich nicht immer online sein will, hatte ich HERE und jetzt Scout. Bei Here werden die Einstellungen im Querformat leider nicht angezeigt.

  18. Folgende Benutzer bedankten sich bei Vitasoy:


  19. Top | #12
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Frage China RNS Witson - Klyde

    Hallo Vitasoy,

    Ich bin wirklich vom Sound begeistert, Unterschied ist riesengross.
    Heute habe ich Halterungen definitiv befestigt und bei mir bleibt auch so; es sieht keiner.
    Wie du schon kennst, gibt's vieles zum entdecken; getestet hab ich USB, SD Karte (32GB), Bluetooth, DVD, mp3, Videos GPS und es funktioniert alles wie gewünscht.
    Bluetooth Streaming funktioniert, Telefonbuch eingelesen, Torque noch nicht getestet, Adapter und App
    vorhanden, folgt demnächst.
    Ich bekam mit Navi auch SD Karte mit Sygic App; heute installiert und ... ist alles auf chinesisch!
    Kann man irgendwie auf Deutsch oder Englisch umstellen, oder muss ich eine andere App nehmen.

    Liebe Grüsse

  20. Top | #13
    Member
    Themenersteller
    Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard

    Wegen Sygic, vielleicht hilft dir das weiter? [Only members can see the link]

    Ich muss auch mal die App probieren. Aber wo hast du denn das Navi bestellt?

    Aja vielleicht kannst du etwas testen? Das Problem habe ich leider und vom Support gibt es auch keine Lösung dafür:

    Du startest auf ACC und das Navi fährt hoch (Kaltstart). Dann spielst du Mp3 vom USB-Stick oder SD-Karte ab. Und dann startest du den Motor. Das Navi fährt ganz kurz runter und dann wieder hoch (Warmstart). Der Player spielt nicht weiter das Lied, sondern fängt nochmal von vorne an. Das Problem tritt aber nicht auf, wenn die Dateien auf FLASH gespeichert sind.

    Das ist das einzige was mich stört.

    Grüße
    Geändert von Vitasoy (06.08.2015 um 17:44 Uhr)

  21. Folgende Benutzer bedankten sich bei Vitasoy:


  22. Top | #14
    Member Avatar von yubsy
    My Car
    Mazda 6 GH
    Radio
    Klyde KD 8001
    Dabei seit
    21.06.2015
    Ort
    Basel
    Beiträge
    19
    Bedankt
    19
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo Vitasoy

    Als ich Sygic installiert habe, war alles auf chinesisch!
    Heute habe ich mich mit Sygic beschäftigt und nach einige Fehltritte
    doch auf Deutsch umgestellt; Try&Error Verfahren.
    Dein Problem mit USB ist auch bei mir vorhanden, aber was soll, es kann alles perfekt sein, obwohl
    andersrum wäre besser.
    Navi habe ich direkt aus Hongkong importiert, gekauft über Aliexpress.
    Sygic mit Europa Karten war dabei.
    Mit im Moment stört, dass man, wenn kein Radio oder Musik läuft, permanente Rauschen im Hintergrund hört.
    Eventuell liegt's an BOSE Anlage?
    Du hast noch vorher erwähnt, dass du obere Halterungen von Original Radio dran gemacht hast?
    Ich konnte bei mir Halterungen gar nicht abschrauben, weil die mit Blende vom Original Radio festgepresst waren.
    Allerdings ist meine Mazda PFL und du hast glaube FL?
    Und zum Schluss: bist Du den Fliegen los (Rückleuchten)?

    Liebe Grüsse aus der Schweiz

    --- Update ---

    @Vitasoy

    Sieh mal:

    [Only members can see the link]

    Bei Witson gibt's was neues, sogar mit Halterungen (ob sie passen???) und Bedientasten sind anders umfunktioniert.


    Grüsse

  23. Top | #15
    Member
    Themenersteller
    Avatar von Vitasoy
    My Car
    Mazda
    Radio
    Witson W2-A7076
    Dabei seit
    19.01.2012
    Beiträge
    23
    Bedankt
    1
    Erhielt 12x Danke in 10 Posts

    Standard


    Na so lange da nix kaputte geht, kann man einfach versuchen bis es funktioniert.

    Ich sehe grad, dass Sygic doch was kostet, wenn man es auf Dauer nutzt. Du hast dann eine lizenzierte Version mit geliefert. bei mir war leider nichts dabei.

    Das Rauschen macht meins auch. Es kann schon an BOSE liegen.

    Braucht dein Navi auch 30sek um hoch zu fahren?

    Die Fliegen in den äußeren Rückleuchten kriege ich so einfach nicht weg, die inneren habe ich mit Druckluft gesäubert. Um die äußeren kümmere ich mich, wenn mehr Zeit ist. Hmm also bist du auch in der MC unterwegs?

    Ich seh bei dem neuen bis auf die Tastenbelegung keinen Unterschied zu unserem. Aber auch da ist die Taste "AMS", und ich finde sie völlig sinnlos.

  24. Folgende Benutzer bedankten sich bei Vitasoy:


+ Antworten
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. [GELÖST] Kaufberatung Mazda6 GH 2011 Bose: S100?
    Von Vitasoy im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 18.02.2015, 09:56
  2. (S) Mazda 6 gh Doppel Din Radio für Bose
    Von Valance im Forum Gefunden !
    Antworten: 1
    Letzter Beitrag: 05.01.2015, 16:32
  3. [Hilfe] BUGLISTE IAI8043M6 | Mazda 6 PFL und BOSE
    Von mobfreak im Forum RoadRover
    Antworten: 6
    Letzter Beitrag: 11.06.2014, 23:46
  4. Witson S100 (C072) auf android
    Von Dambo im Forum FIRMWARE Files - Device Updates
    Antworten: 0
    Letzter Beitrag: 23.03.2014, 14:08
  5. China Navi für Mazda6 GH
    Von metzger im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 1
    Letzter Beitrag: 22.03.2013, 13:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64