+ Antworten
Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 95

Thema: Einbau NAV-Tech MB-2 in einen W211

  1. Top | #1
    VIP-Member Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard Einbau NAV-Tech MB-2 in einen W211

    Hallo @ All,

    hier möchte ich kurz den Einbau eines Naviceivers in einen W211 im Austausch gegen ein Audio20 ohne Audio-Gateway im Kofferraum dokumentieren.

    Nun zum Einbau
    • Aschenbecher öffen und den Einsatz entfernen
    • Die Abdeckung der Schaltkulisse vorne anheben (geklipst) und nach vorne abziehen
    • den Aschenbecher ausklinken und entnehmen
    • das Kinematikfach ausbauen, dazu die beiden Torx-Schrauben herausdrehen (im Bild mit rot markiert)
    • [Only members can see the link]
    • Die Steckverbindung des Anschlusses lösen und das Fach beseite legen
    • Nun die Beiden Torxschrauben für die Befestigung soweit lösen, bis sie sich nicht mehr weiter drehen lassen (die Lage ist im Bild blau markiert), nur so ist gewährleistet, dass die Entriegelung des Receivers komplett gelöst ist und er entnommen weden kann.
    • Im Bild schon mein neuer Naviceiver :-)
    • [Only members can see the link]
    • Nun habe ich die Abdeckung der Sicherungen an der linken Seite des Armaturenträgers entnommen und die GPS -Antenne verlegt.
    • den Dichtgummi an der Fahrertür in Höhe Armaturenträger und A-Säulenverkleidung abgezogen und die Dachsäulenverkleidung lösen, geht etwas schwer, ist aber mit etwas Gewalt zerstörungsfrei möglich... auch diese ist nur geklipst.
    • Vorn unter der Abdeckung ist genug Platz um die GPS Antenne dort unsichtbar zu verbauen

    • (Diesen Weg kann man auch für das externe Mikro benutzen, wenn man es anschließen möchte, bei meinem Navi habe ich darauf verzichtet, da noch eines im Gerät selber integriert ist und die Verständigung tadellos)
    • Nun den mitgelieferten Kabelstrang mit dem beiligendem Can-Bus Adapter, dem Radio verbinden und den Quadlockstecker schließen!
    • Nun sollte einem erfolgreichen ersten Test nichts im Wegen stehen......dazu unten mehr!
    • Den Kablstrang ordentlich im Fahrzeug verstauen...links ist genug Platz
    • Das Navi konnte ich allerdings nicht richtig bis in den Schacht schieben, weil noch zwei Führungen am Rahmen des MB-Einbaurahmen im Weg waren. (Im Bild grün). Diese wurden mit einer kleinen Säge entfernt und ordenlich verschliffen. So passt der Receiver tadellos und kann mittels Originalbesfestigung verschraubt werden.
    • [Only members can see the link]
    • Die mitgelieferten Usb-Kabel habe ich in den Aschenbecher verlegt. Dazu hinten am Gehäuse des Aschenbechers einen Ausschnitt eingefräst und den Anschluss für den Surfstick und USB-Lesestick mittels Montageklebeband befestigt.
    • Nun alles wieder umgekehrt zusammenbauen, fertig!
    Bilder:

    [Only members can see the link][Only members can see the link][Only members can see the link]

    Was zu Beachten war/ist!
    Es wurden 2 Kabelstränge mitgeliefert! Der Eine mit E-Class Beschriftung, der andere mit CLK.
    Nachdem ich mir den Quadlock-Stecker Werkseitig angesehen hatte, musst ich feststellen, dass die Beschriftung nicht stimmen konnte.
    Der mit CLK beschriftete Strang musste verwendet werden, hier stimmten die Pins überein.

    Ebenfalls simmten die Anschlüsse für die LS nicht. Am Radio alles Perfekt, aber am Quadlock waren diese verpinnt.
    Hier ein Foto:
    [Only members can see the link]
    Links der mitgelieferte Strang für die E-Klasse (die Pins auf der weißen Leiste fehlen) und rechts der Strang des ehemaligen Kenwood Naviceivers, welchen ich wegen Defekt ausgebaut habe.
    Deutlich ist zu erkennen wie die Anschlüsse der LS vertauscht sind. Zumindest betraf es bei mir die mitgelieferten Kabelsätze.
    Also kurzerhand die AMP-Stecker ausgeworfen neu eingepinnt und nun passt alles!!!

    Ich bin zufrieden!
    IGO Primo läuft perfekt, die Anzeige im KI macht mich auch froh, auch wenn keine RDS Daten oder MP3 Infos angezeigt werden.

    Jedenfalls wesentlich angenehmer als mit dem Dietz-Lenkrad Adapter, dort stand nur Audio....
    Ich kann sogar die Telefontaste am Lenkrad drücken und das Radio geht in die BT-Funktion zum anrufen.

    Das sollten erstmal die bis jetzt gesammelten Eindücke sein.

    m.f. G Eddy
    Geändert von Eddy-Pu (29.08.2014 um 17:55 Uhr)

  2. Folgende 6 Benutzer bedankten sich bei Eddy-Pu für den nützlichen Beitrag:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  4. Top | #2
    VIP-Member
    Themenersteller
    Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard Kleines Update

    immer noch erstaunt über das Gerät.

    Die Can-Bus Anbindung ist cleverer gelöst als die Dietz-Kenwood Kombi.
    Jetzt geht der Naviceiver erst aus, wenn das FBS (Zündschlüssel) abgezogen und anschließend eine Tür geöffnet wurde.
    Vorher schon bei "Zündung aus", welches vorallem bei Baustellen oder Staus sehr nervig war.

    Der Radioemfang ist wieder Erwarten sehr gut, bis jetzt noch keine Einbußen im Stadtverker bei meinem eh nicht so starkem Lieblingssender wahrgenommen.

    Etwas stört mich die Abschaltung des Displays beim Einlegen des Rückwärtsganges, die komplette Stummschaltung kann man einfach im Menue deaktivieren, sodass die gewählte Quelle zumindest weiter gehört wird.
    Eine Rückfahrkamera brauch ich nicht, dafür hab ich das PTS.

    Leider muss man die Navigation nach wieder Inbetriebnehmen des Radios neu starten.
    Bsp. nach dem Auftanken oder der Rückkehr nach einem Parklatzaufenthalt Geht zwar Easy, da die Route ja gespeichert ist, jedoch war das beim "alten Kenwood DNX 5220BT" besser....
    Einfach ins Auto, starten.....und die Navigation lief weiter

    Auf die Option, Navi bei Systemstart hab ich verzichtet.

    Solitär hab ich auch schon aus Langerweile gespielt....

    Auf das TV-Icon hab ich auch gedrückt, da scheint der Sendesuchlauf zu starten.
    Hier werde ich mal den Anbieter kontaktieren, ob nicht doch schon ein Tuner eingebaut wurde und lediglich die Antenne fehlt.
    Leider gibt die BA dazu keine Auskunft.

    Die Anzeige des "Spektrumanalyzer" beim Abspielen von Audio/mp3 Quellen müsste man deaktivieren können. Leider schaltet nach Track>> oder << bei gewählter Tracklist oder Ordneransicht das Gerät immer in diesen Wiedergabemodus.

    Trotzdem, bis jetzt für das Geld und die Leistung 100% zufrieden!

  5. Top | #3
    Male
    Member
    Avatar von kallesilva
    My Car
    BMW
    Radio
    China Navi
    Dabei seit
    25.10.2012
    Beiträge
    14
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard

    Ist ein Analoger TV Empfänger verbaut !!!

  6. Folgende Benutzer bedankten sich bei kallesilva:


  7. Top | #4
    VIP-Member
    Themenersteller
    Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard

    @ kallesilva

    jo, hätte auf Grund der "Griesel" selbst drauf kommen müssen......
    Gibt es digital ja nich mehr!

    Gruß Eddy

  8. Top | #5
    Kann kein Chinesisch Avatar von xxkolyaxx
    My Car
    daimler
    Radio
    nav tech
    Dabei seit
    19.09.2014
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Lichtwellenleiter problem!!!!

    [Only members can see the link]

    Guten Tag,

    habe mir das selbe Radio bestellt und habe ein Problem mit dem Lichwellenleiter ist es möglich es zu umgehen ???


    Vielen Dank im Voraus

  9. Top | #6
    VIP-Member
    Themenersteller
    Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard

    Hallo,
    wie ein Problem mit dem Lichtwellenleiter?
    Hast Du ein AGW im Kofferraum verbaut, dann wird es schwer....du musst neue Leitungen zu den LS verlegen, da in diesem Naviceiver die Endstufe verbaut ist!
    Auf der Herstellerseite steht eindeutig, kein Plug & Play bei Anschluss LwL.

    Oder willst Du den 6fach Wechsler (im Kinematikfach) ansteuern?

    m.f.G. Eddy





    --- Update ---

    --- Update ---

    ....was mir noch so aufgefallen ist.
    • (Android-Handy) wird als USB-Wechseldatenträger erkannt und geladen, feine Sache! Also auch so MP3 abspielbar
    • Bluethooth Audio ohne Aussetzer, im KI wird allerdings Othermute angezeigt, keine Anzeige von MP3 Dateien
    • DVD / MP3 / Bluethooth Audiowiedergabe startet immer an der letzte gehörten Stelle, sehr gut!
    • "Vorspulen" bei MP3 Wiedergabe möglich (verschieben des Statusbalkens bei Wiedergabe)
    • Übersetzungsfehler beim Telefonmeue ( wollen Sie wirklich mit....verbinden, statt Ja steht "Jahr"
    • Haltenasen für Abdeckung der Micro-SD Kartenslot abgebrochen....ratstet nicht mehr ein...

  10. Top | #7
    Male
    Member
    Avatar von evilknievel
    My Car
    Mercedes W211 E Class
    Radio
    Nav Tech MB2
    Dabei seit
    07.03.2015
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi Eddy,

    jetzt hoffe ich einfach mal, dass Du hier noch ab und zu online bist
    Ich hab mir von Nav-Tech auch das MB2 geholt und in den W211 meines Vaters verbaut.
    Wirklich "eigentlich" ein tolles Teil.
    Was mir aufgefallen ist:
    Bei Navi und Radio teils deutliche Lautstärke Anhebungen mit Knallen in den Boxen. Heißt es kommt ne Naviansage und dann schnalzt es ab und an in den Boxen und die Ansage is mit dem ersten Wort extrem laut das man zusammen zuckt.
    Woran könnte das liegen und wie löst man das?

    Danke und Grüße

  11. Top | #8
    Male
    Kann kein Chinesisch
    Avatar von Radiofreak
    My Car
    Daimler Benz
    Radio
    Nav-tech
    Dabei seit
    10.03.2015
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Frage Richtige Einstellungen?

    Danke, vielen Dank für den sehr hilfreichen Beitrag!
    Dass von den mitgelieferten Adaptern der mit CLK gekennzeichnete der Richtige ist und die Lautsprecherkabel verpinnt sind hatte ich auch bald herausgefunden. Aber man denkt dann, das kann nicht sein und freut sich, wenn man es bestätigt findet! Super gemacht, die Anleitung!
    Kannst du mir bitte bei drei Fragen weiterhelfen?
    - Was ist die "richtige" Einstellung der DIP-Schalter am Can-Bus-Adapter? (Kann leider kein Chinesisch!)
    - Was ist zu tun, damit wenigstens die Radiofrequenzen (wie bei dir) im Tacho angezeigt werden?
    - Was muss ich tun, damit alle vier Lautsprecher angesprochen werden??? Wenn ich im Display den Fader genau auf die Mitte zwischen die Sitze Stelle, dann quäkt nur einzig und alleine der Lautsprecher direkt über der Klimaeinheit in der Mitte des Armaturenbretts. Ich will aber den Raumklang aus allen vier "Ecken"!
    wäre so schön, wenn du mir möglichst bald antworten könntest, will endlich die Verkleidung wieder schließen!

  12. Top | #9
    Male
    Member
    Avatar von evilknievel
    My Car
    Mercedes W211 E Class
    Radio
    Nav Tech MB2
    Dabei seit
    07.03.2015
    Beiträge
    7
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    @Radiofreak: Also wenn bei Dir nur der Lautsprecher im Amaturenbrett geht sind die Kabel vom Quadlock immer noch falsch gepinnt. Schau Dir mal die Kabelbelegung des Quadlock Fotos von Eddy an. Der rechte is richtig gepinnt und hat auch noch die gleichen Farben wie das China Teil. Nachdem ich so umgepinnt hatte - hab ich wieder Raumklang gehabt.

  13. Top | #10
    VIP-Member
    Themenersteller
    Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard

    Hallo @ evilknievel & Radiofreak,

    Ihr habt beide PN's bekommen ;-)

  14. Top | #11
    Male
    Kann kein Chinesisch
    Avatar von Radiofreak
    My Car
    Daimler Benz
    Radio
    Nav-tech
    Dabei seit
    10.03.2015
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard Virtueller CD-Wechsler

    Hi Eddy,
    zuallererst einmal herzlichen Dank für die schnelle Antwort und hoffentlich ist es nicht so schlimm mit dem VU und der Benz steht bald wieder so stolz da wie auf dem Foto!
    Da will ich die guten Beziehungen doch gleich noch einmal ausnützen, um noch ein weiteres Problem zu klären. Möglicherweise liest hier auch noch jemand anderes mit und kennt die Lösung. Da die "Bedienungsanleitung" nun wirklich nicht allzuviel hergibt, ist man bei diesem Gerät (Nav-Tech für W211) schon sehr auf den Forscherdrang und die Erfahrung von anderen Benutzern angewiesen.
    Sehr interessant fand ich in der Beschreibung die Funktion des virtuellen CD-Wechslers. Leider hab ich es bisher noch nicht ein mal geschafft, eine CD einzulesen (SD-Karte ist im Schacht!). Weiß jemand, wie das gehen soll?
    Schöne Grüße

  15. Top | #12
    VIP-Member
    Themenersteller
    Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard

    Hallo Radiofreak,

    die VCD Funktion steht m.E. nur mit einem USB-Device zur Verfügung. mit SD geht's glaube ich nicht....
    Beim abspielen einer CD sollte dann irgenwo oben rechts im Display ein Speichern-Button erscheinen, habe ich aber noch keinen Gebrauch von gemacht.

    m.f.G Eddy

    Zitat Zitat von Radiofreak [Only members can see the link]
    Hi Eddy,
    zuallererst einmal herzlichen Dank für die schnelle Antwort und hoffentlich ist es nicht so schlimm mit dem VU und der Benz steht bald wieder so stolz da wie auf dem Foto!
    Da will ich die guten Beziehungen doch gleich noch einmal ausnützen, um noch ein weiteres Problem zu klären. Möglicherweise liest hier auch noch jemand anderes mit und kennt die Lösung. Da die "Bedienungsanleitung" nun wirklich nicht allzuviel hergibt, ist man bei diesem Gerät (Nav-Tech für W211) schon sehr auf den Forscherdrang und die Erfahrung von anderen Benutzern angewiesen.
    Sehr interessant fand ich in der Beschreibung die Funktion des virtuellen CD-Wechslers. Leider hab ich es bisher noch nicht ein mal geschafft, eine CD einzulesen (SD-Karte ist im Schacht!). Weiß jemand, wie das gehen soll?
    Schöne Grüße

  16. Top | #13
    Male
    Member
    Avatar von drug
    My Car
    W211
    Radio
    MB-2
    Dabei seit
    11.04.2015
    Beiträge
    11
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Can bus

    Hallo zusammen,
    Wie oben schon gelesen haben alle samt gleiche fehler bei Montage feststellen mussen.
    Ein fehler konnte Ich aber nicht beheben und zwar geht nach einbau des Radios ablagefach unten nicht mehr auf.Kann es am Can Bus zsammenhengen weil Ich auch keine Schalterstellung für mein Model in der Bedinungsanleitung fand?Zur zeit hab Ich die Schaltstellung so beibehalten wie es gelifert war, also alle Pins oben.
    Geändert von drug (11.04.2015 um 18:49 Uhr)

  17. Top | #14
    VIP-Member
    Themenersteller
    Avatar von Eddy-Pu
    My Car
    MB W205
    Radio
    Audio 20
    Dabei seit
    28.06.2014
    Ort
    Sachsen b. Leipzig
    Beiträge
    63
    Bedankt
    10
    Erhielt 11x Danke in 6 Posts

    Standard

    Hallo drug,

    wenn Du das Kinematikfach meinst, dieses hat nichts mit dem Can-Bus zu tun. Da scheint etwas anderes beim Zusammenbau schief gelaufen zu sein ;-)

  18. Top | #15
    Male
    Kann kein Chinesisch
    Avatar von MadMax1986
    My Car
    Mercedes E Klasse
    Radio
    car entertainment System A6999
    Dabei seit
    12.04.2015
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage Ablagefach (Kinematik)


    Ich hab mir und meinem Kumpel auch ein China Radio geholt seins haben wir versucht heute ein zu bauen wir haben auch alles hin bekommen nur das mit dem Ablagefach funktioniert nicht könnte ich euch um eine detaillierte Beschreibung bitten

    danke im voraus

+ Antworten
Seite 1 von 7 123 ... LetzteLetzte

Ähnliche Themen

  1. Mercedes Chinaradio für Mercedes W211 (vorher NTG-1 mit Navi im Kofferaum)
    Von baloo1986 im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 25.06.2014, 13:59
  2. Suche ICar-Tech Aurora V7
    Von mayosemmel im Forum Gefunden !
    Antworten: 0
    Letzter Beitrag: 06.01.2014, 21:29
  3. Navigon auf jay-tech NAV-5001
    Von Antisound im Forum General Electronic Devices and China Clones
    Antworten: 10
    Letzter Beitrag: 02.06.2012, 16:01
  4. Geräte für Mercedes W211 / W203 etc.
    Von trockensuppe im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 1
    Letzter Beitrag: 01.08.2010, 20:05
  5. Einen Teller voll
    Von trockensuppe im Forum Vorstell Thread - How Are You ?
    Antworten: 0
    Letzter Beitrag: 30.11.2009, 16:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64