+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Kein Radioempfang beim Kia Ceed trotz aktiver Antenne

  1. Top | #1
    Member Avatar von rogleu
    My Car
    Kia ceed sw 2010
    Radio
    Unbekannt Android 4.4.4 Dualcore RK3066 1,6 Ghz
    Dabei seit
    13.08.2015
    Beiträge
    29
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard Kein Radioempfang beim Kia Ceed trotz aktiver Antenne

    Hallo allerseits!

    Bin dabei in meinen Ceed 2010 mein rns android 4.4.4 RK 3066 einzubauen. Gleiches rns habe ich vor 2 Wochen bei dem Tigra meiner Frau erfolgreich hinbekommen. Jetzt haperts mit dem Radioempfang.

    Der Kia hatte bereits ab Werk eine aktive Antenne, die sowohl für den Radioempfang, als auch für den GPS-Empfang dient. Dazu wird die Antenne mit 12 Volt versorgt, die auch am Antennensockel anliegen, habe ich dort gemessen.

    Ich habe allerdings noch einen Adapter kaufen müssen,, da das Radio einen DIN-Eingang, also so einen einfachen Pinn hat und fahrzeugseitig fakra.

    Halte ich eine einfache Wurfantenne an die Buchse, habe ich Empfang. Ein bisschen Empfang habe ich auch mit dem kurzen Adapterkabel. Stöpsel ich aber die Autoantenne an, ist der Empfang sofort komplett weg.

    Wäre schön, wenn jemand eine Idee hätte.

    Gruss Roger

    --- Update ---

    Habe gerade mit dem Laden teleniert, der mir diesen Adapter verkauft hat, allerdings mit einem Menschen der mehr Ahnung hat. Man hat mir den falschen Adapter verkauft, der war für die gps-Antenne. Klar, dass da kein Radiosignal kommt. Der Antennenstecker ist ein kleiner Rechteckiger. Warum Kia für das GPS-Kabel fakra nimmt und für das Antennenkabel einen kleinen grauen rechteckigen Stecker, weiß ich natürlich auch nicht. Werde morgen berichten, ob der andere Adapter funzt. Fotos der Stecker füge ich dann dazu.

    Gruß Roger

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Stöpsel ich aber die Autoantenne an, ist der Empfang sofort komplett weg.
    Hast Du eine aktive Antenne?
    In diesem Fall muß die Antenne mit Betriebsspannung versorgt werden. Hast Du daran gedacht?
    Ansonsten bleibt die Antenne zwangsweise tot.

  4. Top | #3
    Member
    Themenersteller
    Avatar von rogleu
    My Car
    Kia ceed sw 2010
    Radio
    Unbekannt Android 4.4.4 Dualcore RK3066 1,6 Ghz
    Dabei seit
    13.08.2015
    Beiträge
    29
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Hatte ja geschrieben, dass 12 Volt am Antennensockel hinten auf dem Dach anliegen. Es sieht eher so aus, dass ich den falschen Adapter habe. KIA versieht wohl (zumindest bei diesem Ceed) das GPS Kabel mit fakra. Um 10 Uhr macht der Laden auf, dann bekomme ich den anderen Adapter. Hoffe dann klappt es. Werde noch nachberichten.

    --- Update ---

    So, mit dem richtigen Adapter hat es geklappt. Habe jetzt besten Radioempfang. Der Fachmann sagte mir auch, dass ein blauer fakra immer ein GPS-Anschluß ist.[Only members can see the link]
    In dem Fall ist der graue Stecker das Antennenkabel.

    Jetzt muss ich nur nur das Kabel finden, auf dem 12 Volt anliegen, sobald ich bei meinem Kia den Rückwärtsgang einlege, denn das rns schaltet noch nicht automatisch auf die Rückfahrkamera um. Testweise 12 Volt auf das braune Kabel "reverse" gelegt bewirkte schon die Umschaltung am rns. Vllt. hat dazu einer eine Idee. Am Getriebe soll laut Kia-Forum ein Microschalter sein, an dem man geschaltete 12 Volt abgreifen können soll. Ein Kabel in der Nähe des rns wäre mir aber lieber.

    Gruss Roger

    --- Update ---


  5. Top | #4
    Member
    Themenersteller
    Avatar von rogleu
    My Car
    Kia ceed sw 2010
    Radio
    Unbekannt Android 4.4.4 Dualcore RK3066 1,6 Ghz
    Dabei seit
    13.08.2015
    Beiträge
    29
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard


    So, habe es endlich geschafft, die 12 Volt-Schaltspannung an dem Navi anzulegen. Ich habe einen Kia Ceed SW mit 2l Dieselmotor und Schaltgetriebe.

    Abgegriffen habe ich die Spannung an dem Schalter für die Rückfahrleuchte. Der sitzt oben auf dem Getriebe, allerdings etwas weiter hinten. Dazu musste ich den Luftfilter abnehmen, um ihn überhaupt zu lokalisieren. Es gibt da nämlich noch einen ähnlichen Schalter etwas weiter vorne. Den konnte ich durch einen Test ausschliessen.

    Den Stecker zieht man vom Schalter ab. Man findet ein rotes und ein braunes Kabel. Habe das rote getestet und 12 V gemessen. Alles klar dachte ich, aber nix da. Der schaltet die Masse, also muss man das braune Kabel anzapfen. Das war auch der Grund warum ich die Spannung nicht am Sicherungskasten abgreifen konnte. Hier lagen wegen der Schaltung der Masse stets 12 V an.

    Das Kabel war lang genug, also erst mal außen um den Wagen rum und an das braune Kabel des RNS wo "reverse" drauf steht, drangehalten. Jau, klappt, der Navi schaltet auf Rückfahrkamera um.

    Das richtige Verlegen ins Armaturenbrett sollte dann nur noch ein Kinderspiel sein. Pustekuchen, es sollten noch einige Stunden fummeln folgen. Dafür weiß ich jetzt, wie ich alle Verkleidungen unter dem Armaturenbrett runter bekomme. Ich fand aber zum Verrecken keinen Weg durch die Blechwand ins Innere. Immer störte ein Doppelblech oder irgendeine Dämmung oder sonstwas.

    Schließlich fand ich einen Tipp bei Google. Das bedeutet, ich habe das linke Vorderrad abgenommen, weil die Batterie links vorne eingebaut ist. Weitèr habe ich die innere Radkastenverkleidung demontiert. Jetzt sah ich einen dicken Kabelbaum, der aus dem Motorraum kam und im Bereich der A-Säule im Inneren verschwand, abgedichtet mit einer wuchtigen Gummitülle.

    Im Hohlraum des Radkastens fand ich eine konstruktionsbedingte Öffnung, durch die ich mein Kabel ziehen und zur Gummitülle hin verlegen konnte. In die Tülle habe ich am Rand mit einem spitzen Schraubenzieher vorsichtig, um kein Kabel zu beschädigen, ein Loch gebohrt, mein Kabel durchgeschoben und jetzt hatte ich mein Kabel endlich im Armaturenbrett. Der Rest war jetzt wirklich ein Kinderspiel.

    Gut geholfen hat mir ein 4-teiliges Demontageset für Verkleidungen im Auto. Die Teile sehen aus, wie kleine Brecheisen oder Gabeln mit 2 Zinken. Fotos habe ich auch, leider klappt der Upload nicht. Vllt. hat der Admin hier einen Tipp.

    Meine Lösung soll auch nur ein Beispiel sein und evtl. Anregung den eigenen Weg zu finden. Mehr fällt mir dazu im Moment nicht ein.

    Gruss Roger

+ Antworten

Ähnliche Themen

  1. Antworten: 41
    Letzter Beitrag: 25.02.2016, 16:37
  2. Antworten: 1
    Letzter Beitrag: 04.07.2015, 23:09
  3. Mercedes Dynavin Radioempfang DAB+ N6 Modul Aktive Antenne
    Von sicomet im Forum Dynavin
    Antworten: 2
    Letzter Beitrag: 01.06.2015, 22:36
  4. Antworten: 8
    Letzter Beitrag: 19.12.2012, 14:49
  5. AS7608_v4 mit ASN Dual Active Fakra antenne = Radioempfang viel besser.
    Von mduran im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 6
    Letzter Beitrag: 09.02.2011, 22:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64