+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 16

Thema: Phantomspeisung über Adapter obwohl Gerät schon 12V liefert

  1. Top | #1
    Male
    Premium-Member
    Avatar von shockwave10k
    My Car
    Jetta V - 2006
    Radio
    Joying Android 4.4 Xomax XM-VW04 ; redyon VW808
    Dabei seit
    29.10.2015
    Beiträge
    55
    Bedankt
    2
    Erhielt 12x Danke in 8 Posts

    Standard Phantomspeisung über Adapter obwohl Gerät schon 12V liefert

    Hallo,

    ich habe in meinen Jetta 5 gestern ein ***** XM-VW04 eingebaut. Vorsorglich habe ich einen 2x Fakra auf DIN Stecker mit Phantomspeisung mitbestellt (Ja, das Teil ist scheiße, und ja ich wußte es vorher und ja ich weiß was besser ist und habe mit den Ge-Tectronic auch schon bestellt)
    Alles angeschlossen gestern Abend und nicht überraschender weise ist der Radioempfang nicht vorhanden. Soweit nichts außergewöhnliches, aber ich habe grade gelesen, dass das Radio wohl bereits die Phantomspeisung in die Antenne einleitet.
    Gibt das Probleme wenn jetzt der Fakra-> DIN Stecker Adapter nochmals 12V einleitet?
    Und kann der Ge-Tectronik Antennenverstärker jetzt Problemlos angeschlossen werden?

    Edit:
    Ich lese grade im Handbuch das keine Phantomspeisung im RNS integriert ist...der Händler sagte in den Amazonproduktfragen aber das die integriert sei. Ich gehe mal von davon aus die nicht integriert ist, Handbuch>Händler

    Dennoch wüsste ich gerne, so aus Interesse, ob da was passieren würde?
    Geändert von shockwave10k (09.11.2015 um 14:39 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von shockwave10k [Only members can see the link]
    Phantomspeisung in die Antenne einleitet.
    Gibt das Probleme wenn jetzt der Fakra-> DIN Stecker Adapter nochmals 12V einleitet?
    Und kann der Ge-Tectronik Antennenverstärker jetzt Problemlos angeschlossen werden?
    Ist dann eine Reihenschaltung. Die tun sich nichts.

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ist dann eine Reihenschaltung.
    Uff, bei einer Reihenschaltung kämen 24V raus. Du meinst sicher Parallelschaltung.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Uff, bei einer Reihenschaltung kämen 24V raus. Du meinst sicher Parallelschaltung.
    Seltsame Rechnung.
    12V rein und noch mal identische 12V dazu bleibt bei Reihenschaltung bei 12V.
    Dein Kunststück ist leider noch nicht möglich.

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Das kann doch nicht wahr sein (jedenfalls nicht bei Dir).
    Ich werde jetzt nicht eine Reihenschaltung erklären oder gar aufmalen, aber da summieren sich die eingespeisten Spannungen.
    Bei einer Parallelschaltung addieren sich die Ströme ! und die Spannung bleibt gleich.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Mal Dir mal die Schaltung (Phantomadapter 1 und Phantomadapter 2)auf, dann wirst es auch Du erkennen.
    Hoffe ich jedenfalls

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Mal Dir mal die Schaltung (Phantomadapter 1 und Phantomadapter 2)auf,
    Brauch ich nicht malen, hab ich im Kopf. Sowohl im Adapter 1, als auch im Adapter 2 sind Plus mit dem Antennen-Innenleiter und Minus mit der Abschirmung verbunden, also beide gleich.
    Das ist eine Parallel- und keine Reihenschaltung.

    Und nun ist es gut.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  9. Folgende Benutzer bedankten sich bei strados:


  10. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    Du sollst keine Spannung, sondern 2 Geräte in Serie schalten.

  11. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ich geb's auf...
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  12. Folgende Benutzer bedankten sich bei strados:


  13. Top | #10
    Male
    Member
    Avatar von Neuling88
    My Car
    Golf 6
    Radio
    RCD215
    Dabei seit
    20.06.2015
    Beiträge
    23
    Bedankt
    0
    Erhielt 5x Danke in 4 Posts

    Standard

    Moin!

    Ich hatte bis vor kurzem ein Erisin ES8015.
    Da waren am Antennenausgang bereits 12V für den VW-eigenen Verstärker vorhanden.
    Radioempfang war ok.
    Ein zusätzlich vorgeschalteter Phantomspeiseadapter zu Testzwecken hatte
    ein fatales Ergebnis zur Folge: Nur noch Rauschen.
    Als ich die Betriebsspannung vom zusätzlichen Adapter entfernte, wurde
    der Empfang wieder besser, aber nicht so gut wie ohne Adapter.
    Ich habe also einen rein passiven Adapter eingesetzt und der Empfang war wieder ok.

    Messe doch mal am DIN-Stecker-Ausgang des Radios ob da 12V anliegen.
    Wenn ja, wäre es in dem Fall blöd, denn der zusätzliche Phantomspeiseadapter
    (Ge-Tronic oder irgendein anderes Teil) für 2 angeschlossene Antennen
    funktioniert nicht mit den 12V aus dem Radio sondern benötigt seine
    Betriebsspannung an der dafür vorgesehenen Plus-Leitung.
    Die wiederum kollidiert offensichtlich mit den bereits vorhandenen
    12V aus dem Radio.

    Das habe ich alles an meinem Radio und an meinem Auto selbst ausprobiert.

    Und im Übrigen ist es natürlich eine Parallelschaltung.

    Gruß Helge

  14. Top | #11
    gerco
    Gast Avatar von gerco

    Standard

    Wenn Du 2 Phantomeinspeisegeräte parallelschaltest hast Du mit Sicherheit keinen Radioempfang mehr.
    Solche Geräte dürfen nur in Reihe geschaltet werden.
    Wie man unschwer erkennen kann ,
    Wenn das letzte keine einwandfreie Versorgung hat, bekommt die Antenne nichts mehr. = Totalausfall.
    Man nennt solch eine Schahltung nicht nur Serienschaltung, sondern auch Reihenschaltung.

    Wenn Du ein Originaladapter von Erisin hast dürfte Dein Radioempfang auch gegen 0(null) gehen.
    Da spielt es keine Rolle, ob es nur der simple Phantomeinspeiseadapter ist oder die Lötbrücke(Erisin nennt das Adapter).

    Die Bilder der geöffneten Phantomeinspeisung entsprechen diesem
    [Only members can see the link]
    (extra dort gekauft)
    Speziell für VW, sogar mit Verstärker. Es ist nur weit und breit kein Transistor zu finden.
    Seele und Mantel sind dort sogar vertauscht.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Phantomspeisung über Adapter obwohl Gerät schon 12V liefert-ant003.jpg   Phantomspeisung über Adapter obwohl Gerät schon 12V liefert-picture-31.jpg   Phantomspeisung über Adapter obwohl Gerät schon 12V liefert-picture-30.jpg   Phantomspeisung über Adapter obwohl Gerät schon 12V liefert-picture-29.jpg  

    Geändert von gerco (15.11.2015 um 12:19 Uhr)

  15. Top | #12
    VIP-Member Avatar von pjotrweliki
    My Car
    HYUNDAI i30cw & i20
    Radio
    TID-8943 jetzt ES2008
    OS-Version
    ANDROID
    Dabei seit
    17.01.2012
    Beiträge
    124
    Blog-Einträge
    3
    Bedankt
    28
    Erhielt 30x Danke in 20 Posts

    Standard

    Ich würde das auch Serienschaltung nennen, keinesfalls Reihenschaltung oder Parallelschaltung.

    MfG
    Pjotr

  16. Top | #13
    Male
    Member
    Avatar von Neuling88
    My Car
    Golf 6
    Radio
    RCD215
    Dabei seit
    20.06.2015
    Beiträge
    23
    Bedankt
    0
    Erhielt 5x Danke in 4 Posts

    Standard

    Wir reden hier von 2 verschiedenen Dingen.

    1.)
    Die Anordnung der Verstärker ist natürlich hintereinander: Radio-> Phantom1 -> Phantom2 (REIHE)
    Es ging hier aber um die Betriebsspannung von 12Volt. Siehe Post von strados
    Wie man unschwer erkennen kann liegen beide Plus- und beide Minuspole auf
    der gleichen Leitung.
    Das die unterschiedlichen Betriebsspannungen durch einen Kondensator voneinander
    getrennt sind, macht es unmöglich das am Ende des letzten Verstärkers 24V liegen.
    Also kann es auch keine Reihenschaltung im elektrischen Sinne sein.
    Serienschaltung passt deutlich besser.

    2.)
    Ich schrieb Dir schon einmal, das bei meinem Erisin bereits 12V am Antennenausgang liegen,
    und das ich nur eine Antenne im Fahrzeug besitze. Insofern funktioniert mein
    mitgelieferter Adapter von Erisin, von Dir Lötbrücke genannt,
    perfekt! Der so hoch angepriesene Ge-Tectronik Verstärker hat mit und ohne
    zusätzliche Spannungsversorgung nur noch Rauschen verursacht.

    3.)

    Speziell für VW, sogar mit Verstärker. Es ist nur weit und breit kein Transistor zu finden.
    Eine Hintereinanderschaltung von Verstärkern mag zwar funktionieren, dazu
    müssen sie aber pegelmäßig und impedanzmäßig aufeinander abgestimmt sein.
    Deswegen ist bei dem Phantomspeiseadapter von Erisin auch kein verstärkendes
    Element vorhanden. Er dient lediglich dazu, den nachgeschalteten Original-VW-
    Verstärker mit Betriebsspannung zu versorgen.
    Das Wort "Signal Amplifier" bezieht sich wohl auf den
    gesamten Leitungsstrang und nicht auf den Adapter.

    Gruß Helge
    Geändert von Neuling88 (15.11.2015 um 11:07 Uhr)

  17. Top | #14
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von pjotrweliki [Only members can see the link]
    Ich würde das auch Serienschaltung nennen, keinesfalls Reihenschaltung
    Serien- und Reihenschaltung sind zwei Begriffe für das GLEICHE, sie sind also identisch.

    So und jetzt nochmal zu dieser "Quatschdiskussion":
    - natürlich sind die beiden Geräte= Phantomspeise Adapter "hintereinander" angeordnet, d.h. die "Geräte" liegen in eine Reihe = Serie.
    - die in das Antennenkabel eingeleiteten Spannungen (jedesmal +12V) sind aber parallel geschaltet (beide Pluspole am Innenleiter; und beide Minuspole an der Abschirmung).
    Aber auch, wenn sie nicht durch einen Kondensator voneinander getrennt wären (so wie hier jetzt), könnten niemals 24V daraus werden, so wie es in einer Reihenschaltung der Fall wäre (weil es bezogen auf die Spannungen eben eine Parallelschaltung ist).

    Nur darauf bezog sich alles.
    Geändert von strados (15.11.2015 um 12:13 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  18. Top | #15
    gerco
    Gast Avatar von gerco

    Standard


    Nur darauf bezog sich alles.
    Versuch mal 12 VDC über einen Kondensator (5p) zu ziehen.
    Wenn Du das schaffst, gebe ich mein Diplom wieder ab.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Android] Wer hat schon das Gerät mit Androit 4.4. oä. und kann was sagen?
    Von Superdad-H im Forum HARDWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 26.10.2015, 14:09
  2. kennt schon jemand das Gerät?
    Von Locke97 im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 5
    Letzter Beitrag: 01.05.2015, 00:37
  3. VW S150 startet nicht über Zündungsimpuls vom Canbus, Box liefert 10V?!
    Von Klaps-Cali im Forum Winca, Maisun & Co.
    Antworten: 7
    Letzter Beitrag: 30.07.2014, 23:04
  4. [Erledigt] Probleme mit der Fa. Audiosources - Liefert Gerät nicht
    Von coolman68 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 3
    Letzter Beitrag: 04.05.2011, 19:49
  5. Fakra Adapter m. Phantomspeisung - was ist das?!!
    Von DCCD im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 1
    Letzter Beitrag: 04.05.2010, 16:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64