+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Lenkradbedienung läuft nicht und Pfeift...

  1. Top | #1
    Kann kein Chinesisch Avatar von LetzFetz
    My Car
    Dodge Magnum
    Radio
    Pumpkin
    Dabei seit
    29.05.2015
    Beiträge
    4
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Frage Lenkradbedienung läuft nicht und Pfeift...

    Hi,

    ich bin mir nicht sicher ob das hier richtig ist. Bin zwar schon länger Mitleser aber ich brauche jetzt zum ersten mal eure Hilfe.

    Folgendes Problem.

    Ich besitze einen 2005 Dodge Magnum bzw. Chrysler 300C habe mir extra einen Canbus Adapter gekauft (PAC RP4-CH11) weil man mir sagte das damit alles funktioniert. Soweit klappt das auch ganz gut nur bekomme ich das mit der Lenkradfernbedienung nicht hin. Bei dem Adapter ist extra ein Kabel dabei was zum Anschluss an das Interface von dem Radio gedacht ist allerdings gibt mir der Adapter nur einen 3,5 Klinke Stecker (ist wohl bei JVC, Pioneer etc. normal) und ein Blau/Grünes Kabel her. An meinem Radio Habe ich aber nur einen KEY1-5V, KEY2-5V und schwarz für Masse... Wie soll ich das nun nutzen?

    Ist ein Android Radio von Pumpkin aus der Bucht. Die Verkäufer von dem Adapter wissen da leider auch keinen Rat, wohl auch weil es ein China RNS ist.

    Auch habe ich ein, Motordrehzahl abhängiges, Pfeifen in den Boxen wenn das normale Radio läuft. Was kann das sein?

    Ich hoffe Ihr könnt mir ein wenig helfen.

    Danke

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von LetzFetz [Only members can see the link]
    Auch habe ich ein, Motordrehzahl abhängiges, Pfeifen in den Boxen wenn das normale Radio läuft. Was kann das sein?
    Das ist die Welligkeit von der Lichtmaschine.
    --> miese Verkabelung
    Zieht Dir ein neues Plskabel DIREKT von der Batterie ans Radio. Kein dünnen Strippchen, ein richtiges Kabel.
    Sicherung mit 15A direkt an der Batterie nicht vergessen. NICHT am Radio, sondern am Akku.
    Neue Masse verlegen zum Radio.
    Dickes Kabel mit Schraube mit Zahnscheibe direkt am Blech befestigen. Mindestens M6
    Andere Seite am Radiogehäuse, auch wieder mit einer schraube und Zahnscheibe, befestigen. So kurz wie möglich aber so lang wie nötig um das Gerät ein und ausbauen zu können. (unter 1m)

    --- Update ---

    Zitat Zitat von LetzFetz [Only members can see the link]
    Auch habe ich ein, Motordrehzahl abhängiges, Pfeifen in den Boxen wenn das normale Radio läuft. Was kann das sein?
    Das ist die Welligkeit von der Lichtmaschine.
    --> miese Verkabelung
    Zieht Dir ein neues Plskabel DIREKT von der Batterie ans Radio. Kein dünnen Strippchen, ein richtiges Kabel.
    Sicherung mit 15A direkt an der Batterie nicht vergessen. NICHT am Radio, sondern am Akku.
    Neue Masse verlegen zum Radio.
    Dickes Kabel mit Schraube mit Zahnscheibe direkt am Blech befestigen. Mindestens M6
    Andere Seite am Radiogehäuse, auch wieder mit einer schraube und Zahnscheibe, befestigen. So kurz wie möglich aber so lang wie nötig um das Gerät ein und ausbauen zu können. (unter 1m)

    Zitat Zitat von LetzFetz [Only members can see the link]
    Ich besitze einen 2005 Dodge Magnum bzw. Chrysler 300C habe mir extra einen Canbus Adapter gekauft
    Wer hat das bestätigt? Da gibt es hunderte verschiedene Protokolle.

    [Only members can see the link]

    CAN ist nicht gleich CAN

    Da scheint es massive Verständnisprobleme für den CAN Bus zu geben.

    Ich versuche einmal umgangssprachlich etwas Licht in das Dunkel zu bringen.

    Einen CAN Bus kann man sich teilweise wirklich wie einen Bus vorstellen.
    In der ersten Reihe sitzt der Koordinator. Der teilt mit wie viele Sitze in diesem Bus sind.
    Dann wie schnell der Bus grundsätzlich fährt und ob er überholt werden darf.
    Diese Informationen werden per Lautsprecher nach außen gegeben. Damit weiß jeder was dort gerade kommt.
    An einigen Zwischenstationen dürfen die Passiere aus- und einsteigen wenn sich z.B. sich die Urzeit geändert hat oder ein Licht eingeschaltet wurde.
    Bis zur 1. Reihe ist immer alles gleich - bei allen Busbetrieben. Dieses ist Vorschrift für ALLE Nutzer die einen CAN betreiben(wollen)Was dann kommt ist nicht vorgeschrieben.
    Ab der 2. Reihe sitzen die Passagiere
    Das wird einmal festgelegt ist aber ansonsten absolut frei. Jeder Hersteller(Busbetreiber) kann das nach Gutdünken festlegen.
    Er ist an nichts gebunden. Es ist seine freie Entscheidung.
    Die Sitzreihenfolge könnte sein:

    Reihe 2 - Zündung
    Reihe 3 - Urzeit
    Reihe 4 - Geschwindigkeit
    Reihe 5 - Licht
    Reihe 6 - Türkontakt links
    Reihe 7 - Türkontakt rechts
    Reihe 8 - ...
    Reihe 9 - ...
    ab Reihe 100 sitzen die Fehler, die unterwegs aufgelesen werden
    .
    .
    etc etc.
    Die Sitzreihenfolge wird in einem Fahrzeugmodell selten geändert wohl aber die Anzahl der Sitze wenn z.B. noch mehr Passagiere mitfahren müssen, die letztes Jahr noch nicht bekannt waren.
    Diese Einteilung mag für VW sein, Mercedes hat da völlig andere Vorstellungen, BMW und die anderen natürlich auch.
    Wenn die Baureihe geändert wird, besteht durchaus die Möglichkeit die Passagiere neu aufzuteilen.

    Dieses entspricht NICHT dem reellen CAN Bus, es dient nur zum Verständnis des Prinzips.

    Also noch einmal
    CAN ist nicht gleich CAN

  4. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von LetzFetz
    My Car
    Dodge Magnum
    Radio
    Pumpkin
    Dabei seit
    29.05.2015
    Beiträge
    4
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Hmm komisch bei dem Originalen und bei einem anderen China Radio hatte ich kein Pfeifen...

    Aber der Adapter passt 100% zu dem Fahrzeug. Das bestätigt der Hersteller und einige Nutzer die es auch in ihrem 300C verbaut haben. Aber die nutzen alle JVC oder Pioneer Radio und haben einfach den 3,5 Klinke von dem Adapter in das Radio gesteckt und die Lenkradtasten funktionieren.

    Es geht in erster Linie um die Verkabelung die nicht klappt...

    Habe mal ein Bild von dem Radio-Verkabelungsplan mit angehangen evtl. hilft das weiter.

    *UPDATE*

    Mir ist eben aufgefallen das wenn ich das Klinkenkabel durchtrennen würde dann hätte ich ein rotes, weißes und schwarzes Kabel. Ist das evtl. die Lösung? Schwarz ist Masse klar, und die andern beiden einfach mal an Key1 u. 2 gemacht....

    Achtung hier spricht ein Laie...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Lenkradbedienung läuft nicht und Pfeift...-index-1-.jpg   Lenkradbedienung läuft nicht und Pfeift...-index.jpg  
    Geändert von LetzFetz (10.11.2015 um 10:22 Uhr)

  5. Folgende Benutzer bedankten sich bei LetzFetz:


  6. Top | #4
    Kann kein Chinesisch
    Themenersteller
    Avatar von LetzFetz
    My Car
    Dodge Magnum
    Radio
    Pumpkin
    Dabei seit
    29.05.2015
    Beiträge
    4
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard

    Also, ich habe das Problem mit dem Lenkrad gelöst. Ich habe einfach das Klinkenkabel durchtrennt und die beiden Adern mit Key1 u. Key2 verbunden und es klappt.

    Jetzt nur noch das mit dem Pfeifen hin bekommen.

  7. Folgende Benutzer bedankten sich bei LetzFetz:


  8. Top | #5
    Male
    Member
    Avatar von DMSB
    My Car
    Mitsubishi
    Radio
    Naviskauto
    Dabei seit
    20.12.2015
    Beiträge
    27
    Bedankt
    10
    Erhielt 2x Danke in 2 Posts

    Standard

    Zitat Zitat von LetzFetz [Only members can see the link]
    Also, ich habe das Problem mit dem Lenkrad gelöst. Ich habe einfach das Klinkenkabel durchtrennt und die beiden Adern mit Key1 u. Key2 verbunden und es klappt.
    Und wie hast du das jetzt verbunden?
    Rot an Key1 oder Key2?

    Danke

  9. Top | #6
    Kann kein Chinesisch
    Themenersteller
    Avatar von LetzFetz
    My Car
    Dodge Magnum
    Radio
    Pumpkin
    Dabei seit
    29.05.2015
    Beiträge
    4
    Bedankt
    0
    Erhielt 2x Danke in 2 Posts

    Standard


    Und wie hast du das jetzt verbunden?
    Rot an Key1 oder Key2?

    Danke
    Das kann ich dir gar nicht mehr sagen... Teste es einfach. So hab ich es auch gemacht, es war aber glaube egal wo es dran kommt.

+ Antworten

Ähnliche Themen

  1. [Android] Sygic 14.7.0 läuft nicht auf Erisin ES9000
    Von LumpiXXL im Forum Andere Software - Other GPS Systems
    Antworten: 0
    Letzter Beitrag: 04.12.2014, 20:37
  2. ES1278DE + Navigon 7.7.6 läuft nicht
    Von Hellrazor im Forum Navigon
    Antworten: 4
    Letzter Beitrag: 13.07.2013, 12:41
  3. eBay Navi läuft nicht. Katenslot defekt???
    Von bradis im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 12.07.2012, 11:25
  4. Primo 1.x läuft nicht an...
    Von elmer im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 06.12.2010, 15:24
  5. Toyota Musik läuft nicht während der Navigation
    Von raiwer60 im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 29.09.2010, 10:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64