+ Antworten
Ergebnis 1 bis 3 von 3

Thema: China Navi Display zeigt nichts an

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von moverin
    My Car
    Hyundai IX35
    Radio
    6697GA IX35
    OS-Version
    ANDROID
    Dabei seit
    10.07.2016
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard China Navi Display zeigt nichts an

    Hallo

    Habe heute ein gebrauchtes China Navi (6697GA Ix35) in meinem Hyundai ix35 eingebaut.

    es zeigt kurz mal den Android schriftzug an und danach den Radio Tuner.

    Nun habe ich das Problem das es anspringt hintergrundbeleuchtung vom Display auch, nur bleibt es Schwarz und es tut sich nichts.

    Reseten tuhe ich es per rReset Knopf bleibt beim alten dann.

    Der Verkäufer meinte eventuell ein Problem mit der Software.
    Nur habe ich keine Ahnung wie ich es Updaten soll.

    Bitte um Hilfe

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Kann kein Chinesisch
    Avatar von MichaO
    My Car
    Hyundai IX35
    Radio
    S100
    OS-Version
    Windows CE
    Dabei seit
    06.10.2016
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Navi IX 35

    Hallo konntest du dein Problem lösen?? bei mir ist es dasselbe. Wüsste auch gerne weiter woher die Firmware C047 bekommen und dann aufspielen?
    Meld dich mal

  4. Top | #3
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.327
    Bedankt
    477
    Erhielt 1.144x Danke in 945 Posts

    Standard


    Wüsste auch gerne weiter woher die Firmware C047 bekommen und dann aufspielen?
    Hier findet man die Firmware für S100 Geräte:
    [Only members can see the link]

    Und hier viel lesen:

    [Only members can see the link]

+ Antworten

Ähnliche Themen

  1. [Hilfe] Gerät zeigt chinesische Meldung, reagiert nicht. Focus 2009/china rns/igo primo
    Von Albertoferreira im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 06.01.2015, 22:15
  2. China-Navi mit Navigon mit Garmin Head UP (HUD) Display; funktioniert dies?
    Von prisma im Forum General Electronic Devices and China Clones
    Antworten: 14
    Letzter Beitrag: 23.02.2014, 11:05
  3. Antworten: 0
    Letzter Beitrag: 03.03.2013, 13:11
  4. Antworten: 2
    Letzter Beitrag: 25.01.2013, 05:16
  5. 2DIN Navi - GPS Kartenslot erkent nichts
    Von Serij987 im Forum HARDWARE-Helpdesk
    Antworten: 15
    Letzter Beitrag: 09.08.2011, 12:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64