+ Antworten
Ergebnis 1 bis 1 von 1

Thema: Tonghai Creat zeigt Kein Bild

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Marco94
    My Car
    Honda Civic FK1
    Radio
    MVH-AV270BT
    OS-Version
    Pioneer
    Dabei seit
    11.08.2016
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Unglücklich Tonghai Creat zeigt Kein Bild

    Guten tag,

    ich habe vor kurzem (2 Tage in Benutzung) mir ein Tonghai Creat 2 Din Universal Radio gekauft, war bis gestern Abend allerdings zufrieden.

    ich bekomme einfach kein bild mehr, dieser Fehler ist schon mal aufgedrehten allerdings war er nach kurzem aus und einstecken wieder behoben, gestern trat der Fehler wieder auf dachte mir gut ok wird sich schon von selbst erledigen... hat es sich auch heute morgen hatte ich wieder bild, allerdings habe ich mal am Anfang die Helligkeit auf Automatisch gestellt und heute morgen gedacht das es vielleicht daran liegen kann, gesagt getan also habe ich die Helligkeit auf "Light" gestellt, kurz nach dem ich aus dem Menü raus ging hat sich mein bild wieder verabschiedet und bin nun kläglich am versuchen dieses wieder her zu bekomme -> keine Chance für mich.

    Stecker ziehen -> kein Bild
    Alle Kable anziehen (außer Strom usw.) -> Kein bild

    ich habe auf XDA ein paar Updates gefunden, wollte sie installieren allerdings wie ohne bild (habe gehofft das dann der Fehler verschwindet).

    Link zum Radio: [Only members can see the link]
    Link zu den Updates [Only members can see the link]

    nun hoffe ich ihr könnt mir weiter helfen.

    Edit:
    Wenn das Radio aus ist und ich es einschalte, sehe ich das der Bildschirm dunkler wird wie wenn die Hintergrundbeleuchtung einfach aus ist.

    habe auch gestern Blind arbeit geschafft auf den Helligkeitsbereich zu kommen, dadurch hat das Display kurz aufgeblitzt ist aber direkt wieder Dunkel geworden

    Edit:
    Heute morgen wieder alles in Ordnung, habe mal ein factory reset gemacht und spiele heute abend die v. 4.5.2 auf hoffe der "Fehler" ist dann behoben
    Geändert von Marco94 (12.08.2016 um 08:01 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

+ Antworten

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 13.06.2013, 14:09
  2. Antworten: 1
    Letzter Beitrag: 22.05.2013, 12:14
  3. DVD Warnung, kein Bild, nur Ton
    Von alpinaekip im Forum WinCE Tools
    Antworten: 2
    Letzter Beitrag: 01.03.2012, 15:27
  4. VW MT6506 kein Bild!!! HILFE
    Von gustell im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 13.06.2011, 16:57
  5. VW Kein Bild
    Von Duke_Boy im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 14.07.2010, 15:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64