+ Antworten
Ergebnis 1 bis 11 von 11

Thema: W2-D723V - Probleme! Brauche dingend Hilfe...

  1. Top | #1
    Member Avatar von alex_88
    My Car
    VW
    Radio
    Witson
    Dabei seit
    01.03.2010
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard W2-D723V - Probleme! Brauche dingend Hilfe...

    Hallo Zusammen,

    hab mir auch ein China-RNS zugelegt und bereits die ersten Probleme damit
    Im meinGOLF.de - Forum wurde mir dieses hier empfohlen, hoff mir kann jemand weiterhelfen.

    Fahr einen Golf V und hab das W2-D723V von Witson verbaut.
    War anfangs super begeistert davon! Hab aber auch schon öfters mal was gelesen das diese China-RNS die Batterien leer saugen...
    Am Freitag hab ich das RNS eingebaut, bin seitdem schon mehrmals gefahren, jetzt wollt ich eben ins Auto sitzen und losfahren was ist los, meine Batterie ist mause-leer!!
    Was nun? Woran liegts? Was kann ich machen?
    Kann ja schlecht jeden Tag die Batterie laden...


    Außerdem hab ich noch zwei weitere Probleme, die aber momentan nicht so wichtig sind, im Gegensatz zu diesem! Damit ich nicht alles nochmal schreiben muss, verweis ich mal auf den Link:
    [Only members can see the link]


    Hoff das mir jemand schnellst möglich weiterhelfen kann... da ich mein Auto fast täglich benötige.

    Gruß Alex

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von alex_88
    My Car
    VW
    Radio
    Witson
    Dabei seit
    01.03.2010
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hab hier gelesen das man um das Problem zu lösen, CAN-High und CAN-Low aus dem Stecker ziehen soll !?
    Wie find ich bzw. erkenn ich diese zwei Kabel?


    Außerdem hab ich gerade diesen Link hier bekommen, da bin ich auch schon wieder verwirrt.
    [Only members can see the link]
    Soll das Nachrüst-Radio funktionieren, müssen Pin 4 und Pin 7 am ISO-Stromstecker vertauscht werden. Ansonsten reagiert das neu erworbene Steuergerät nicht auf das Einschalten durch die Zündung und auch die Speicherdaten wie Radiosender ect. gehen bei abgezogenem Schlüssel flöten.

    Löst dies auch mein Problem?
    Und kann ich das so ohne weiteres machen oder geht da was am ar*** ?


    Was soll ich machen, PIN 4 und Pin 7 vertauschen, oder gleich CAN-High und CAN-Low suchen?


  4. Top | #3
    Premium-Member Avatar von bugs
    My Car
    VW Golf V '04
    Radio
    TID 7501
    Dabei seit
    02.12.2009
    Ort
    BN
    Beiträge
    30
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo, hab Dir grad im [Only members can see the link] geschrieben, wäre für die 3. Variante - wäre zumindest mir persönlichdie "sauberste" Lösung...


    Hallo,

    bzgl. der leeren Batterie hast Du eigentlich nur 3 Möglichkeiten:
    1) das Radio als ISO- Radio anschließen (mit Zündplus von der Climatronic oder aus dem Sicherungskasten)
    2) den Versuch mit dem Entfernen der beiden Can- Kabel starten
    3) zur VW- Werkstatt des Vertrauens fahren, die Messwertblöcke bzgl. des Ruhestroms auslesen und ggf. das Gateway flashen lassen bzw. das Gateway gleich tauschen lassen (bei Ebay gibt es ab und an gute Angebote, oder die teuere Variante vom VW- Ersatzteile- Service - dürften knapp 130€ sein, falls ich nicht irre)

    [Only members can see the link]

    Übrigens gibt es das Problem nicht nur beim China- [Only members can see the link], sondern u.U. auch bei der Radioumrüstung auf die neuere VW- Generation (z.B. vom RCD300 aufs RNS510 oder so), das "Problem" ist also beim VW- Händler durchaus nicht unbekannt - es gibt glaube ich sogar eine VW- Handlungsanweisung fürs Flashen des Gateways, hatte glaube ich irgendwas mit dem Nachrüsten einer Anhängerkupplung zu tun, da auch dabei das Gateway ein Update bekommen muss - das Stand hier, glaube ich, auch mal im Forum...

    Viele Glück,
    Sebastian
    Geändert von Backkill (03.03.2010 um 16:59 Uhr)

  5. Top | #4
    Member
    Themenersteller
    Avatar von alex_88
    My Car
    VW
    Radio
    Witson
    Dabei seit
    01.03.2010
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke!

    Werd morgen Abend mal den Versuch mit den "CAN Kabeln entfernen" testen.
    Aber wie erkenn ich CAN-High und CAN-Low?
    Farbe, Belegung...?

    Gehen irgend welche Funktionen durch das entfernen der Kabel verloren?
    Und muss ich beide Kabel aus dem Stecker ziehen?
    Kann was kaputt gehn, falls es nicht klappt?

    So viele Fragen....

  6. Top | #5
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 504x Danke in 81 Posts

    Standard

    [Only members can see the link]

    Can high und low machen nur eine abfrage und wenn beide das gleiche signal senden sollte es zu busruhe kommen
    Bitte korregiert mich wenn ich was falsches schreibe

  7. Top | #6
    Male
    Heliflieger
    Avatar von annimaus
    My Car
    Mercedes B 200
    Radio
    Becker® MAP PILOT
    Dabei seit
    25.11.2009
    Ort
    Westerwald
    Beiträge
    375
    Bedankt
    17
    Erhielt 45x Danke in 35 Posts

    Standard

    MFL und MFA dürfte dann aber nicht mehr funktionieren - oder?

  8. Top | #7
    Member
    Themenersteller
    Avatar von alex_88
    My Car
    VW
    Radio
    Witson
    Dabei seit
    01.03.2010
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Weiß auch zufällig jemand die Farbe der Kabel von CAN-High und CAN-Low?
    Falls ich je mit den Belegungen nicht zu recht komme....

  9. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    vlt ist [Only members can see the link] die lösung für dein problem ? bevor ich an den leitungen "rumschnibbel" würde ich es zumindest versuchen
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  10. Top | #9
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 504x Danke in 81 Posts

    Standard

    Motorsteuergerät upgedated. Bordnetzsteuergerät programmiert, jetzt erhält das Gerät noch 1,2 ma im ausgesch.

    Was bugs oben auch schreibt, scheint wohl zu helfen

  11. Top | #10
    Member
    Themenersteller
    Avatar von alex_88
    My Car
    VW
    Radio
    Witson
    Dabei seit
    01.03.2010
    Beiträge
    8
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hey,

    War am Donnerstag bei VW, hab denen das Problem geschildert und gefragt ob Sie das Gateway flashen können. Daraufhin schaute er mich nur wieder sprachlos an. Dann musste er erst einmal in die Werkstatt und bei den Mechanikern nachfragen.
    Usw.....
    Am Schluss meinte er, er weiß grad nicht woran es liegen könnte. Ich soll doch mein Golf mal dalassen und sie schauen danach und lesen alles aus.
    Als ich fragte wie viel ich ca. für alles zahlen müsste, und als er mir dann schon sagte das es sein kann dass das ganze bis zu 3 Stunden dauert und er mir den Stundenlohn nannte, war ich sprachlos!

    Darauf hin hab ich mich für die Variante entschieden das CAN-High Kabel abzuklemmen!
    Außerdem hab ich den Strom für die Endstufe bei PIN 5 angezapft.

    War ja ganz easy die Kabel zu erkennen. Das nächse mal bevor ich ein Gerät einbaue betrachte ich es genauer. Stand ja alles schön beschreiben auf dem Aufkleber welches Kabel für was ist
    Dann könnt ich mir vllt die ein oder andere Frage sparen.

    In den nächsten zwei Tagen werd ich sehen ob sich mein Problem gelöst hat.
    Ich hoff's...

    Werd mein Erfolg (oder auch nicht) berichten
    LG Alex

  12. Top | #11
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 504x Danke in 81 Posts

    Standard


    Lass einfach mal den ruhestrom messen dann must du nicht warten

+ Antworten

Ähnliche Themen

  1. eBay Ich brauche eure Hilfe!
    Von spartakus80 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 25
    Letzter Beitrag: 10.12.2010, 23:19
  2. d723V - Radio zieht strom, alles probiert brauche dringend Hilfe
    Von hafensack im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 07.04.2010, 22:52
  3. China-RNS GPS/Radio/Beleuchtungsprobleme - brauche Hilfe
    Von AxelGT3 im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 04.04.2010, 19:06
  4. Brauche Hilfe!!! CAN Bus decoder für Tid-8804 gesucht
    Von Racer2010 im Forum Winca, Maisun & Co.
    Antworten: 18
    Letzter Beitrag: 04.04.2010, 18:02
  5. Navi AX8012g-s brauche Hilfe
    Von testertestertester im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 27.01.2010, 12:35

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64