+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Wie Zündung an Bild weg (no video signal)

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von ralf1212
    My Car
    skoda spacebackPlease keep it updated
    Radio
    bonroad, silverstrongPlease keep it updated
    OS-Version
    ANDROID
    Dabei seit
    25.03.2017
    Ort
    spanien
    Beiträge
    2
    Bedankt
    0
    Erhielt 2x Danke in 1 Post

    Standard Wie Zündung an Bild weg (no video signal)

    Ich habe folgendes radio eingebaut
    [Only members can see the link]
    Es schien alles zu funktionieren.
    Mein Fzg. Skoda Rapid Spaceback Bj 10/2016 neuer 52 pin Quadlock Anschluss.
    Schlüssel auf Zündung Radio bootet alles ok. Bild da, kurz darauf screen blue "no video signal".
    Schlüssel raus Radio schaltet aus.
    Schlüssel rein kurz auf Zündung bootet und sofort Schlüssel in 0 Stellung.
    Nun alles top, Cd läuft bild da, Radio geht, Mirroring geht auch, Navi funktioniert, einfach alles wie es soll.
    Nun auf Zündung bild wieder weg Screen zeigt "no video Signal"
    Das abgebildete Kabel hat 2 kleine Stecker wo laut Händler einer unterbrochen werden soll damit der Canbus richtig arbeitet (ist 2.0).
    Nur leider ist das kabel auf dem bild für den älteren Quadlock und mein 52 Pin Kabel hat diese Steck Unterbrecher nicht.
    Ich stelle mir vor dass bei Zündung an ein Fehlsignal kommt, (Kabel oder Canbus) und somit der Bildschirm abschaltet.
    Vielleicht wäre ja bloß ein Kabel zu trennen und hier weiß jemand Bescheid und kann helfen.
    Kamera ist keine verbaut entsprechende Kabel nicht angeschlossen.
    Filter für Kamera nicht angeschlossen
    Liebe Grüsse Ralf
    Geändert von suah (14.05.2017 um 17:19 Uhr) Grund: richtig verlinkt

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von ralf1212
    My Car
    skoda spacebackPlease keep it updated
    Radio
    bonroad, silverstrongPlease keep it updated
    OS-Version
    ANDROID
    Dabei seit
    25.03.2017
    Ort
    spanien
    Beiträge
    2
    Bedankt
    0
    Erhielt 2x Danke in 1 Post

    Standard


    Problem geloest.
    Existiert ein verstecktes Menue wo der Canbus ausgewaehlt werden kann. Auf MQB Platform gesetzt und alles Bestens.
    Vielleicht hilft es ja wem.
    Geändert von ralf1212 (01.06.2017 um 13:42 Uhr)

  4. Folgende 2 Benutzer bedankten sich bei ralf1212 für den nützlichen Beitrag:


+ Antworten

Ähnliche Themen

  1. Video-Sprechanlage / video-doorphone
    Von MATHO im Forum Off Topic Bereich
    Antworten: 0
    Letzter Beitrag: 12.04.2016, 19:36
  2. VW China rns läuft ohne Zündung bei Zündung an no Signal
    Von filzi im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 14.01.2014, 14:42
  3. DVD video Ton da aber kein Bild
    Von suliman3d im Forum Dynavin
    Antworten: 3
    Letzter Beitrag: 28.06.2013, 16:30
  4. Winca: 2 Bildschirme über Video Out- kein Signal
    Von dhott im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 06.09.2012, 07:26
  5. bild in bild funktion ausschalten
    Von powermax im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 16.10.2011, 12:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64