+ Antworten
Ergebnis 1 bis 3 von 3

Thema: All in One Navi defekt (Ford Mondeo Focus)

  1. Top | #1
    Kann kein Chinesisch Avatar von Fuchs33
    My Car
    Ford
    Radio
    China Navi von EBAY
    Dabei seit
    05.05.2010
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard All in One Navi defekt (Ford Mondeo Focus)

    Hallo zusammen,

    auf das ich hier gesteinigt werde weil ich warscheinlich im falschen Beitrag bin, aber ich brauche dringend eure Hilfe.


    fangen wir man an was habe ich überhaupt für ein Gerät?

    [Only members can see the link]

    vieleicht kann man damit was anfangen.

    Nun mein Problem,

    Ich habe mir das oben beschriebene China Navi vor 4 Monaten gekauft und in einem Ford Transit Connect 09verbaut.

    Bin bis dahin super zufrieden mit dem Gerät und von der Funktionsfielfalt begeistert. Naja außer das Micro von derFreisprecheinrichtung, aber das kann man mit einem externen Micro gut beheben.

    Vor zwei Wochen ist das Ding zum ersten mal abgestürzt, einmal Reset alles wieder gut nur das

    ich im Navibetrie keine Musik mehr hören konnte.

    Gestern der Totalausfall:

    zig mal Reset, nix

    zig mal getan und gemacht, nix

    nun gehen die Tasten nicht mehr und das Bild ist sehr schwach, Das Radio lässt sich nur noch



    überdieFernbedienung steuern. Ach und die Schrift ist nicht mehr zu lesen.

    Eine DVD kann ich noch einschieben und die spielt Music oder Filme ab aber sonst nix.

    Bitte schiebt mich in den richtigen Beitrag falls ich hier falsch bin.

    gruß Billa " Fuchs33 "

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 504x Danke in 81 Posts

    Standard

    Hallo

    der Händler bietet doch Garantie an ?

  4. Top | #3
    Member Avatar von rm12
    My Car
    Ford Focus
    Radio
    7133i
    Dabei seit
    05.06.2010
    Beiträge
    13
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    hallo,
    vielleicht solltest Du das Gerät mal ganz vom Strom nehmen, also alle Kabel trennen.
    Wirkt manchmal wenn der Reset nicht reicht. Evtl. ist auch eine Kabelverbindung nicht mehr i.O.
    Mal alles prüfen.
    Gruß
    Ralf

+ Antworten

Ähnliche Themen

  1. Navi Ford Focus
    Von michaxc90 im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 10
    Letzter Beitrag: 02.01.2011, 05:11
  2. Kaufvorschlag Chian - Navi für Ford Focus Baujahr 2007
    Von naviby im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 19.07.2010, 13:33
  3. idrive 24 Ford focus Navi FD899 D
    Von michaxc90 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 18.07.2010, 03:04
  4. FORD Focus Navi Problem
    Von peterhienz im Forum HARDWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 20.06.2010, 12:04
  5. GM5 C6201FM in neuen Ford Mondeo
    Von opelpit im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 0
    Letzter Beitrag: 23.05.2010, 13:23

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64