+ Antworten
Ergebnis 1 bis 12 von 12

Thema: BMW E46 China Radio kein Ton

  1. Top | #1
    Member Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard BMW E46 China Radio kein Ton

    Hallo zusammen, habe leider nichts in der suche gefunden deshalb stelle ich meine frage

    Ich habe für mein bmw e46 ein doppel din china radio bestellt und wollte es nun einbauen, wen ich das radio anschliesse funktioniert es auch, also strom ist da nur es gibt keinen ton, weder über bluetooth noch über cd, weiss einer an was es liegen könnte? ich habe übrigens original kein soundsystem und kein navi, nur business cd und die normalen lautsprecher

    vielen dank für eure hilfe

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Welches Radio??? Link?

    Gesendet von meinem SM-G920F mit Tapatalk

  4. Top | #3
    Member
    Themenersteller
    Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo krebsi, sorry hatte ich vor lauter aufregung vergessen zu schreiben

    [Only members can see the link]

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Und was ist mit Radiowiedergabe, ist der Ton da?

    Gesendet von meinem SM-G920F mit Tapatalk

  6. Top | #5
    Member
    Themenersteller
    Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Konnte ich leider noch nicht ausprobieren da mir leider der passende antennen adapter fehlt, das komische ist auch das mein kabel 3 anschlüsse hat, einen der ins radio kommt ein grossen der ans auto kommt und nochmals ein grossen, und ich weiss nicht wohin mit diesem stecker da es nichts passendes gibt

  7. Top | #6
    Member
    Themenersteller
    Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    der rechte stecker wird am auto angeschlossen und mit dem markierten linken stecker weiss ich nicht wohin[Only members can see the link]

  8. Top | #7
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Das ist dann das Problem, denke ich mal. Du brauchst anscheinend den richtigen Qudlockadapter für deinen Wagen.

    Gesendet von meinem SM-G920F mit Tapatalk

  9. Top | #8
    Member
    Themenersteller
    Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    beim linken stecker sind es nur 4 pins und der belegung nach alles pins für die stromzufuhr, das sollte eigentlich nichts mit dem ton zu tun haben oder nicht? der rechte stecker hat 13 pins wie der originale vom auto und die belegung stimmt auch überrein das habe ich auch schon überprüft

  10. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Aus welchem Jahr Ist dein 3er. Ich habe in meinem ehemaligen e46 (2002) auch mal ein 1Din Radio verbaut, allerdings lief alles ohne Problemen.

    Gesendet von meinem SM-G920F mit Tapatalk

  11. Top | #10
    Member
    Themenersteller
    Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich weiss echt nicht weiter, es kann doch nicht sein das genau ich einen defekten radio bekommen habe, oder kommt das noch öfters vor? Es ist ein baujahr 2001

  12. Top | #11
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Ich weiss echt nicht weiter, es kann doch nicht sein das genau ich einen defekten radio bekommen habe, oder kommt das noch öfters vor? Es ist ein baujahr 2001
    Ja, dein Wagen hat noch die alte, runde, Pins. Allerdings ist es nicht so wichtig. Entweder ist doch der Adapter nicht kompatibel, oder hat das Gerät selbst einen Fehler. Also, Verkäufer kontaktieren.

  13. Top | #12
    Member
    Themenersteller
    Avatar von Ari957
    My Car
    BMW E46
    Radio
    Keines
    OS-Version
    Noch keines
    Dabei seit
    17.03.2019
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Ja meiner hat noch die runden pins, das adapter kabel ist soweit in ordnung die pin belegung und der durchgang ist okay das habe ich mit einem multimeter überprüft, ich habe auch schon ein lautsprecher über den chinch ausgang angeschlossen und da funktioniert es also ich bekomme ein ton, nur über den normalen anschluss gibt es kein ton, ist das ein fehler von dem radio oder ist es vielleicht so eingestellt das nur beim chinch ton kommt? Der verkäufer meldet sich sehr langsam da komm ich irgendwie nicht gross weiter

+ Antworten

Ähnliche Themen

  1. Suzuki Swift China Radio kein Ton, FW ????
    Von Nokia6681 im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 21.11.2018, 22:45
  2. [GELÖST] Kein radio
    Von bernd1712 im Forum Erisin
    Antworten: 3
    Letzter Beitrag: 06.07.2017, 05:58
  3. Antworten: 0
    Letzter Beitrag: 31.10.2010, 22:52
  4. VW Kein Video-Out am China RNS?
    Von cheakerace im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 24.10.2010, 20:18
  5. kein GPS Signal mit China-Radio
    Von Basterus im Forum SOFTWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 19.08.2010, 16:49

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64