+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Rauschproblem mit android Radio (dynaudio)

  1. Top | #1
    Member Avatar von Petezter
    My Car
    Golf6 Cabrio
    Radio
    Sadocom PX6 9"
    OS-Version
    ANDROID
    Dabei seit
    29.07.2019
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage Rauschproblem mit android Radio (dynaudio)

    Hi, villeicht kann mir jemand einen Tip geben... Ich habe vor kurzen von Sadoco* PX6 9" Android Radio gekauft und in meinen Golf6 (hat OEM Dynaudio) verbaut. Leider kommt kurz nach dem Einschalten "nach circa 3 sec." ein Rauschen ... bei Lautsärke 0 hört es auf bei 1 - X kommt es wieder IMHO ist es ein Verstärkerrauschen der ziemlich störend ist... Habe alle möglichen Einstellungen Probiert z.B. unter Werkeinstellungen bei Canbus Amplifier Volume adjust bis -12bd verstellt aber hat leider nichts gebracht. Habe "Hersteller" angeschrieben und versucht denen ein Video zu machen [Only members can see the link] (schwierig aufzunehmen in echt ist das Rauschen lauter) die antworteten mir jetz: please add a filter to the yellow cable of power cable Was für ein filter? Kann mir das nicht vorstellen das das Problem da liegt.... hat jemand Erfahrung damit? Hoffe auf antwort ;-)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    140
    Bedankt
    3
    Erhielt 75x Danke in 29 Posts

    Standard

    Denke mal die meinen so was
    [Only members can see the link]

  4. Top | #3
    Member
    Themenersteller
    Avatar von Petezter
    My Car
    Golf6 Cabrio
    Radio
    Sadocom PX6 9"
    OS-Version
    ANDROID
    Dabei seit
    29.07.2019
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Ringracer [Only members can see the link]
    Denke mal die meinen so was [Only members can see the link]
    danke, das habe ich mir auch schon gedacht... aber kann mir nicht vorstellen das das mein Problem lösen wird... normalerweise dürfte das z.B. lichtmaschinesummen u.s.w herausfiltern

  5. Top | #4
    Member
    Themenersteller
    Avatar von Petezter
    My Car
    Golf6 Cabrio
    Radio
    Sadocom PX6 9"
    OS-Version
    ANDROID
    Dabei seit
    29.07.2019
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    filter bekommen hat aber leider nichts gebracht

  6. Top | #5
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    140
    Bedankt
    3
    Erhielt 75x Danke in 29 Posts

    Standard

    Support nochmal anschreiben das einen Filter eingebaut hast aber es nichts bringt

  7. Top | #6
    Member
    Themenersteller
    Avatar von Petezter
    My Car
    Golf6 Cabrio
    Radio
    Sadocom PX6 9"
    OS-Version
    ANDROID
    Dabei seit
    29.07.2019
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von Ringracer [Only members can see the link]
    Support nochmal anschreiben das einen Filter eingebaut hast aber es nichts bringt
    ...habe ich leider schon aber konnten mir auch nicht helfen

  8. Top | #7
    Male
    Premium-Member
    Avatar von Ringracer
    My Car
    BMW e39
    Radio
    Xtrons PB7839BP
    OS-Version
    Android 8.0 Hal9k
    Dabei seit
    04.09.2017
    Beiträge
    140
    Bedankt
    3
    Erhielt 75x Danke in 29 Posts

    Standard

    Dann umtauschen, Verkaufen und was neues anderes nehmen.

  9. Top | #8
    Premium-Member Avatar von Rigattoni
    My Car
    W169, A7, ASX
    Radio
    verschiedene Systeme
    OS-Version
    verschiedene Android, proprietäre OS und QNX
    Dabei seit
    21.06.2014
    Ort
    FÜ/ER/N
    Beiträge
    480
    Bedankt
    81
    Erhielt 125x Danke in 96 Posts

    Standard

    Das liegt nicht am Radio sondern an dem Dynaudio-Quark.
    Reiß den Krempel raus und geh direkt an die Lautsprecher. Alternativ einen vernünftigen Amp eingebaut und gut is.

  10. Top | #9
    Member
    Themenersteller
    Avatar von Petezter
    My Car
    Golf6 Cabrio
    Radio
    Sadocom PX6 9"
    OS-Version
    ANDROID
    Dabei seit
    29.07.2019
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Zitat Zitat von Rigattoni [Only members can see the link]
    Das liegt nicht am Radio sondern an dem Dynaudio-Quark.
    Reiß den Krempel raus und geh direkt an die Lautsprecher. Alternativ einen vernünftigen Amp eingebaut und gut is.
    Danke für die Info, das habe ich mir auch schon gedacht....werd ich demnächst angehen

+ Antworten

Ähnliche Themen

  1. [Hilfe] Probleme VW Dynaudio
    Von johnnyw24 im Forum PUMPKIN
    Antworten: 0
    Letzter Beitrag: 13.11.2017, 21:39
  2. Vorauswhl Android Doppeldin für Octavia 1Z mit Dynaudio Soundsystem
    Von ThomasG im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 13
    Letzter Beitrag: 15.11.2016, 08:28
  3. [Android] D90-810 an Dynaudio Soundsystem
    Von R-S-B im Forum Audiosources
    Antworten: 2
    Letzter Beitrag: 13.10.2016, 06:28
  4. [Hilfe] Golf6 DynAudio
    Von mrFooonky im Forum Erisin
    Antworten: 5
    Letzter Beitrag: 15.08.2015, 23:45
  5. VW redyon 708 und dynaudio
    Von vicche im Forum Redyon
    Antworten: 1
    Letzter Beitrag: 11.05.2015, 12:23

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64