+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Radio NH-0411S Problem mit der Rückfahrkamera

  1. Top | #1
    Member Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Radio NH-0411S Problem mit der Rückfahrkamera

    ich binn neu in dem forum und sage erstmal ein hallo an alle

    leider habe ich ein problem mit dem radio NH-0411S und der rückfahrkamera
    das radio leuft super , es klabt auch wenn mann den Rückwärtsgang einlegt das das radio auf kamera geht nur es kommt kein bild!

    link radio
    [Only members can see the link]

    link kamera
    [Only members can see the link]

    ich hoffe jemand hat ein tip für mich

    mfg

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Hi,
    wie hast Du die Rückfahrkamera angeschlossen? Verbunden müssen mindestens Plus (meist rotes Kabel) an ACC (= Zündungsplus), Masse (meist schwarzes Kabel) an Minus (bzw. Karrosserie) und Video (meist gelber Cinch-Stecker) mit dem Cinch-Videoeingang für die Rückfahrkamera (meist mit CCD oder Cam oder Reverse bezeichnet) verbunden werden.
    Grüße
    dieter

  4. Top | #3
    Member
    Themenersteller
    Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hihi

    also von der kamera das gelbe video zum radio an kamera.
    das rote und das (extra kabel) fürs radio an plus vom rückfahrscheinwerfer ,das schwarze kabel auch an minus vom rückfahrscheinwerfer .
    das extra pluskabel am radio beck , so das das radio umschaltet wenn der
    rückwertsgang eingelegt wird.
    ich habe auch ein extra kabel von der batterie + - nach hinten gelegt zum test
    strom sollte da sein.

  5. Top | #4
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    HiHiHi,
    ich muß zugeben, ich stehe jetzt etwas auf der Leitung ...
    "also von der kamera das gelbe video zum radio an kamera.": Also mit Video-Cinchkabel (also kein Audio! Das könnte bei längeren Kabellängen bei den typischen 5 MHz Videobandbreite Schwierigkeiten geben) verbunden mit der gelben Cinch-Buchse "Camera" (NICHT Video-IN; nicht weiß bzw. rot für Audio).
    "das rote und das (extra kabel) fürs radio an plus vom rückfahrscheinwerfer" Was ist das für ein extra-Kabel? Kommt das vom Radio zum Einschalten der Rückfahrkamera? Ein Verdächtiger war zuerst die Stromversorgung (LED-Rücklichter werden oft mit gepulstem Gleichstrom gefüttert, der für die Kamera nicht ausreicht. Aber Du hast ja schon mit einer direkten Verbindung zur Batterie gegengetestet.)
    Da bleibt fast nur noch das gelbe Videokabel als Verdächtiger. Kannst Du mal das Kabel mit einem Multimeter auf Durchgang (innen und außen am Stecker) testen? Vorher evtl. noch die Cinch-Stecker drehend fest in die Gegenbuchsen eindrehen; hier sind die Kontaktflächen manchmal etwas "schief".
    Grüße
    dieter

  6. Top | #5
    Member
    Themenersteller
    Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hi dieter
    ja das extra kabel muß vom rückscheinwerfer + zum radio , blaues kabel beck , damit das radio vom dvd ,tv navi usw direkt beim einlegen der rückwertsgang das radio auf kamera schaltet.
    ich habe das kabel verlängert 5m waren schnell weg , mit einen audio cinch , sollte laut conrad gehen.

    aber ich habe es auch getestet + - von der batterie an die kamera
    das glebe orginale cinch kabel von der kamera an das radio ,(das radio hat ja noch einen eingang für ps3 xbox usw mit rot , weis , gelb)
    das gelbe an radio und kamera( orginal kabel von der kamera ) , aber auch kein bild!

  7. Top | #6
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Sorry, jetzt weiß ich nicht mehr weiter. Wenn die Kamera noch nicht endgültig mit dem Auto verschweißt ist, könntest Du mal die Kamera an einem Fernseher mit Video-Cincheingang testen (bräuchtest dazu allerdings ein 12-V Netzteil). Ggf. hast Du ja sogar einen tragbaren Fernseher, dann kannst Du das Ganze gleich mit der Originalverdrahtung im Auto (bis auf die Video-Cinch-Verbindung natürlich) testen. Wenn es da nicht funkioniert, liegt das Problem in der Kamera. Wenn es funktioniert, ist die Cinch-Verbindung im Auto von Kamera zum Radio auf der Anklagebank.

  8. Top | #7
    Member
    Themenersteller
    Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    okay danke dir!
    bekomme morgen von einen freund eine kamera die er selber an seinen radio getestet hat , mal sehen , werde die orginal kabel direkt ans radio machen , strom wieder von der batterie nehmen , wenn es dann nicht geht liegt es am radio!
    Geändert von Nightbow (29.06.2011 um 17:05 Uhr)

  9. Top | #8
    Member
    Themenersteller
    Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hallo habe den übeltäter gefunden!
    es war das stromkabel , am steker konnte mann nix messen, aber von der neuen kamera das kabel und leuft"!

    zwei fragen habe ich noch.
    1.gibt es eine anleutung für das NH-0411S ?
    2. kann ich + - für die aktive dvbt antenne direkt vom radio +- nehmen?
    mfg

  10. Top | #9
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Prima!
    Zum Navi kann ich leider nichts sagen. Ich weiß nur, daß es aktive DVBT-Antennen mit 12V und welche mit 5V gibt. Darauf sollte man achten.
    Wenn's eine 12V Variante ist, sollte der Anschluß "Antenne" (oder ähnlich) am Radio ausreichend Strom liefern.
    Grüße
    dieter

  11. Top | #10
    Member
    Themenersteller
    Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hi dieter

    es ist die antenne

    [Only members can see the link]

  12. Top | #11
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard

    Prima. Die kannst Du dann an das mit "Antenne" oder "Remote" oder ähnlich beschriftete Kabel anschließen. Direkt an +12V (also nicht Zündungsplus ACC) würde ich die Antenne nicht anschließen, da sie dann bei längeren Standzeiten dauernd an der Batterie lutscht. Ein Anschluß an Zündungsplus ("ACC") wäre aber auch geeignet.

  13. Top | #12
    Member
    Themenersteller
    Avatar von Nightbow
    My Car
    Hyundai IX35
    Radio
    NH-0411S
    Dabei seit
    29.06.2011
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    wenn ich + - von der antenne an den iso stecker vom radio an + - mache müste das doch okay sein oder?

  14. Top | #13
    Super-Mod Avatar von oldowl
    My Car
    Mazda 6 GH 2/2010
    Radio
    Roadrover IAI8043M6/int. DAB+/Calearo/RückCam/K&N1004/Syrincs Subcontrol/Visaton GF200/Eton POW160
    OS-Version
    Windows CE
    Dabei seit
    15.02.2011
    Ort
    Nähe Hanau
    Beiträge
    727
    Bedankt
    147
    Erhielt 183x Danke in 137 Posts

    Standard


    Jein.
    Am ISO-Stecker sind zwei + Anschlüsse: Das Dauerplus (Klemme 30, meist ein gelbes Kabel; an ISO-Stecker Block A Pin 4=untere Reihe/2. von links), mit dem die Antenne immer an der Batterie saugen würde. Und dann noch das Zündungsplus (oft rotes Kabel; oft mit ACC gekennzeichnet; Klemme 15, Pin 7=obere Reihe ganz rechts), mit dem die Antenne nur bei eingeschalteter Zündung (genauer gesagt bei der Stellung des Zündschlüssels, bei dem auch das Radio eingeschaltet wird). Schau zur Sicherheit nochmal hier nach

    [Only members can see the link]

    Grüße
    dieter

    Ergänzung: Bei den geringen Strömen, die eine aktive Anrtenne zieht, ist die Belastung der Batterie erst bei wochenlangen Standzeiten bemerkbar. Da haben andere Dauerverbraucher die Batterie wahrscheinlich schon eher leergelutscht.

+ Antworten

Ähnliche Themen

  1. [Talk] Rückfahrkamera
    Von Backkill im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 867
    Letzter Beitrag: In den letzten 3 Wochen, 09:05
  2. Relaisbelegung für Rückfahrkamera
    Von 18zoll im Forum ANLEITUNGEN - Workshops - Projekte
    Antworten: 0
    Letzter Beitrag: 30.10.2010, 20:58
  3. Hyundai Radio Hyundai Coupe 2003 (Tuscani), wo Radio kaufen?
    Von Batman im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 14
    Letzter Beitrag: 29.06.2010, 14:39
  4. keine Regionalen Sender - Radio Problem mit VW-7088
    Von HolgerK im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 05.06.2010, 20:04
  5. Rückfahrkamera an TID 7501
    Von Falcon007 im Forum Winca, Maisun & Co.
    Antworten: 1
    Letzter Beitrag: 01.05.2010, 23:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64