+ Antworten
Ergebnis 1 bis 11 von 11

Thema: Lautsprecher anschließen PROBLEM!!!

  1. Top | #1
    Kann kein Chinesisch Avatar von fr4nkyb0y
    My Car
    Mercedes-Benz Sprinter
    Radio
    MAXYON Premiere GPS + DVB-T + TMC
    Dabei seit
    30.08.2011
    Ort
    Taufkirchen, Bayern, Germany, Germany
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Ausrufezeichen Lautsprecher anschließen PROBLEM!!!

    Hallo wollte meine Lautsprecher (2 Hochtöner, 2 Mitteltöner und 2 Subwoofer) an mein China-RNS von Timeless anschließen. Habe sie auch korrekt ( denke ich zumindest ) über die dafür vorgesehenen CInch- Eingänge angeschlossen, nur leider verwendet mein Radio sie nicht. Woran kann das liegen?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Chinch Eingänge?? Normalerweise klemmt man Lautsprecher an die Lautsprecher Ausgänge und eine Endstufe an die Chinch Ausgänge.

    Oder habe ich was falsch verstanden??
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von fr4nkyb0y
    My Car
    Mercedes-Benz Sprinter
    Radio
    MAXYON Premiere GPS + DVB-T + TMC
    Dabei seit
    30.08.2011
    Ort
    Taufkirchen, Bayern, Germany, Germany
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Mein ich ja, Lautsprecher Ausgänge. Endstufe habe ich keine. Aber die Kabel waren so gekennzeichnet, dass man dort Lautsprecher anschlossen kann nur leider, tun die nix...

  5. Top | #4
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Originales System? Wo sitzt die Weiche? Soundsystem, also originale Endstufe verbaut?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  6. Top | #5
    Male
    Premium-Member
    Avatar von neversaynever
    My Car
    Rover 75 Tourer
    Radio
    8726
    Dabei seit
    03.08.2011
    Ort
    Mainz
    Beiträge
    88
    Bedankt
    2
    Erhielt 12x Danke in 6 Posts

    Standard

    also, wenn du Lautsprecher an die Chinch-Ausgänge anschließt. tun sie natürlich nichts, da gehären Verstärker dazwischen ....

    Du musst schon die Lautsprecher-Ausgänge nehmen ....

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von neversaynever [Only members can see the link]
    Du musst schon die Lautsprecher-Ausgänge nehmen ....
    Genau! Und die wiederum haben mit Chich-Steckern (egal ob Ein- oder Ausgänge) absolut nichts zu tun. Die Lautsprecher-Anschlüsse sind entweder im ISO-Block integriert oder in dem Adapterkabel, das einen speziellen Mercedes-Stecker dran haben sollte.
    Oder handelt es sich hier etwa um ein 2DIN Gerät? Dann könnte auch ein Adapter mit einzelnen Kabeln (Drähte) da rauskommen. Aber die sind i.d.R. alle beschriftet. Also, ich versteh das Problem irgendwie nicht so ganz ....

  8. Top | #7
    Kann kein Chinesisch
    Themenersteller
    Avatar von fr4nkyb0y
    My Car
    Mercedes-Benz Sprinter
    Radio
    MAXYON Premiere GPS + DVB-T + TMC
    Dabei seit
    30.08.2011
    Ort
    Taufkirchen, Bayern, Germany, Germany
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    ich hab ein china-rns timelesslong(glaub ich) 2-din gerät. die losen kabel hat mein vater in chinch stecker reingemacht, damit wir sie mit den boxen kabeln verbinden konnten. die subwoofer hat er auf front gesteckt, da wir nicht rauslesen konnten wohin sonst. unser problem ist nur, dass das rns die boxen einfach ignoriert. woran kann das liejgen?

  9. Top | #8
    Male
    Premium-Member
    Avatar von neversaynever
    My Car
    Rover 75 Tourer
    Radio
    8726
    Dabei seit
    03.08.2011
    Ort
    Mainz
    Beiträge
    88
    Bedankt
    2
    Erhielt 12x Danke in 6 Posts

    Standard

    was meinst du mit losen Kabeln ...?

  10. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von fr4nkyb0y [Only members can see the link]
    in chinch stecker reingemacht, damit wir sie mit den boxen kabeln verbinden konnten
    Hast Du möglicherweise Aktivboxen in Deinem Auto ? Nur da wären Chich Anschlüsse denkbar.

    Poste hier mal ein paar Bilder mit allen Adaptern des Radios, insbesondere von denen, an die Chinch Stecker dran gemacht worden sind. Ich hoffe, dass die kleinen Schilder an den Einzel-Kabeln noch dran sind, sonst haben wir (bzw. Du) ein dickes Problem. Auch von den eingebauten Steckern auf der Rückseite des Radios bitte ein Bild.

  11. Top | #10
    Kann kein Chinesisch
    Themenersteller
    Avatar von fr4nkyb0y
    My Car
    Mercedes-Benz Sprinter
    Radio
    MAXYON Premiere GPS + DVB-T + TMC
    Dabei seit
    30.08.2011
    Ort
    Taufkirchen, Bayern, Germany, Germany
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja sind aktiv Boxen. hab jetzt einfach die ganze kacke auf den iso-stecker angeschlossen, und siehe da : Et jeht, die scheisse jeht. danke aber dennoch für die angebotene hilfe, ist nämlich immer gut zu wissen, dass man jemanden fragen kann.

    P.S.: Diese "Save driving"-Warnung hängt im Menü mit der Handbremsen warnung zusammen, oder?

  12. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Zitat Zitat von fr4nkyb0y [Only members can see the link]
    P.S.: Diese "Save driving"-Warnung hängt im Menü mit der Handbremsen warnung zusammen, oder?
    So isses !

  13. Folgende Benutzer bedankten sich bei strados:


+ Antworten

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 12.04.2011, 19:03
  2. Audiosources AS 8601 PROBLEM BEIM ANSCHLIEßEN
    Von Rickster im Forum Audiosources
    Antworten: 11
    Letzter Beitrag: 16.03.2011, 12:41
  3. China-RNS Vordere Lautsprecher ohne Funktion
    Von Sash im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 10.02.2011, 17:24
  4. Antworten: 2
    Letzter Beitrag: 22.11.2010, 14:29
  5. Welche Lautsprecher
    Von nicolaus im Forum Car Hifi Anlage - Pimp my Car
    Antworten: 18
    Letzter Beitrag: 15.08.2010, 01:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64