+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: 3. Chinanavi - und keins funktioniert ?!

  1. Top | #1
    Male
    Member
    Avatar von uwe0815
    My Car
    Skoda Octavia Combi Tour2 Modelljahr 2012
    Radio
    noch ohne
    Dabei seit
    27.06.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage 3. Chinanavi - und keins funktioniert ?!

    Ne ,,,,, versteh das nicht falsch...

    Artikelnummer: 330611254796 349.- 7-12 Tage VW aus China.
    Artikelnummer: 330555628260 419.- für Skoda aus Deutschland


    So nun kannst Du Dir es überlegen...:-P

    Noppler
    Nachdem ich das Teil aus der Bucht mit der Artikelnummer 330611254796 vor knapp 14 bestellt hatte, ist es nun heute angekommen.
    War von der Menge der Kabel und dem Zubehör überrascht - alles dabei, was man sich so vorstellen kann.
    Doch leider - es funzt nicht. Kein Mucks, kein Licht, kein Beep - nix.

    Fehlersuche problematisch, wenn man keine gescheite PIN-Belegung und Beschreibung von dem Gerät hat.

    Habe dann gleich den Verkäufer kontaktiert und wieder das alte VW alpha eingebaut, da kann man wenigstens Radio hören.

    Nach dem Reinfall mit dem Roadrover von Amazon (da war wenigstens das Skoda-Logo auf dem Display), jetzt das 2. China-Navi, was nicht funktioniert .

    Mal schauen, wie es nun weiter geht.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Wie lange hast du nach dem Zündung einschalten gewartet, oder hast du gleich den Ein-Ausknopf gedrückt? Hat der auch nicht geleuchtet? ISO Quadlock Adapter kontrolliert? Die PINs fallen gerne mal heraus. ACC Leitung isoliert?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Top | #3
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Ich lese grade, dass das RR von Amazon auch nicht lief, bist du sicher, das du CAN BUS am Radio hast? Wenn du nur Radio Vorbereitung bestellt hast, bin ich mir da nicht sicher.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  5. Top | #4
    Male
    Premium-Member
    Avatar von noppler
    My Car
    VW Touran TDI Bj 03/2011
    Radio
    Original RCD 310
    Dabei seit
    11.02.2011
    Beiträge
    73
    Bedankt
    0
    Erhielt 7x Danke in 7 Posts

    Standard

    vielleicht bringt Dir das was.....

    [Only members can see the link]


    bin auch schon ca 1 Jahr am überlegen... ob ich so in Ding mal kaufen soll. Aber wenn ich die Foren so durchlese....Gibt es immernoch sehr große Qualitätsprobleme...

    Wenn ich schon lese RDS nur in Ziffern....
    Selber hab ich ein RCD 510 drin mit Dynaudio. Und ein Medion 4430 mit 5 verschiedene Navigierungen... IGO8, Navigon, NDRIVE, GOPAL, TOMTOM.. +MP3 und Video fähig...

    Sorry für die Werbung.... :-P

    Noppler

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von uwe0815
    My Car
    Skoda Octavia Combi Tour2 Modelljahr 2012
    Radio
    noch ohne
    Dabei seit
    27.06.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi Hansen und noppler,

    vielen Dank für die Tipps.

    Ich hatte gestern ja noch den Verkäufer angemailt und er hat bereits geantwortet.
    Er sagt, ich soll das Gerät mal in ein anderes Fahrzeug aus dem VW-Konzern einbauen.
    Er tippt auf eine Inkompatibilität der Canbus-Versionen oder das Canbus-Modul ist defekt.

    Die Wahl fiel auf meinen alten Fabia - altes Radio raus, neues rein. Es passiert, wie in dem neuen Fahrzeug - nichts, auch nach der von Hansen empfohlenen Gedenkminute.
    Habe dann wieder das alte Radio eingebaut - tut gut, wenn man das anschließt und gleich läuft (kam natürlich erst "SAFE" , war aber kein Problem).

    @Hansen - im Quadlock-Stecker vom neuen Fahrzeug sind die zwei Canbus-Kabel dran. Ich kann mir nicht vorstellen, dass man dem Fahrzeug erst sagen muss, dass ein Radio eingebaut ist. Möglich ist aber alles - hat jemand damit schon eine Erfahrung gemacht ?

    @noppler - ein Aufkleber mit der Belegung, wie auf dem Foto, ist auch auf dem Gerät drauf. Ich verstehe die Darstellung aber nicht. Wie soll ich da oben und unten interpretieren. Wenn wenigsten die PIN-Nummern dabei wären, könnte man was damit anfangen.

    Es sieht also danach aus, dass das Gerät defekt ist - schade !
    Ich berichte, falls es was Neues gibt.

  7. Top | #6
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Ich kann mir nicht vorstellen, dass man dem Fahrzeug erst sagen muss, dass ein Radio eingebaut ist
    Also wenn kein Radio codiert ist, muss man es codieren, sonst geht nichts. Woher kommst du? Testen und codieren kann ich.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von uwe0815
    My Car
    Skoda Octavia Combi Tour2 Modelljahr 2012
    Radio
    noch ohne
    Dabei seit
    27.06.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi Hansen,
    das ist riesig nett von Dir - komme aus dem Raum Limburg/Weilburg bis Frankfurt.

    Ich werde wahrscheinlich das Symphony aus dem Fabia vorübergehend in den Octavia bauen, dann sehe ich ja, ob es geht.
    Ist zwar Canbus 1.6 gegen 2.0, doch ich werde es probieren.

  9. Top | #8
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Tja dann wird das wohl nichts, komme aus dem Raum Bremen. Sonst mal zum Freundlichen ob ein Radio codiert ist.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  10. Top | #9
    Male
    Member
    Themenersteller
    Avatar von uwe0815
    My Car
    Skoda Octavia Combi Tour2 Modelljahr 2012
    Radio
    noch ohne
    Dabei seit
    27.06.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich werde wahrscheinlich das Symphony aus dem Fabia vorübergehend in den Octavia bauen, dann sehe ich ja, ob es geht.
    Ist zwar Canbus 1.6 gegen 2.0, doch ich werde es probieren.
    Das habe ich nun durchgeführt, mit folgendem Ergebnis:

    1. Anschluss mit Canbus - Im Symphonie steht nun "Phone". Wenn ich die Zündung anmache wechselt das Radio zwischen "Phone" und "Radio" schnell hin und her. Spinnt also - das wird der Unterschied zwischen Canbus 1.6 und 2.0 sein, bei falscher Codierung.

    2. Anschluss ohne Canbus - Radio geht, muss aber alles von Hand eingeschaltet werden (was ja zu erwarten war).

    Da ich zwei verschiedene Adapter mit Quadlock auf Isostecker habe, kann ich relativ einfach mal mit, mal ohne Canbus anschließen.

    Noch eine Info zum defekten VW7088 - ich bekomme nun ein Neues geschickt.
    Der Kontakt zum Verkäufer ist ausgesprochen gut. Die Antwortzeiten sind innerhalb von höchstens 12 Stunden und er versteht, was man schreibt.

    Bitte Daumen drücken, dass das 3. China-Navi nun mal was von sich gibt !!!

  11. Top | #10
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Kannst du dein Problem bitte wo anders klären und nicht hier unter den FAQ's ? Der Fred ist doch schon jetzt einer der größten hier im Forum - danke !
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  12. Top | #11
    Male
    Member
    Themenersteller
    Avatar von uwe0815
    My Car
    Skoda Octavia Combi Tour2 Modelljahr 2012
    Radio
    noch ohne
    Dabei seit
    27.06.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Zitat Zitat von trockensuppe [Only members can see the link]
    Kannst du dein Problem bitte wo anders klären und nicht hier unter den FAQ's ? Der Fred ist doch schon jetzt einer der größten hier im Forum - danke !
    Kann ich so nicht akzeptieren.

    Die Rubrik heißt "VOR dem Kauf !! - FAQ's fuer Interessenten",
    das Thema ist: "MRDragons.com - 7088 für 399 ? Preisupdate 349!"

    Der Kauf ist abgeschlossen, wenn ein funktionierendes Gerät geliefert wird.
    Es handelt sich hierbei um ein Gerät, was zum Thema passt.

    Mein Problem ist das gelieferte, nicht funktionierende Gerät - darüber und über die Zusammenhänge schreibe ich.

    Sorry !

  13. Top | #12
    Male
    Premium-Member
    Avatar von noppler
    My Car
    VW Touran TDI Bj 03/2011
    Radio
    Original RCD 310
    Dabei seit
    11.02.2011
    Beiträge
    73
    Bedankt
    0
    Erhielt 7x Danke in 7 Posts

    Standard

    ich wüsste wer das das Ding einbauen könnte. Wenn Du ca 200 km in Kauf nehmen könntest. Richtung Süden ...zwischen Heilbronn und Nürnberg.

    Fakt ist das, dass es mit Sicherheit an deinem Auto liegt. Wenn 2-3 Geräte nicht funzen.

    noppler

  14. Top | #13
    Male
    Premium-Member
    Avatar von Defender666
    My Car
    SEAT Leon II
    Radio
    Audiosources
    Dabei seit
    08.12.2010
    Beiträge
    159
    Bedankt
    4
    Erhielt 19x Danke in 10 Posts

    Standard

    Der Kauf ist abgeschlossen wenn man die Ware erhalten hat.

    Würd auch sagen es liegt am Auto CAN BUS Steuergerät vielleicht zu alt oder zu neu.

    Also poste doch mal in der richtigen Rubik und wenn du einen eigenen Thread dafür aufmachst kriegst du viel mehr Hilfe und auch Daumendrücker.
    Wozu dient Internet Explorer....Zum Runterladen von Firefox!

  15. Top | #14
    Male
    Premium-Member
    Avatar von noppler
    My Car
    VW Touran TDI Bj 03/2011
    Radio
    Original RCD 310
    Dabei seit
    11.02.2011
    Beiträge
    73
    Bedankt
    0
    Erhielt 7x Danke in 7 Posts

    Standard

    ich glaube das das Pluskabel mit dem Zündungskabel vertauscht ist.

    @ Uwe0815

    schau mal die Steckverbindung an ob nicht das gelbe Kabel in den roten Steckplatz eingesteckt wird... Was falsch ist. Bei älteren VW oder Opelmodelle muss man sich ein Adapter zulegen. Oder das rote und gelbe Kabel zusammenfügen. Dann hat man aber Dauerstrom und man muss das Radio immer manuell ausmachen.


    Ist nur so eine Vermutung....

    Noppler

  16. Top | #15
    Male
    Member
    Themenersteller
    Avatar von uwe0815
    My Car
    Skoda Octavia Combi Tour2 Modelljahr 2012
    Radio
    noch ohne
    Dabei seit
    27.06.2011
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo und danke für die gut gemeinten Ratschläge.

    Gestern kam das Ersatzgerät - und siehe da, das erste China-Navi, was funktioniert. Da war die Freude groß.

    Heute die Ernüchterung:
    Canbus schaltet unerwartet und unregelmäßig, oft aber auch richtig (müsste man wohl was am Auto machen, Codierung ändern)
    DVB-T geht überhaupt nicht
    WINCE 5 statt 6

    Werde es wohl wieder zurückschicken müssen.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Audi Erfahrungen mit Chinanavi ST-8604 im Audi A4 Avant B6
    Von aviavi59 im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 2
    Letzter Beitrag: 12.12.2011, 22:17
  2. Kia Sportage III - ChinaNavi ?
    Von flaph im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 02.11.2011, 16:59
  3. Probleme mit Navisoftware bei chinanavi typ unbekannt
    Von luetchen im Forum SOFTWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 06.08.2011, 22:58
  4. VW Chinanavi brennt ab? Was dann?
    Von Sigi im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 4
    Letzter Beitrag: 13.08.2010, 22:50
  5. Antennen Adapter für dein ChinaNavi
    Von trockensuppe im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 10
    Letzter Beitrag: 08.01.2010, 15:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64