+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Navi gekauft aber Defekt?

  1. Top | #1
    Member Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Unglücklich Navi gekauft aber Defekt?

    Hallo,

    ich habe mir dieses Navi gekauft!
    [Only members can see the link]

    es ist angekommen und ganz ok nur bei mir geht kein CAN-BUS sprich es geht nicht automatisch an/aus hat jemand ne idee wie man das richten kann? der Verkäufer hat sich jetzt aus Ebay gelöscht! weis nicht was ich jetzt machen soll obwohl ich noch garantie habe habs erst vor 3 Tagen bekommen.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von power-dodge
    My Car
    Mazda 6 GH
    Radio
    China Roadrover C7007M6
    Dabei seit
    26.11.2011
    Beiträge
    129
    Bedankt
    97
    Erhielt 5x Danke in 3 Posts

    Standard

    Er ist auch aus Hongkong.
    Ich glaube (bin mir nicht sicher) da wirst du Schwierigkeiten haben das Gerät zurück zu geben.

    Was geht den genau automatisch nicht an und aus? Das Gerät selbst?


  4. Top | #3
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    Ich denke auch das aus Hongkong ist. Ja Das Navi geht nicht automatisch an/aus das wird normalerweise über den CAN-BUS gesteuert.

  5. Top | #4
    Male
    Premium-Member
    Avatar von power-dodge
    My Car
    Mazda 6 GH
    Radio
    China Roadrover C7007M6
    Dabei seit
    26.11.2011
    Beiträge
    129
    Bedankt
    97
    Erhielt 5x Danke in 3 Posts

    Standard

    Normaler weise geht das über ACC ON, also mit dem Schlüssel auf Stellung 1.
    Da muss so zusagen ein Kabel mit den schalt Plus da sein.
    Hatte früher mal einen A3, hab jetzt auch schon vergessen ob das so geregelt ist.

    Vielleicht wirst du einen Adapter brauchen oder so.


  6. Top | #5
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    das problem ist das wenn ich ACC auf Zündungs plus lege das es nicht speichert und wenn ichs anschliese das es ned richtig hochfährt! es geht kurz lich an und dann leuchtet nur der "Einschalt" knopf erst wenn man den drück geht das Navi an! im Handbuch steht auch das man B+ auf 12V und ACC genauso auf 12v schliesen muss! ist mir auch etwas komisch aber so geht es und speichert die einstellungen!


    Edit:

    hier der hat das selbe glaub ich der aufkleber sieht zumindestenz genauso aus wie bei mir!

    [Only members can see the link]

  7. Top | #6
    Male
    Premium-Member
    Avatar von power-dodge
    My Car
    Mazda 6 GH
    Radio
    China Roadrover C7007M6
    Dabei seit
    26.11.2011
    Beiträge
    129
    Bedankt
    97
    Erhielt 5x Danke in 3 Posts

    Standard

    Jo er verrät aber nicht was er gemacht hat.

    Denke auch das, das nur ein verkabelungs- Problem ist.

    ist mir auch etwas komisch aber so geht es und speichert die einstellungen!
    Also hast du das jetzt gelöst?


  8. Top | #7
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    ich schalte es zz über den knopf aus aber das nervt mich -.-"

    hier ist das selbe wo ich gekauft hab

    [Only members can see the link]
    [Only members can see the link]

    ich schau ma was auf den aufklebern steht.

    aber ich hab über Paypal gezahlt betrag zurückfordern?

  9. Top | #8
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    ......aber ich hab über Paypal gezahlt betrag zurückfordern?
    Den Käuferschutz kannst Du natürlich in Anspruch nehmen. Ob es von Erfolg sein wird, wird sich dann zeigen. Hast Du von dem Verkäufer eine E-Mailadresse? Dann zuerst dein Widerspruchsrecht in Anspruch nehmen. Dem Verkäufer im Widerspruch eine Frist setzten und klar zu verstehen geben, dass Du ansonsten ebay und Paypal informieren wirst und den Käuferschutz in Anspruch nimmst.

    Technisch sieht es bei den Radios so aus, dass Du einen Dauerplus (Kl.30) und einen Zündungsplus (Kl.15) hast. Einmal abgespeicherte Einstellung sollten bei richtigem Anschluss erhalten bleiben, auch ohne Canbus.

  10. Top | #9
    Male
    Premium-Member
    Avatar von power-dodge
    My Car
    Mazda 6 GH
    Radio
    China Roadrover C7007M6
    Dabei seit
    26.11.2011
    Beiträge
    129
    Bedankt
    97
    Erhielt 5x Danke in 3 Posts

    Standard

    Den Verkäufer gibts nicht mehr...


  11. Top | #10
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    Ich habe auf ACC mal zundüngsplus gelegt doch da hat es nicht abgespeichert! Also zündung aus und daten waren weg! aber ned alle sondern nur die radio sender und die sprache die tv sender waren noch richtig und das navi auch

  12. Top | #11
    Male
    Premium-Member
    Avatar von power-dodge
    My Car
    Mazda 6 GH
    Radio
    China Roadrover C7007M6
    Dabei seit
    26.11.2011
    Beiträge
    129
    Bedankt
    97
    Erhielt 5x Danke in 3 Posts

    Standard

    Dauer Plus ist aber vorhanden?

    Gesendet von meinem HTC Desire Z mit Tapatalk


  13. Top | #12
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    ja schon das wo das normale radio dran ist

    Edit:

    hab den Hersteller gefunden

    [Only members can see the link]

  14. Top | #13
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard

    hab das navi jetzt mal zerlegt um zu schauen ob es den Transi zerlegt hat habe auch einen neuen eingelötet doch ohne erfolg ich denge dass das problem wo anders liegt doch ich weis nicht wo den wenn ich das Radio mit ACC auf 12v+ schliese leuchtet es nur kurz auf und dann leuchtet nur der linke knopf und es geht an aber wenn ich das licht einschalte leuchten die tasten nicht!?

    [Only members can see the link][Only members can see the link][Only members can see the link]

    hier gibt es ein ersatzmodul zum kaufen soll ich versuchen?

    [Only members can see the link]
    Geändert von N0F3aR (03.01.2012 um 18:07 Uhr)

  15. Top | #14
    Kann kein Chinesisch Avatar von frankm
    My Car
    Seat
    Radio
    china
    Dabei seit
    18.12.2011
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    hi,
    ich hab das gleiche problem wie du auch, nur bei mir geht garnischts mehr, wenn ich es anschliesse dann fliegt mir die sicherung im auto raus, kannst du mir bitte fotos von den steckern machen also vom Quadlock stecker wenn es geht, ich denke ich hab da einen dreher von der belegung drin
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Navi gekauft aber Defekt?-img_1091.jpg   Navi gekauft aber Defekt?-img_1088.jpg  

  16. Top | #15
    Member
    Themenersteller
    Avatar von N0F3aR
    My Car
    Audi
    Radio
    VW 7088
    Dabei seit
    25.12.2011
    Beiträge
    20
    Bedankt
    0
    Erhielt 3x Danke in 2 Posts

    Standard


    Gelb ist + und schwarz ist - bei mir und auf ACC (rot glaub ich) hab ich jetzt auch + drauf

    bild poste ich heute noch

  17. Folgende Benutzer bedankten sich bei N0F3aR:


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. fertige tomtom sd-karte gekauft
    Von baerentatzen im Forum TomTom Navigator
    Antworten: 16
    Letzter Beitrag: 26.05.2012, 08:04
  2. Antworten: 4
    Letzter Beitrag: 06.11.2011, 13:34
  3. Was für ein Navi ist das ? Hatte eins ersteigert aber ein anderes erhalten.
    Von Luser im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 32
    Letzter Beitrag: 27.08.2011, 12:04
  4. China-RNS china car navi nur bei tv anschalten kommt stimme aber schwarze bild
    Von iraq1998 im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 12.12.2010, 19:41
  5. Navi defekt? Software Fehler?
    Von micki-r im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 26.06.2010, 06:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64